JMB RetrofitsMonster Motorsport
Results 1 to 11 of 11
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Dec 2010
    Posts
    16

    51 plate 2.5Tdi - excessive engine vibration

    Hi - I'm new to Audis and new here... hoping someone might be able to point me in the right direction. Any help would be hugely appreciated.

    Car:
    2.5 V6 Tdi (180) AKE engine code (I think)
    60,000 miles
    2001 51 plate
    has been bumped in the back (chap that repaired it sold it to me) needed new bumper and boot lid so more than a parking accident but nothing too serious.
    Quattro, Manual
    Timing belt & service just a few days ago

    Problem:
    Excessive engine noise and vibration at idle - vibration can be felt thorugh steering and whole car rumbles at idle.
    Noise sounds like a loud ticking
    Seems to disapear (or be drowned out) at anything over 25mph
    Engine has occasional misfire (once every 10 miles, just on rolling off accelerator and is barely noticeable)
    Everything else is normal and is incredibly quiet car - not even a dashboard rattle and it is ten years old - so would be great to solve the problem.

    Main dealer VW have been servicing the car and say the noise doesn't seem too bad to them - chap who sold me the car seems to think it is normal too. It is no better after service and no worse after nearly 1,000 miles.

    Currently the temperature guage doesn't read above 55 deg C which is obviously a fault and is being tackled with a new water temp. sensor. Fuel guage is totally eratic but trip computer is acurate. Can't image that is related but just in case!

    VW's suggestion was to replace engine mounts - but when I said OK they have tried to talk me out of it as it may not fix the problem and would probably be costly. I trust their honesty but with this being an Audi I am not sure they have experience or right diagnostic kit to have confidence in their own judgement.

    Car is superb so would be great to get this little niggle fixed - if anyone has any ideas I'd be keen to hear. Thanks!

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    6th Gear

    Status
    Online
    Join Date
    Jul 2007
    Location
    London
    Posts
    3,256
    First, take the mileage with a pinch of salt, it's waay too low for a 10 years old diesel engined car(especially audi), 2nd the thermostat is stuck open and its behind the cambelt, pain in the butt to do (i just done one on me allroad on sunday !), 3rd, the vibration you are talking about its the dual mass flywheel if it vibrates with the engine at iddle, if it only does it in gear, then it is the centre bearing worn on the propshaft. Thermostat job (its wise to replace the cambelt, relay roller and tensioner allong with a new water pump just to be on the safe side) will set-you back quite a few notes as the cost will be high due to the labour involved. Also, when you get to it, make shure the aux. belt tensioner is running true and there is no play from side to side as that means the bushes, spindle and bracket is worn- will cost over 150 quid in parts (special order parts) and the AC compressor and mounting bracket for the oil cooler needs to come off, difficult and messy job ! I have done a few of this in my time so i know what i am talking about ! If the tensione braket is worn, the belt will jump off the rollers and will wrapp around the crankshaft pulley and will make the cambelt jump-wrecking the engine- i have rebuilt a few due to that and i tell you there wont be much change left from 3 grand if you decide to rebuild the engine !
    FOR SALE:
    -Golf mk 5/audi a3 1.6 FSI fuel pump, brand new genuine part boxed + seals
    -audi a3 (1998 to 2003) genuine clutch slave cylinder to fit 1.6 engines BRAND NEW
    -Rear bush press tool to fit new rear axle bushes on Golf Mk3/4, Audi a3/S3, Seat Leon/Toledo, Skoda Octavia mk 1/2 used once

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Dec 2010
    Posts
    16
    Thanks for the information... about the mileage - I would agree - some things seem odd about the car with that mileage!

    The cambelt has been done. Which is a shame as they should have done the thermostat at the same time! Never mind - will take that up with them.

    Do you know what is involved in changing the flywheel?

  5. #4
    6th Gear

    Status
    Online
    Join Date
    Jul 2007
    Location
    London
    Posts
    3,256
    You will need a new clutch when fitting a new flywheel and release bearing....
    FOR SALE:
    -Golf mk 5/audi a3 1.6 FSI fuel pump, brand new genuine part boxed + seals
    -audi a3 (1998 to 2003) genuine clutch slave cylinder to fit 1.6 engines BRAND NEW
    -Rear bush press tool to fit new rear axle bushes on Golf Mk3/4, Audi a3/S3, Seat Leon/Toledo, Skoda Octavia mk 1/2 used once

  6. #5
    pjw
    1st Gear

    Status
    Offline
    Join Date
    Nov 2010
    Location
    Helensburgh
    Posts
    203
    When its idling and vibrating is the engine idle speed steady?

    Have you visually inspected all the mounts?
    Paul

    Purpur A4 B5 - -50mm - S4 Interior - RS6 Alloys - 3" Stainless Exhaust - K&N Intake - HID

  7. #6
    Reverse Gear

    Status
    Offline
    Join Date
    Dec 2010
    Posts
    16
    Yes the car idles nicely... there is a slight ticking noise that I think is rather odd. but there is no lumpyness or revving.

    The clutch theory doesn't fit with any of my past experieinces with clutches. There is no noise or vibration on depressing the clutch and no effect what-so-ever on the vibration in enganging gear. No vibration on gear change and clutch is nicely weighted bites mid-travel and really limo smooth. Very very slight slack in drive train detectable if you are clumsy with a gear change - I've driven 4x4 defenders from new that had more slack in the drive train than this Audi so I can't see fault with this.

    I am wondering if the engine mount (electronic one?) might be at fault - if changing the mounts is a big job. If it isn't I might get this done - there could be a correlation between a hard mount and engine noise - certainly the vibration - but I do think there is something else not quite right.

    The engine is really strong... absolutely no black smoke even high in the revs under load and is really quiet for a diesel car. So really am keen to try to resolve this.

    Got a replacement water temp sensor today... if anyone can tell me if I have got the right part that would be useful... It is a smooth round probe with a plastic housing that has a 4 pin socket. Looks a bit like a spark plug in size and shape. No idea what I am doing with it but might try and fit it tomorrow if I can find where it is to be located... although I am lead to believe it is a tough job!

  8. #7
    pjw
    1st Gear

    Status
    Offline
    Join Date
    Nov 2010
    Location
    Helensburgh
    Posts
    203
    Changing the flywheel is excessive and should be treated as a last resort in my opinion. I would be looking at other causes, which if the engine is idling correctly and running well, should be the engine mounts first. Have a look at all your mounts (think theres three, but might be wrong, haynes will confirm) and give them a visual inspection. Secondly get someone to ravage the engine backwards and forwards while you look at them again. They have some play, but if one is kaput it should be obvious.
    Paul

    Purpur A4 B5 - -50mm - S4 Interior - RS6 Alloys - 3" Stainless Exhaust - K&N Intake - HID

  9. #8
    Reverse Gear

    Status
    Offline
    Join Date
    Dec 2010
    Posts
    16
    Coolant sensor now changed (it really is a five minute job (must be a different engine that has it located behind a belt) that hasn't noticeably altered the running of the engine but guage now reads true. Next will be engine mounts.

  10. #9
    Reverse Gear

    Status
    Offline
    Join Date
    Dec 2010
    Posts
    16
    Too quick off the mark... Temp guage still isn't working. It briefly read over 55 deg C which is the highest I've seen it go and I assumed it would carry on all the way to 90 once warm... but no. Stuck at 55. Is there anything else I should look at changing or is there a way of diagnosing what is at fault?

  11. #10
    "Stick a V8 in it!"

    Status
    Online
    Join Date
    Jan 2008
    Location
    Glenrothes, Fife, Scotland
    Posts
    15,389
    It will be the thermostat.

    The sensor reads the temperature, the thermostat controls it.

    2000 A4 1.8T Sport Quattro Avant, Berry Pearl
    2000 A4 1.8T Sport Quattro Saloon, Black-ish
    1997 S4 - PPC £999 Challenge Track Car Build
    TD5 Land Rover Defender build


  12. #11
    1st Gear

    Status
    Offline
    Join Date
    Feb 2009
    Posts
    228
    seconded, i've to replace about 2 on each b5 i've owned.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO