Volks AutosChris Nott
Results 1 to 8 of 8
  1. #1
    phoenixv6quattro's Avatar
    staylowmovefast

    Status
    Offline
    Join Date
    Sep 2009
    Location
    wycombe
    Posts
    1,395

    Cold weather initial lumpiness!!!

    Hello Gents....

    When the car is started from cold and ONLY on zero or sub-zero mornings the tickover is initially very rough and will stall when revved for the first couple of mins only. When she settles down (typically 2-3 mins) she is right as rain. I have changed the throttle body (new) along with just about every other part that isn't inside the engine over the past year or so. Any ideas gents? Rather annoying especially when in a rush to get to work (when I'm home!-lol!). This prob has been reported to me by my nephew thats borrowing it untill I return to sunny britain! Though I must say I'm looking forward to the cold weather as its redders here in Africa!...No its not a bloody holiday wish it was! Though I wouldnt come here as Africa is generally a frightfully experience (unless your the bush tucker man or that weirdo Bear G).

    Ollie

    Last edited by phoenixv6quattro; 26th November 2010 at 00:14.
    IT COULD ALWAYS BE WORSE SO KEEP ON SMILING

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    "Stick a V8 in it!"

    Status
    Online
    Join Date
    Jan 2008
    Location
    Glenrothes, Fife, Scotland
    Posts
    15,346
    Vagcom scan would be in order to see if anything pops up.

    Perhaps a faulty coolant sensor meaning the cold start enrichment is incorrect?

    2000 A4 1.8T Sport Quattro Avant, Berry Pearl
    2000 A4 1.8T Sport Quattro Saloon, Black-ish
    1997 S4 - PPC £999 Challenge Track Car Build
    TD5 Land Rover Defender build


  4. #3
    phoenixv6quattro's Avatar
    staylowmovefast

    Status
    Offline
    Join Date
    Sep 2009
    Location
    wycombe
    Posts
    1,395
    Hello Aragorn. Yes possibly. However I installed a brand new one 6 months ago! Got me thinking now if the silly little ******* at the Audi dealership sold me the wrong one? Though the car runs like a dream after the initial 2 mins when the weathers freezing or starts like normal when its not cold. Got me scratching my head this one! I havnt got vagcom/vcds. I was going to invest in one last year but didnt get round to it!
    IT COULD ALWAYS BE WORSE SO KEEP ON SMILING

  5. #4
    "Stick a V8 in it!"

    Status
    Online
    Join Date
    Jan 2008
    Location
    Glenrothes, Fife, Scotland
    Posts
    15,346
    Theres only one that would fit anyway, so i cant see him having messed it up.

    First stage is checking if the ECU has any electronic faults, if its all clean, then i'd be looking at mechanical things.

    Ignition is much more difficult when the engine is stone cold, so for instance marginal spark plugs or slightly dodgy leads might manifest as a lumpy missfire when cold then clear once the engines got a bit of heat into it.

    2000 A4 1.8T Sport Quattro Avant, Berry Pearl
    2000 A4 1.8T Sport Quattro Saloon, Black-ish
    1997 S4 - PPC £999 Challenge Track Car Build
    TD5 Land Rover Defender build


  6. #5
    phoenixv6quattro's Avatar
    staylowmovefast

    Status
    Offline
    Join Date
    Sep 2009
    Location
    wycombe
    Posts
    1,395
    Good points! Cheers mate!
    IT COULD ALWAYS BE WORSE SO KEEP ON SMILING

  7. #6
    sdk778's Avatar
    Neutral

    Status
    Offline
    Join Date
    Jul 2009
    Location
    Gloucestershire
    Posts
    44
    Initial lumpyness is usually derived from a borked G62 sensor.

    Common on the 4 cylinder cars.
    2001 TT Coupe 225
    1997 A8 2.8 Sport
    2001 A3 Tdi SE
    1997 A3 1.8 SE



  8. #7
    phoenixv6quattro's Avatar
    staylowmovefast

    Status
    Offline
    Join Date
    Sep 2009
    Location
    wycombe
    Posts
    1,395
    Hello mate. Mines a V6 not a 4 pot. The coolant sensor was changed with a new one bout 6 months back. The problem was located and it was incorrectly gapped spark plug on cylinders 2 and 6. The rough idle for the first few mins on baltic mornings has now gone (as I'm told by my nephew-the little ******* thought he had buggered my car up!-lolololol!). With a bit of luck she will not throw up anymore probs untill I get the PES kit on there when I finally get back to snowy blighty.
    IT COULD ALWAYS BE WORSE SO KEEP ON SMILING

  9. #8
    sdk778's Avatar
    Neutral

    Status
    Offline
    Join Date
    Jul 2009
    Location
    Gloucestershire
    Posts
    44
    I realised yours was a V6. just stating that the G62 is a retard when it comes to coolant sensors, fails with no warning. The other coolant sensor, the MFTS is also related to cold start issues. Still, a badly gapped plug is a hell of a lot cheaper than a sensor!!! Glad all is well pal.
    2001 TT Coupe 225
    1997 A8 2.8 Sport
    2001 A3 Tdi SE
    1997 A3 1.8 SE



 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO