AH FabricationsChris Nott
Results 1 to 2 of 2
  1. #1
    norad97's Avatar
    Neutral

    Status
    Offline
    Join Date
    Jul 2004
    Posts
    75

    Disappearing-water Part 3

    So I bought a new plastic flange and hose for the rear of the head.
    After parting with the cash at the stealers and removed flange and hose i inspected the flange
    but found no crack in it, but the O ring was shaged and it must have been failing.

    Feeding the new hose though the rubber boot is a real *****,, but did it after a few goes.
    A bit of lube would have helped!!!
    After connecting it all back up,,, no leaks at all so thats good.

    I you buy a flange it comes with the O ring already fitted, this is fitted on the back of the head,
    you still need an O ring for the metal pipe that fits on the right side of the flange.
    (the 2 bolts on the metal pipe are quite short and you expect them to be longer so dont get carried away undoing them or you will drop one)
    Its a fidily job and helps if you have small hands like me,,but still got so cuts and scuffs.
    A4 1.8T Sport 1997 Ming Blue:Tan Leather:Bose System: Milltek System: K&N 57i:Hyperboost valve:Smoke rear lights units:Upsolute remap:N75J Valve:AWE boost Gauge.

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    evilscotsman's Avatar
    Space Cowboy

    Status
    Offline
    Join Date
    May 2008
    Location
    Fife, Scotland
    Posts
    1,345
    aye its a pure tart of a job eh, done mine on the B6...
    B4 TDI - old skool project / daily driver...if it ain't broke, it's probably an Audi...


 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO