Chris NottBadger5
Results 1 to 6 of 6
  1. #1
    1st Gear

    Status
    Offline
    Join Date
    Feb 2009
    Posts
    228

    rear wiper not working, help!

    Now the weather has taken a turn for the worse the fact my rear wiper is not working is really starting to annoy me.

    I think the motor is broken cause there is no plastic end cover on the winding bit of the motor, meaning if i manually swep the motor the winding comes out its housing.

    Im not convinced there is nothing else wrong, there are 4 wires at the motor a live a netutral and 2 other wires which i assume control the motors sweep i have power there so its not that and with the wiper on im not seeing any other electrical activity at the plug (although im probably not measuring it right).

    When inside ther car with the rear wiper on i cant hear the relay clicking as i would expect, does anyone know what relay should control the rear wiper and where it is? the rear washer jet is working on this one.....

    Any ideas what to check next?


    thanks

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    1st Gear

    Status
    Offline
    Join Date
    Feb 2009
    Posts
    228
    Well got a new motor today and we tested it off the car so we know its working,. Its not working on the car though so looks like the relay or wiring is at fault.
    Can anybody help me locate the relay, ive had a look in the haynes and in my handbook but I cant see what to look for.

    Thanks

  4. #3
    1st Gear

    Status
    Offline
    Join Date
    Feb 2009
    Posts
    228
    had a look on vagcat, apparently i need to change relay 141951253B, took the lower dash out to look at the relay box and i cant see a relay which that number there.

    puzzled, any thoughts?

  5. #4
    1st Gear

    Status
    Offline
    Join Date
    Aug 2008
    Posts
    148
    open the tailgate and pull back the rubber boots in the top corners where the wires pass from the body into the tailgate. chances are the wires are broken here. if so you will need to repair the wiring best way is to remove the loom and add extra wire so repair is in body or tailgate. that way the wire will flex and not the repair

  6. #5
    1st Gear

    Status
    Offline
    Join Date
    Feb 2009
    Posts
    228
    Already had a quick look in there, all looks okay but still doesnt explain why I cant hear a relay click when the rear wiper stalk is in the on positiion. I think this is a stalk/relay issue
    Im still seeing voltage at the motor and can still spray the rear sprayer

  7. #6
    1st Gear

    Status
    Offline
    Join Date
    Feb 2009
    Posts
    228
    anybody with a rear wiper fancy feeling about in their relay box to see what relay feeds the rear wiper?

    cheers

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO