Monster MotorsportAH Fabrications
Results 1 to 2 of 2
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Aug 2010
    Location
    London UK
    Posts
    1

    Help please. Windscreen wiper problem ( not the usual ceased spindle problem )

    When I switch the windscreen wipers on they often do not work.

    If I get out and either wiggle them or raise the wiper arms half way and let them slap back onto the windscreen this always fixes the problem.

    When they work they are as good as new with a brisk, powerful action so I am pretty sure its not the common ceased spindle problem.

    I have reseated the fuse and relay to no effect.

    Has anybody else encountered the same problem? I suspect they are controlled by commutators ( slip rings ) in the motor assembly, has anyone tried to fix/repair such problems.

    Thanks in advance .....

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    olds_kool's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jul 2007
    Location
    stoke on trent
    Posts
    1,065
    try pulling motor assembly apart, i had a similiar problem and found rings/track covered in dirty grease
    cleaned it up and all worked perfectly
    kev
    a4 stuff http://shop.ebay.co.uk/merchant/olds_kool_gti
    99 1.8tqs black saloon
    99 1.8tqs grey avant
    90 eunos roadster

 

 

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO