Volks AutosMonster Motorsport
Results 1 to 3 of 3
  1. #1
    Audijarvis's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Feb 2010
    Location
    Manchester
    Posts
    143

    Central locking failed

    My central locking has failed, the pump has been running on for sometime but not knowing anything about the system I put it down to the boot lock opening and closing while the ignition was turned on

    Should have asked on here but a little late now.

    Having no central locking for a while is no great problem to me, what I need to know is will not having it working cause any other issues?

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    1st Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    Milton Keynes UK
    Posts
    248
    Sounds like the impeller.

    Check the following link, it might be useful.
    AudiWorld Tech Articles

    Regards,
    Jim.

  4. #3
    Audijarvis's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Feb 2010
    Location
    Manchester
    Posts
    143
    Thanks I'll look at finding a passat pump

    Now where do I start looking for the air leak that caused the problem in the first place
    Grrrrrrrrr

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO