Monster MotorsportEM Tuning
Results 1 to 3 of 3
  1. #1
    Blackie_No1's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    Jul 2010
    Location
    Ballyclare, N.Ireland
    Posts
    24

    1996 A4 2.6 (ABC) running issue??

    I currently drive an 80, but my good friend has offered me(for free) a 1996 A4 with the 2.6(ABC) engine that is, for want of a better term, running like a bag of ****e!

    Its hard to start, and when it does there is lots of blue smoke and it idles as rough as a badgers.

    I think its one of the head gaskets, but could be worng as there is no mayo in the oil and no oil in the water and it doesnt seem to be pressurising the hoses.

    any ideas??
    1994 Audi 80 1.6i

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    6th Gear

    Status
    Offline
    Join Date
    Aug 2010
    Posts
    1,540
    is the engine breather system all ok? no pipes/breather filters bunged up causing the crankcase to pressurise?

  4. #3
    "Stick a V8 in it!"

    Status
    Online
    Join Date
    Jan 2008
    Location
    Glenrothes, Fife, Scotland
    Posts
    15,350
    blue smoke on startup indicates valve stem oil seal problems, or perhaps rings.

    Maybe its running like **** because the spark plugs are manked up?

    A replacement engine will only be a few hundered quid if it comes down to it.

    2000 A4 1.8T Sport Quattro Avant, Berry Pearl
    2000 A4 1.8T Sport Quattro Saloon, Black-ish
    1997 S4 - PPC £999 Challenge Track Car Build
    TD5 Land Rover Defender build


 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO