JMB RetrofitsVolks Autos
Results 1 to 6 of 6
  1. #1
    Oranoco's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jul 2007
    Location
    HertFORDshire
    Posts
    3,088

    Crackling through speakers :o(

    Getting really hacked off now. Everytime I start the car in the morning and the revs are above about 1500rpm I get an annoying crackle through the speakers, it doesn't make any odds as to CD or radio and if i use the Parrot hands free kit the crackle is also present. This leads me to thinking it's something a miss with teh cars electrics than the audio electrics.

    Any ideas gratefully recieved. I did take a lot of the car apart when did the timing belt, radiator and rocker gasket change so could I have disturbed something under the bonnet to cause this?

    Life begins at 140mph
    Sell my Audi??? Kiss my rings!
    www.passionford.com

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    andybnwc's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Jun 2007
    Location
    lancashire
    Posts
    744
    disconnect the parrot And any other external audio items if fitted see if that stops it
    99 Nogaro S4 now black bonnet and roof,blackdiamond discs and pads,Hybrid K04 with uprated actuators ,Rs4 clutch custom lightweight flywheel, esp lightweight pulley set ,Rs4 intake pipes ,rs4 mounts ,full samco hose set,F-hose delete ,BMC carbon induction, full stainless exhaust with de cat pipes, custom chip,18"ultra lights,LED rear clusters,6000k xenons ,LED sides,KW coilovers,powerflex bushes ,Boost guage in pillar pod,isotta steering wheel and gearknob,B&M short shifter

  4. #3
    millsy's Avatar
    Neutral

    Status
    Offline
    Join Date
    Dec 2009
    Posts
    58
    is it a standard head unit and speakers?then its probably down to a loose connection or a bad earth.or you have an after market head unit/amps/speakers etc,you need to trace back to locate the problem,i.e; play music quietly,disconnect individual speakers in turn and see if noise stops,remove fuses from amps etc.
    you can sleep in your car.........
    but you cant race your house.......

  5. #4
    LPG Abuser & have VAGCOM

    Status
    Offline
    Join Date
    Aug 2005
    Location
    Essex
    Posts
    180
    Had a funny noise from my stereo a while back, found that the earth lead on the rocker cover had come loose - same loom as the coil packs. you will probably find that there is an earth gone somewhere - or the stereo internal amps have started to die....

  6. #5
    Oranoco's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jul 2007
    Location
    HertFORDshire
    Posts
    3,088
    Stereo is setup so not to use the onboard amp, it's a sound processor only. Will double check the earth strap for the coil packs though, cheers

    Life begins at 140mph
    Sell my Audi??? Kiss my rings!
    www.passionford.com

  7. #6
    Oranoco's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jul 2007
    Location
    HertFORDshire
    Posts
    3,088
    Quote Originally Posted by Rallyman View Post
    Had a funny noise from my stereo a while back, found that the earth lead on the rocker cover had come loose - same loom as the coil packs. you will probably find that there is an earth gone somewhere - or the stereo internal amps have started to die....
    I owe you a beer, this was indeed the culprit it would seem. Must have not done it up completely when I had the car apart and it worked loose and had popped off. Will have to see in the morning for 100% but it's looking very promising

    Life begins at 140mph
    Sell my Audi??? Kiss my rings!
    www.passionford.com

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO