Sky InsuranceChris Nott
Results 1 to 3 of 3
  1. #1
    imported_bpascua
    Guest

    immobiliser on an A4 1.8T - new key still not work

    Hello All,

    I posted a while back that I had a new key cut for my 96 A4 (Ł100), and the imobiliser would sometimes cut in after say 1 second of the starting the car. This only occurred with the new key that audi cut me. So I went back to them and they said "you need an new imob control unit" as thats the only other component. So Ł300 later I had this done and I still got the same issue. So they cut me another key, and it still does the same thing.

    Any ideas? new key, new reciever....what next? new car? note this doesnt occur with the original key and it intermittent.

    Thanks

    Brian

  2. # ADS
    ADS
     
  3. #2
    5th Gear

    Status
    Offline
    Join Date
    Mar 2004
    Location
    Cheshire
    Posts
    922

    Re: immobiliser on an A4 1.8T - new key still not work

    i'd say here's your new immobiliser unit mate and i want a refund as it didn't need changing and then fiddle with the wire from the immobiliser to the key reader on the barrel. This happened on my old A4, all I did was tape the connector up so that it was held in tight against the immobiliser connector.

  4. #3
    AndyC's Avatar
    Moderator

    Status
    Offline
    Join Date
    Apr 2003
    Location
    Dorset
    Posts
    711

    Re: immobiliser on an A4 1.8T - new key still not

    there is a transponder in the key, this has to match the code in the immoboliser...

    you can get this done for Ł30 from a dealer or just make sure the original key transponder is tapped to the old coil round the barrel...

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO