Chris NottSky Insurance
Results 1 to 3 of 3
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2010
    Posts
    8

    vac-com needle lift sensor????

    hi there ive plugged my car into vac com its saying open/closed curcuit, needle lift sensor.
    my car drops off boost at 2800rpm and re-spools at 3100rpm (where all the touque is) its very anoying when trying to over take and the power drops off, it starts to happen after 10-15mins of hard driving, could this be down to the needle lift sensor fault??? how do i fix it

    all the best

    danny
    Last edited by danny-goddard; 23rd June 2010 at 00:05.

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    simon.m's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Oct 2009
    Posts
    2,746
    hi danny have i can help with the problem apart from say have a look here with the code your vag.com give you as it offers what to do`s
    hope this helps
    http://wiki.ross-tech.com/wiki/index.php/Main_Page

    simon

  4. #3
    quattrojames's Avatar
    Moderator

    Status
    Offline
    Join Date
    Mar 2008
    Location
    Dorset
    Posts
    13,856

    My Social Networking

    Follow quattrojames On Twitter Add quattrojames on Facebook
    The needle lift sensor is mounted on one of the injectors, I think it helps regulate fuel flow in relation to pump pressure, so it's most likely responsible for your poor running. Its either the valve knackered (it's quite expensive) or possibly a short in the wiring to it somewhere.
    Ingolstance Read about my A6 HERE.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO