Sky InsuranceJMB Retrofits
Results 1 to 3 of 3
  1. #1
    130BHP+,A4+ K & N Filter, Tuning Box.

    Status
    Offline
    Join Date
    Oct 2006
    Location
    Ireland
    Posts
    33

    Knock Knock - Whos there - 2nd attempt???

    I have a very noticable knocking that sounds like its coming from the passenger side - (Footwell area) when driving. more noticeable over bumpy roads at lower speeds.

    A knocking sound can be heard with the engine turned off & turning the steering wheel 1/4 turn left - right -left - in a stationary position, sounds like is coming from in or around the gereral area of where the battery is located.

    I also notice a slight wandering in the steering direction at higher speeds over despressions in the road etc.

    52 reg A4 170K clock, the noise has gotten more noticeable after installing an FK AK Suspension Coilover Kit - Firmer suspension - hence the knocking has become more noticable and is drivin me nuts.


    This is what I have done to date : (after installing coilovers)
    Changed both upper arms, drop links & anti-roll bar bushes, took out both lower arms inspected bushes & ball joints, Changed Tie rods ends , inner tie rod ends fine, done this for both sides. The clunking is only getting worse, I am now thinking it the steering rack - Going to try the steering gear adjustment as described in the haynes manual on the steering gear, then the next step is to take out the steering rack and see where it goes from there- cost me enough 's already - no point stopping now.

    Anyone got any ideas before I end up having to re- mortgage my house!!!!

    please help

    Signed :

    Desperate

    Tuning Box, K&N Filter, FK AK Coilovers, RNS-E MMI Installed.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    deanski's Avatar
    wax on, wax off

    Status
    Offline
    Join Date
    May 2010
    Location
    Lancashire
    Posts
    374
    i had the same prob but on my old rover 75 and it was the strut bearing. dunno if the audis have these but the symptoms you describe are exactly what i had.

  4. #3
    130BHP+,A4+ K & N Filter, Tuning Box.

    Status
    Offline
    Join Date
    Oct 2006
    Location
    Ireland
    Posts
    33
    Quote Originally Posted by deanski View Post
    i had the same prob but on my old rover 75 and it was the strut bearing. dunno if the audis have these but the symptoms you describe are exactly what i had.
    Thanks for your reply : but the A4's dont have a strut bearing, there is a rubber mount at the top of the strut, I checked the condition of those when I installed the Coilovers - they were fine, Thanks anyway.
    Last edited by DAMO1.9TDI; 17th June 2010 at 21:17. Reason: grammer

    Tuning Box, K&N Filter, FK AK Coilovers, RNS-E MMI Installed.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO