Sky InsuranceBadger5
Results 1 to 8 of 8
  1. #1
    AudiJohn's Avatar
    Neutral

    Status
    Offline
    Join Date
    Aug 2009
    Location
    Derbyshire
    Posts
    49

    Electric window help

    Hi Guy's,
    Just wondering if anyone has come across this problem before and been able to cure it. A week or so ago the front passenger window wouldn't go down by pressing the door switch from that side but it was still operational from the drivers door. Then a day ago it stopped working from the drivers side, when pressing the switch on the drivers door you can hear a slight noise inside the passenger door. Any ideas? i also noticed the red ambient door light stopped working on the passenger door aswell so i checked the bulb but that is ok. Any help is appreciated

    Passenger door - window not working / red ambient light not working / electric mirror is working

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    coyote's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Dec 2007
    Posts
    213
    Cant help with your issues....

    My passanger side electric mirror does not move.

    My drivers electric window occasionaly wont close - I press to close it goes all the way up then comes back down half way?

    Bloody electrics

  4. #3
    alcoholic pervert

    Status
    Offline
    Join Date
    Nov 2008
    Location
    Chalford - the Cotswolds.
    Posts
    195
    Isn't there a 'reset' sequence?

    Something like hold button down till window is all the way down. Then immediately pull button up till all the way up, then release?

    Might be worth a search on here

  5. #4
    2nd Gear

    Status
    Offline
    Join Date
    Sep 2003
    Location
    Bournemouth
    Posts
    312
    Check the wiring going into the doors, between the A post and door when open you will see a rubber gaiter get this off and check the wires carefully. Even though they look intact the copper wire inside the insulation might be broken of frayed. I have a similar problem at the moment and can see the broken wire but can't get the rubber gromet out of the door so i can solder it up.
    FOR SALE... 2007 Rns-e (sds), 2009 OEM bluetooth module, Flat bottom TTRS MFSW, steering wheel control module and slipring. All in Classifieds, Pm me if interested.

    RS6 Avant, Milltek non res, Forge, ITG, Bilstein, Hotchkis.

  6. #5
    2nd Gear

    Status
    Offline
    Join Date
    Sep 2003
    Location
    Bournemouth
    Posts
    312
    FOR SALE... 2007 Rns-e (sds), 2009 OEM bluetooth module, Flat bottom TTRS MFSW, steering wheel control module and slipring. All in Classifieds, Pm me if interested.

    RS6 Avant, Milltek non res, Forge, ITG, Bilstein, Hotchkis.

  7. #6
    swarcup's Avatar
    5th Gear
    Breakout Champion

    Status
    Offline
    Join Date
    Sep 2009
    Location
    beverley,East yorkshire
    Posts
    1,270
    agreed mine did the same and it was a broken wire. when the door is shut it would make a grumbling noise when the switch was pressed as the 2 broken ends where loosely touching
    2.5tdi Avant Q S 180 - 19" RS6 reps - chrome mirrors - ambient light package - cruise and dis retrofit - chrome side repeaters - front sline lowr conversion with cupra r splitter - rear lower valance with twin cut outs and exhaust tips - rs4 rear antiroll bar - puddle and footwell lights - sline door blades - fully colour coded - b8 autodimming mirror on custom window adapter - geuine aero wiper upgrade - genuine heated mirror upgrade

  8. #7
    Turkster's Avatar
    Bro.Paul 2.5TDI Quattro Sport

    Status
    Offline
    Join Date
    Dec 2007
    Location
    Northampton, Northamptonshire, United Kingdom
    Posts
    2,723
    i may have a good 2nd hand loom.

  9. #8
    AudiJohn's Avatar
    Neutral

    Status
    Offline
    Join Date
    Aug 2009
    Location
    Derbyshire
    Posts
    49
    Hi Guy's,
    Thanks for all your suggestions, i found the problem to be inside the passenger door, it was the connector to the door control module ( far left, one with purple holding clip) it had become loose so i pinned it back into position and all electrics on door are now working, window switch and illumination / red ambient light.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO