Badger5JMB Retrofits
Results 1 to 3 of 3
  1. #1
    vrbob's Avatar
    Thats no Moon, Thats a space station!

    Status
    Offline
    Join Date
    Jun 2007
    Location
    Southampton
    Posts
    2,363

    Needle Lift Sensor G80 plus a few other fault codes

    Hi Guys,

    Had a few issues in the last week or so so i have been doing a few scans here and there with my VAG-com cable. I posted in another thread that the emissions control light came up on my dashboard on the way home so i did a scan which said my engine coolant temp sensor was faulty so i have replaced that but i am still getting a needle lift sensor error plus a few others to do with my RNSE so i thought i would post up the faults for one of you more experienced members to tell me what might be wrong.

    Here is the list of faults :

    VCDS Version: Release 908.2
    Data version: 20100326

    Saturday,15,May,2010,15:43:28:10420

    Chassis Type: 8E - Audi A4 B6/B7
    Scan: 01 02 03 08 09 0F 11 15 16 17 18 36 37 45 46 55 56 57 65 67
    69 75 76 77

    VIN: WAUZZZ8EX4A216615 Mileage: 164160km/102004miles
    -------------------------------------------------------------------------------
    Address 01: Engine Labels: 059-907-401-AKE.lbl
    Part No: 8E0 907 401 J
    Component: 2.5l V6 TDI G000AG 0006
    Coding: 02006
    Shop #: WSC 63251

    Part No: 00006059
    Component: 130 106LC150_1.V79088384482
    WAUZZZ8EX4A216615 AUZ6Z0D0005696

    1 Fault Found:
    00542 - Needle lift Sensor (G80)
    30-10 - Open or Short to Plus - Intermittent
    Readiness: 0 0 X X 1

    -------------------------------------------------------------------------------
    Address 37: Navigation Labels: 8E0-035-192-RNSE.lbl
    Part No SW: 8E0 035 192 D HW: 8E0 035 192 D
    Component: RNS-E HIGH EU H70 0650
    Revision: 01S Serial number: AUZBZ7E1112689
    Coding: 0301717
    Shop #: WSC 06348 116 65470

    4 Faults Found:
    00858 - Connection; Radio ZF Output to Antenna Amplifier
    011 - Open Circuit
    Freeze Frame:
    Fault Status: 01101011
    Fault Priority: 5
    Fault Frequency: 1
    Reset counter: 67
    Time Indication: 0
    Date: 2010.05.15
    Time: 15:32:33

    Freeze Frame:
    Mileage: 655350 km
    Count: 1505
    Clock: 15:32

    00857 - CD Changer Unit (R41)
    004 - No Signal/Communication
    Freeze Frame:
    Fault Status: 01100100
    Fault Priority: 5
    Fault Frequency: 1
    Reset counter: 67
    Time Indication: 0
    Date: 2010.05.15
    Time: 15:33:13

    00466 - Control Module for Steering Column Electronics (J527)
    008 - Implausible Signal
    Freeze Frame:
    Fault Status: 01101000
    Fault Priority: 5
    Fault Frequency: 1
    Reset counter: 67
    Time Indication: 0
    Date: 2010.05.15
    Time: 15:32:28

    01303 - Telephone Transceiver (R36)
    004 - No Signal/Communication
    Freeze Frame:
    Fault Status: 01100100
    Fault Priority: 5
    Fault Frequency: 1
    Reset counter: 67
    Time Indication: 0
    Date: 2010.05.15
    Time: 15:32:33


    -------------------------------------------------------------------------------
    -------------------------------------------------------------------------------
    Address 56: Radio Labels: 8E0-035-192-RNSE.lbl
    Part No SW: 8E0 035 192 D HW: 8E0 035 192 D
    Component: RNS-E HIGH EU H70 0650
    Revision: 01S Serial number: AUZBZ7E1112689
    Coding: 0301717
    Shop #: WSC 06348 116 65470

    4 Faults Found:
    00858 - Connection; Radio ZF Output to Antenna Amplifier
    011 - Open Circuit
    Freeze Frame:
    Fault Status: 01101011
    Fault Priority: 5
    Fault Frequency: 1
    Reset counter: 67
    Time Indication: 0
    Date: 2010.05.15
    Time: 15:32:33

    Freeze Frame:
    Mileage: 655350 km
    Count: 1505
    Clock: 15:32

    00857 - CD Changer Unit (R41)
    004 - No Signal/Communication
    Freeze Frame:
    Fault Status: 01100100
    Fault Priority: 5
    Fault Frequency: 1
    Reset counter: 67
    Time Indication: 0
    Date: 2010.05.15
    Time: 15:33:13

    00466 - Control Module for Steering Column Electronics (J527)
    008 - Implausible Signal
    Freeze Frame:
    Fault Status: 01101000
    Fault Priority: 5
    Fault Frequency: 1
    Reset counter: 67
    Time Indication: 0
    Date: 2010.05.15
    Time: 15:32:28

    01303 - Telephone Transceiver (R36)
    004 - No Signal/Communication
    Freeze Frame:
    Fault Status: 01100100
    Fault Priority: 5
    Fault Frequency: 1
    Reset counter: 67
    Time Indication: 0
    Date: 2010.05.15
    Time: 15:32:33


    End ---------------------------------------------------------------------

    I have done a quick serch via google on the needle lift sensor and i think i have found the wire coming out of the left bank of injectors so i traced the wire to the connector which i have removed and given a good clean but this has not rectified the issue. The car seems to drive fine and still has lots of power and no flat spots so i am not sure how the needle lift sensor being faulty may affect the car. I am guessing if it is knackered it aint gonna be a cheap easy fix

    As for the RNSE faults it looks like the RNSE (i retrofitted) still thinks its in the previous car as the mileage etc is wrong so i am gueesing i just need to reset it all but how do i do that exactly?

    Cheers in advance
    Audi S3 8L BAM 225 2002 - Ming Blue : Silver Heated Leather, Armrest, RNS-E - Bose, Alloy Mirrors, 18" RSTT`s, Sunroof, Cruise, AutoDim Mirror & Usual S3 Extras.
    Mods : Badger 5 Stg 2 Custom Map, FMIC, 3" DP & 200 Cell Cat, 007P, Jetex Filter & 80mm TIP & Heatshield, Complete LED Kit, Gen VW Aero Wipers, Full Powerflex Kit, R32 RARB, AP Shocks & Springs, 15mm Front & 20mm Rear Spacers, BB Uprated Actuator,
    N249 Delete & Catch Can, AP TVR 4Pot Brakes & DS2500`s, Sachs Carbon/Kevlar Clutch

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    quattrojames's Avatar
    Moderator

    Status
    Offline
    Join Date
    Mar 2008
    Location
    Dorset
    Posts
    13,856

    My Social Networking

    Follow quattrojames On Twitter Add quattrojames on Facebook
    Rob if I remember correctly that wire from the injector with the needle valve on is prone to rubbing somewhere near the radiator/coolant fan - it's maybe worth checking the continuity of the wire around that area.
    Ingolstance Read about my A6 HERE.

  4. #3
    vrbob's Avatar
    Thats no Moon, Thats a space station!

    Status
    Offline
    Join Date
    Jun 2007
    Location
    Southampton
    Posts
    2,363
    Cheers James,

    I have traced the wire i think is the right one but it does not go near any fans as it runs from the left bank of injectors up towards where the battery is located. The wire then goes to a connector that is held in a plastic clip. I have cleaned the connector and traced the wire (which looks ok) and made sure it was not rubbing on anything.
    Audi S3 8L BAM 225 2002 - Ming Blue : Silver Heated Leather, Armrest, RNS-E - Bose, Alloy Mirrors, 18" RSTT`s, Sunroof, Cruise, AutoDim Mirror & Usual S3 Extras.
    Mods : Badger 5 Stg 2 Custom Map, FMIC, 3" DP & 200 Cell Cat, 007P, Jetex Filter & 80mm TIP & Heatshield, Complete LED Kit, Gen VW Aero Wipers, Full Powerflex Kit, R32 RARB, AP Shocks & Springs, 15mm Front & 20mm Rear Spacers, BB Uprated Actuator,
    N249 Delete & Catch Can, AP TVR 4Pot Brakes & DS2500`s, Sachs Carbon/Kevlar Clutch

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO