Badger5EM Tuning
Results 1 to 21 of 21
  1. #1
    1st Gear

    Status
    Offline
    Join Date
    Apr 2007
    Posts
    158

    oh no, car has started to rumble when accelerating?!?! what can it be?

    Just went to tatton park, fine. Had a walk then back to the car and started up. The idle was really lumpy though, and when i pulled off it just hesitated really bad, rumbling and engine light flashed for a while then went off. I had to slowly accelerated to get up to speed on motorway and so on.

    A couple of weeks ago i did spray 10k boost into the turbo inlet, and the engine was a bag of crap after that, but then it went ok. So not sure if its the MAF i have disturbed?? or could it be the auto gearbox?

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    2nd Gear

    Status
    Offline
    Join Date
    Feb 2010
    Location
    sutton coldfield
    Posts
    440
    Quote Originally Posted by gadgesxi View Post
    Just went to tatton park, fine. Had a walk then back to the car and started up. The idle was really lumpy though, and when i pulled off it just hesitated really bad, rumbling and engine light flashed for a while then went off. I had to slowly accelerated to get up to speed on motorway and so on.

    A couple of weeks ago i did spray 10k boost into the turbo inlet, and the engine was a bag of crap after that, but then it went ok. So not sure if its the MAF i have disturbed?? or could it be the auto gearbox?
    Doubt it's the multitronic box, if that's the auto you have ?,as you said it's like it when idling !!!

  4. #3
    1st Gear

    Status
    Offline
    Join Date
    Apr 2007
    Posts
    158
    Quote Originally Posted by Digger1 View Post
    Doubt it's the multitronic box, if that's the auto you have ?,as you said it's like it when idling !!!
    yes, revs are up and down on idle.
    auto box is tiptronic also, its the old type
    Last edited by gadgesxi; 8th May 2010 at 17:05.

  5. #4
    2nd Gear

    Status
    Offline
    Join Date
    Feb 2010
    Location
    sutton coldfield
    Posts
    440
    What engine do you have ? if petrol when did you last change coil-packs ?

  6. #5
    1st Gear

    Status
    Offline
    Join Date
    Apr 2007
    Posts
    158
    Quote Originally Posted by Digger1 View Post
    What engine do you have ? if petrol when did you last change coil-packs ?
    1.8t I have never changed the coil packs

  7. #6
    quattrojames's Avatar
    Moderator

    Status
    Online
    Join Date
    Mar 2008
    Location
    Dorset
    Posts
    13,856

    My Social Networking

    Follow quattrojames On Twitter Add quattrojames on Facebook
    My moneys on a coil packs
    Ingolstance Read about my A6 HERE.

  8. #7
    2nd Gear

    Status
    Offline
    Join Date
    Feb 2010
    Location
    sutton coldfield
    Posts
    440
    think your find this is your prob; if a coil-packs down your be running on three cylinders...
    simple way to check; unscrew the two torx screws that hold the red wiring loom onto the rocker-cover then whilst the engine is running gently lift the first coil up with a screwdriver,only about an inch,be carefull not to touch underneath the plastic head !
    if its that one that's not working prop; then it will run the same, if it ticks-over worse then push it back down and try the next one back and so on ,till you find the one where it ticks-over the same as it is now, ie on three cylinders, no worse and no better ...
    Last edited by Digger1; 8th May 2010 at 18:14.

  9. #8
    1st Gear

    Status
    Offline
    Join Date
    Apr 2007
    Posts
    158
    red wiring loom? cant remember seeing that. Is that the same for the 1.8T. I will give that a try though!

    If it is coil packs, how much am i looking at?

  10. #9
    2nd Gear

    Status
    Offline
    Join Date
    Feb 2010
    Location
    sutton coldfield
    Posts
    440
    Quote Originally Posted by gadgesxi View Post
    red wiring loom? cant remember seeing that. Is that the same for the 1.8T. I will give that a try though!

    If it is coil packs, how much am i looking at?
    There about 30 each from GSF , about 40 from stealer, very common I've changed two on mine , my dad has a4 petrol I changed one on his just last weekend, it will run exactly as you've described, mines the 2.0FSI, yours may not have the red loom across the rocker cover, but if you check the way I've explained your soon find the culprit !
    Last edited by Digger1; 8th May 2010 at 21:56.

  11. #10
    1st Gear

    Status
    Offline
    Join Date
    Apr 2007
    Posts
    158
    Do you mean the socket things the spark plugs plug into?

  12. #11
    2nd Gear

    Status
    Offline
    Join Date
    Feb 2010
    Location
    sutton coldfield
    Posts
    440
    Yes ! It's worth carrying a spare coil-pack in the boot, if ones gone the others won't be far behind ...
    Last edited by Digger1; 8th May 2010 at 17:59.

  13. #12
    1st Gear

    Status
    Offline
    Join Date
    Apr 2007
    Posts
    158
    well just tried the car, and it seems ok now. I unplugged a coil pack and it did sound how it was. Maybe its when they have got hot, then their failing? anyway, i will order one, or two!

  14. #13
    1st Gear

    Status
    Offline
    Join Date
    Apr 2007
    Posts
    158
    Is this what i need?

    925VG0140
    IGN COIL-PENCIL
    A4 1.8 (AVJ/BFB/AWT/AMB/BEX)
    21.75

    thats from GSF
    Last edited by gadgesxi; 8th May 2010 at 18:47.

  15. #14
    2nd Gear

    Status
    Offline
    Join Date
    Feb 2010
    Location
    sutton coldfield
    Posts
    440
    Quote Originally Posted by gadgesxi View Post
    Is this what i need?

    925VG0140
    IGN COIL-PENCIL
    A4 1.8 (AVJ/BFB/AWT/AMB/BEX)
    21.75

    thats from GSF
    I've got the 2.0 FSI, so possibly diff coil to mine, but yes ign coil-pencil is right and if that's the one listed for 1.8, then it should be right ...

  16. #15
    1st Gear

    Status
    Offline
    Join Date
    Apr 2007
    Posts
    158
    whilst i wait for the coil pack i bought some spark plugs and have only managed to fit 2 before i snapped the plug removed (cheap halfords thing). Cars still crap with 2 new plugs anyway. Is it possible it could be the air mass meter?

    A fella in work is bringing a fault code reader and a plug remover in tomorrow so may have a better chance.

  17. #16
    a4 2.4 se's Avatar
    V6

    Status
    Offline
    Join Date
    Aug 2006
    Location
    Leicester
    Posts
    110
    i had the same fault on my 2.4 v6 revs up and down drove the car for about 30 mile switched engine off for about 5 min now all ok ... can this be an coil pack. im looking changing my spark plug the car have NGK but was looking at putting bosch super 4 . does any one now more about spark plugs that can help also any pic of wat an coil pack looks like ?

  18. #17
    2nd Gear

    Status
    Offline
    Join Date
    Feb 2010
    Location
    sutton coldfield
    Posts
    440
    Quote Originally Posted by gadgesxi View Post
    whilst i wait for the coil pack i bought some spark plugs and have only managed to fit 2 before i snapped the plug removed (cheap halfords thing). Cars still crap with 2 new plugs anyway. Is it possible it could be the air mass meter?

    A fella in work is bringing a fault code reader and a plug remover in tomorrow so may have a better chance.
    more likely to be your coil-pack IMO , really common , and like you said you've never changed any ...

  19. #18
    swarcup's Avatar
    5th Gear
    Breakout Champion

    Status
    Offline
    Join Date
    Sep 2009
    Location
    beverley,East yorkshire
    Posts
    1,268
    i used to play around with different spark plugs when i had a petrol and i always found that ngk triple electrodes where better than bosch super 4's. Just my observations
    2.5tdi Avant Q S 180 - 19" RS6 reps - chrome mirrors - ambient light package - cruise and dis retrofit - chrome side repeaters - front sline lowr conversion with cupra r splitter - rear lower valance with twin cut outs and exhaust tips - rs4 rear antiroll bar - puddle and footwell lights - sline door blades - fully colour coded - b8 autodimming mirror on custom window adapter - geuine aero wiper upgrade - genuine heated mirror upgrade

  20. #19
    1st Gear

    Status
    Offline
    Join Date
    Apr 2007
    Posts
    158
    well the car is back to normal now!!! have a guess what the problem was.....?.............a faulty coil on cylinder 1. New coil bought from eurocar parts for 20 quid, and its now back to full glory!
    Thanks for the help guys!

  21. #20
    2nd Gear

    Status
    Offline
    Join Date
    Feb 2010
    Location
    sutton coldfield
    Posts
    440
    Quote Originally Posted by gadgesxi View Post
    well the car is back to normal now!!! have a guess what the problem was.....?.............a faulty coil on cylinder 1. New coil bought from eurocar parts for 20 quid, and its now back to full glory!
    Thanks for the help guys!
    Faulty Coil ,,, Why Didn't I Think Off THAT !!! First Of All !!!
    Last edited by Digger1; 13th May 2010 at 14:42.

  22. #21
    quattrojames's Avatar
    Moderator

    Status
    Online
    Join Date
    Mar 2008
    Location
    Dorset
    Posts
    13,856

    My Social Networking

    Follow quattrojames On Twitter Add quattrojames on Facebook
    Quote Originally Posted by quattrojames View Post
    My moneys on a coil packs
    Quote Originally Posted by gadgesxi View Post
    well the car is back to normal now!!! have a guess what the problem was.....?.............a faulty coil on cylinder 1.
    Ingolstance Read about my A6 HERE.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO