Volks AutosMonster Motorsport
Results 1 to 9 of 9
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Jan 2010
    Posts
    51

    ALARM. Deactivating tilt/interior sensor????

    I have a on going batt drain problem which MD can not find.And no error messages point to a cause.
    I am trying to eliminate things and now looking at the alarm.
    Mine arms ok and indicators flash when set.The flashing led`s on top of door flash and i can set the alarm off and the siren sounds.
    The only thing i can not seem to understand is deactivating the tilt/interior sensor.
    I have read the manual and it says the led will light on the switch that has been pushed,mine do not light.I have tried with ignition on and off.
    Last night while trying again by chance i see that if the door is closed and the tilt/interior button is tried no led will light BUT if the door is open the led will light.
    I have just checked the manual and nothing is mentioned about this.
    Is this normal?

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    simon.m's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Oct 2009
    Posts
    2,746
    ill have a look at mine today mate but im sure thats how mine works i think its just make it easyer to get at so i dont think you have any thing to worry about.

  4. #3
    vrbob's Avatar
    Thats no Moon, Thats a space station!

    Status
    Offline
    Join Date
    Jun 2007
    Location
    Southampton
    Posts
    2,363
    may sound stupid but i had a look at the 2 buttons in my drivers door last night after seeing another thread in regards to them and mine arnt push buttons but little switches that you pull out to activate / deactivate the led on them. i did press them a few times at forst thinking mine must be broken too but then pulled one and the led cam on pulled again and it went off.
    Audi S3 8L BAM 225 2002 - Ming Blue : Silver Heated Leather, Armrest, RNS-E - Bose, Alloy Mirrors, 18" RSTT`s, Sunroof, Cruise, AutoDim Mirror & Usual S3 Extras.
    Mods : Badger 5 Stg 2 Custom Map, FMIC, 3" DP & 200 Cell Cat, 007P, Jetex Filter & 80mm TIP & Heatshield, Complete LED Kit, Gen VW Aero Wipers, Full Powerflex Kit, R32 RARB, AP Shocks & Springs, 15mm Front & 20mm Rear Spacers, BB Uprated Actuator,
    N249 Delete & Catch Can, AP TVR 4Pot Brakes & DS2500`s, Sachs Carbon/Kevlar Clutch

  5. #4
    Neutral

    Status
    Offline
    Join Date
    Jan 2010
    Posts
    51
    was the door opened to make them light up?

  6. #5
    simon.m's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Oct 2009
    Posts
    2,746
    mine has to be open mate just looked

  7. #6
    vrbob's Avatar
    Thats no Moon, Thats a space station!

    Status
    Offline
    Join Date
    Jun 2007
    Location
    Southampton
    Posts
    2,363
    yeah mine was open too
    Audi S3 8L BAM 225 2002 - Ming Blue : Silver Heated Leather, Armrest, RNS-E - Bose, Alloy Mirrors, 18" RSTT`s, Sunroof, Cruise, AutoDim Mirror & Usual S3 Extras.
    Mods : Badger 5 Stg 2 Custom Map, FMIC, 3" DP & 200 Cell Cat, 007P, Jetex Filter & 80mm TIP & Heatshield, Complete LED Kit, Gen VW Aero Wipers, Full Powerflex Kit, R32 RARB, AP Shocks & Springs, 15mm Front & 20mm Rear Spacers, BB Uprated Actuator,
    N249 Delete & Catch Can, AP TVR 4Pot Brakes & DS2500`s, Sachs Carbon/Kevlar Clutch

  8. #7
    Neutral

    Status
    Offline
    Join Date
    Jan 2010
    Posts
    51
    Thanks for the info.

  9. #8
    A4 nut's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Nov 2009
    Location
    wolverhampton
    Posts
    352
    Pressing them only deactivates the alarm and does not turn it off (did you post a thread about your battery drain a while ago) so your battery will still drain there is an under lying cause, three symptons i know are the climate unit does it glow red somtimes if it does you will know what im on about, do you hear strainge quiet bleeps from the rear this could be your alarm sieren batterys failing and ive heard of the dash pod shorting and draining also does your warning triangle go out? do youhave any of these?



    Hope the people that took me DIE

  10. #9
    Neutral

    Status
    Offline
    Join Date
    Jan 2010
    Posts
    51
    A4nut, Yeah that was me with the post on batt drain.I have had this issue for going on 2 years.It as been to MD numerous times and they can not find the prob when plugged in to their gizmo.
    The car does not get used untill each weekend so it does not get used a lot,some blame this but all my previous cars have been used the same way with no issue and this car as been ok the first 4 years.
    The only elec issue i have is the folding mirrors do not always fold.Alarm works fine,siren still powered.
    I have been told about the hazard triangle and i look at night and it never looks on.
    At the moment the radio is completly out the car to see if that cures things.
    When this statred to happen the batt got changed and i had the water issue due to bung holes blocked and the conveince module was wet BUT md said it looked ok and would dry out.I think it is that BUT others seem to think i would have more issues.
    Can i what you mean with the climate unit? and glow red? When in the car i do hear weird gurgling noises which i put down to the heater/ac and thought that normal.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO