EM TuningBadger5
Results 1 to 13 of 13
  1. #1
    HenriEST's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Aug 2009
    Posts
    128

    Why does my car use so much oil!??

    I have only done like 4 thousand miles in my car and i have topped it up at least 3 times! and today my oil light came back on again! i dont think there is anything wrong with it, but ive heard that A4s use loads of oil for some reason, but why? and that castrol edge stuff is expeeensive! 50 quid for a canister whaa!

    I did use the search, but it didnt find anything!

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    A4 nut's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Nov 2009
    Location
    wolverhampton
    Posts
    352
    Mine burns nothing i use mobil 1 and i have 140000 on it is yours a diesel? if you use synthetic oil expect oil loss



    Hope the people that took me DIE

  4. #3
    HenriEST's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Aug 2009
    Posts
    128
    ah sorry not its not a diesel its a 130bhp 2.0l petrol

  5. #4
    1st Gear

    Status
    Offline
    Join Date
    Oct 2009
    Location
    Scotland, Ayrshire
    Posts
    108
    I also have the 2.0 petrol but use very ittle oil, so check for leaks.
    Mine had a small leak from one of the coil packs which would burn off on the exhaust and was barely noticeble, only way I found it was the smell entering the cabin from time to time!
    I use the longlife 5 - 30 fully synthetic oil and since fixing the leak very little top ups required ( 1/2 a litre every 3000 miles or so)

    not much help re the question but worth alook
    <img src=http://www.pbase.com/image/120812615.jpg border=0 alt= />

  6. #5
    Turkster's Avatar
    Bro.Paul 2.5TDI Quattro Sport

    Status
    Offline
    Join Date
    Dec 2007
    Location
    Northampton, Northamptonshire, United Kingdom
    Posts
    2,723
    its going somewhere, is your turbo leaking oil ?

  7. #6
    1st Gear

    Status
    Offline
    Join Date
    Oct 2009
    Location
    Scotland, Ayrshire
    Posts
    108
    Quote Originally Posted by Turkster View Post
    its going somewhere, is your turbo leaking oil ?
    Don't think the 2.0's have a turbo, but I aint 100% sure don't see one on mine?
    <img src=http://www.pbase.com/image/120812615.jpg border=0 alt= />

  8. #7
    1st Gear

    Status
    Offline
    Join Date
    Dec 2008
    Location
    Blackpool and Watford
    Posts
    133
    A 2.0L car putting out 130bhp, if it had a turbo I would be asking for my money back !!!!!

    The standard 1.8T in A4 form puts out 170/190bhp

  9. #8
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2010
    Posts
    1
    I have a 54 plate 3.0 V6 and I seem to get through a lot of oil. I think I must have a leak somewhere but not sure how to trace, I'm topping up about once a month. I occasionally see a bit of smoke when starting up and then a bit when I have been idling at the lights but nothing while driving, any ideas?

  10. #9
    Turkster's Avatar
    Bro.Paul 2.5TDI Quattro Sport

    Status
    Offline
    Join Date
    Dec 2007
    Location
    Northampton, Northamptonshire, United Kingdom
    Posts
    2,723
    Quote Originally Posted by acano View Post
    Don't think the 2.0's have a turbo, but I aint 100% sure don't see one on mine?
    ok fair enough, i will get my coat

  11. #10
    technics100's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Feb 2004
    Location
    Co Antrim
    Posts
    773
    I have a 2.slow and never put Any oil in it.. I have a friend who has a 325i and it can use upto a litre every 700 miles, BMW say this is within tolerence!! Just check for leaks, also does it put out any smoke?


    2003 Silver A2 1.4 TDi - 65mpg & 30 a year to tax - ;-)
    2003 Atlas Grey A4 2.0 S-line - gone
    2000 Goodwood Green S6 4.2 V8 - gone

  12. #11
    6th Gear

    Status
    Offline
    Join Date
    Nov 2009
    Location
    Lancaster
    Posts
    1,780
    Quote Originally Posted by technics100 View Post
    also does it put out any smoke?
    Excellent question!
    If someone follows you, do they notice any blue smoke when you accelerate or let off?
    Also do you get any blue smoke on start up?
    Atlas Grey A4 2.5 TDI Quattro Sport.
    Mods so far: Cruise control, DIS, Heated Mirrors, Tuning box, Xenonx, Centre Arm Rest, MFSW, RNS-E, SDS and Aero Wipers.
    To do: None yet.
    Next: Auto dip rearview mirror and Folding Mirrors.

  13. #12
    HenriEST's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Aug 2009
    Posts
    128
    Cheers guys! no blue smoke out of my exhaust only white smoke when it was colder. i dont realy know how to check it:S and apparently my mate whos a mechanic sayd my car should use a litre of oil every 1500miles wtf

  14. #13
    swarcup's Avatar
    5th Gear
    Breakout Champion

    Status
    Offline
    Join Date
    Sep 2009
    Location
    beverley,East yorkshire
    Posts
    1,270
    MY 2.5TDI V6 USES NON AT 114000. THE LEVEL NEVER MOVES
    2.5tdi Avant Q S 180 - 19" RS6 reps - chrome mirrors - ambient light package - cruise and dis retrofit - chrome side repeaters - front sline lowr conversion with cupra r splitter - rear lower valance with twin cut outs and exhaust tips - rs4 rear antiroll bar - puddle and footwell lights - sline door blades - fully colour coded - b8 autodimming mirror on custom window adapter - geuine aero wiper upgrade - genuine heated mirror upgrade

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO