JMB RetrofitsEM Tuning
Results 1 to 39 of 39

Thread: aircon

  1. #1
    simon.m's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Oct 2009
    Posts
    2,746

    aircon

    so my aircon is just not working and has not ever from the time i got the car. i changed the high pressure sensor
    back in july last year as i was told it was that still nothing. so i did a scan and it come back with cold flap and high pressure
    sensor so i cleand all the flap conecters and cleared the codes to find the flaps are ok. but the high pressure sensor is still coming back with signal too low - intermittent the fault code is 00819 can any one help also i have the gas to recharge it but im sure the gages that come with it is not telling me the truth about how much is in the car as it says its ok and i no its low so does any one know where on vag.com i can see how much i really have in the car so i can top it up by that
    Last edited by simon.m; 21st April 2010 at 13:03.

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    mattyboyc's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Sep 2009
    Posts
    1,223
    If you are using the halfords gas chuck it in the bin!!, the air con guy that does all the cars that come through my wifes garage said that with all the lubricant and cleaner stuff in it there is not enough of the "cold gas,R134?" to charge a system of any size, and your right the gauge is not true, i have a gauge that i was given by someone who had used the halfords stuff and when i put this on mine it said full but his machine read nearly empty as his machine is in the 1,000's of pounds catergory i tend to believe his.
    Last edited by mattyboyc; 21st April 2010 at 16:14.
    A4 AVANT 1.9TDI 130 SPORT:
    18" RS6'S//TWIN EXHAUST//ALLARD EGR DELETE//AERO WIPERS//B7 KEYS & ENGINE COVERS//BLACK OPTICS //FRONT & REAR S-LINE BUMPERS//TAILGATE SPOILER//S4 HEADLIGHTS,GRILLS & DOOR BLADES//RS4 RARB & PEDALS//FRONT,REAR & FOOTWELL AMBIENT LIGHTING//PUDDLE LIGHTS//FAN JETS//MEDIA SYSTEM//T.V//7" HEADREST MONITORS//REAR BLINDS//REVERSE CAMERA// CRUISE & DIS


  4. #3
    simon.m's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Oct 2009
    Posts
    2,746
    thanks mate the can i have is from a trader not sure if that makes it any better though the main thing im trying to find is where on vag-com i can find what gas is in my car now so i can top it up using that as a gage and not the one on the can.

  5. #4
    mattyboyc's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Sep 2009
    Posts
    1,223
    Quote Originally Posted by simon2004 View Post
    thanks mate the can i have is from a trader not sure if that makes it any better though the main thing im trying to find is where on vag-com i can find what gas is in my car now so i can top it up using that as a gage and not the one on the can.
    I'm not sure if vag-com will tell you, the best thing is to run it into a quick-fit and ask if they can check your level, my local one does it for free hopeing they get the job to re-fill, strange how it shows a sensor fault if you have replaced it, was it a new one? if so send it back saying it don't work.
    A4 AVANT 1.9TDI 130 SPORT:
    18" RS6'S//TWIN EXHAUST//ALLARD EGR DELETE//AERO WIPERS//B7 KEYS & ENGINE COVERS//BLACK OPTICS //FRONT & REAR S-LINE BUMPERS//TAILGATE SPOILER//S4 HEADLIGHTS,GRILLS & DOOR BLADES//RS4 RARB & PEDALS//FRONT,REAR & FOOTWELL AMBIENT LIGHTING//PUDDLE LIGHTS//FAN JETS//MEDIA SYSTEM//T.V//7" HEADREST MONITORS//REAR BLINDS//REVERSE CAMERA// CRUISE & DIS


  6. #5
    simon.m's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Oct 2009
    Posts
    2,746
    yes it was new from audi ill call them tomoz and see if they will send a new one. its strange though the first time i start the car i can not
    turn the eco light off after i drive for ten mins the turn the car off then back on it is fine just not cold.

  7. #6
    quattrojames's Avatar
    Moderator

    Status
    Online
    Join Date
    Mar 2008
    Location
    Dorset
    Posts
    13,856

    My Social Networking

    Follow quattrojames On Twitter Add quattrojames on Facebook
    Is it not possible it's a wiring fault rather than a defective sensor? They are quite exposed where they are.

    I agree with Matt, I'd not even try and do it myself. The local specialist to me will drain the system, pressure test it for leaks, and refill it for 50 - for that money I'd not be faffing about with it myself tbh.
    Ingolstance Read about my A6 HERE.

  8. #7
    simon.m's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Oct 2009
    Posts
    2,746
    yeah ill find some where here to do it i think just top it up i no it hasno leaks asiv had it looked at before but the guy took the gas out
    again so i did not pay for it

  9. #8
    simon.m's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Oct 2009
    Posts
    2,746
    so messing around with the aircon today and this code come up any ideas whatit is and how i fix it

    1 Fault Found:
    18043 - Powertrain Data Bus: Missing Message from A/C Controller
    P1635 - 35-10 - - - Intermittent

  10. #9
    quattrojames's Avatar
    Moderator

    Status
    Online
    Join Date
    Mar 2008
    Location
    Dorset
    Posts
    13,856

    My Social Networking

    Follow quattrojames On Twitter Add quattrojames on Facebook
    Its an intermittent fault, does it return if you clear it?

    Were you fiddling with the system when it came on? Its probably been caused by disconnecting the flap motors or something.
    Ingolstance Read about my A6 HERE.

  11. #10
    simon.m's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Oct 2009
    Posts
    2,746
    oh right makes seens i unpluged the main control panel so that would be why maybe still no cold air though

  12. #11
    quattrojames's Avatar
    Moderator

    Status
    Online
    Join Date
    Mar 2008
    Location
    Dorset
    Posts
    13,856

    My Social Networking

    Follow quattrojames On Twitter Add quattrojames on Facebook
    Take it in somewhere mate. Take it to a place where there's a 'No fix no fee' arrangement. Get it pressure tested and the gas replaced, you should know instantly then whether it's going to work or not.
    Ingolstance Read about my A6 HERE.

  13. #12
    simon.m's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Oct 2009
    Posts
    2,746
    ill have to find some one down here the last one i took it too see the audi badge and youcould see the s in his eyes.
    he give me a long list of what his computer told him first was presur sensor he wanted 200 to change i got it for 38 he said but i no when iv done that it will be the hold unit in the dash for 600 and he then whenton to say but im sure it will be the compreser at 400 ish then a re gas. one last thing james orany one when you turn your aircon on does your rad fan kick in as i see on my dads skoda it does and my old car it did but this one nothing need to teast that really iv never heard it kick in at all .

  14. #13
    simon.m's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Oct 2009
    Posts
    2,746
    ok so i had the gas toped up today and the compressor is not kicking in is there any way of checking this before i look for one on ebay.
    and any way some one on here can tel me what one i need (james ) lol
    Last edited by simon.m; 23rd April 2010 at 15:42.

  15. #14
    A4 nut's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Nov 2009
    Location
    wolverhampton
    Posts
    352
    Have a feeling that looking at your posts that your climate unit is shagged not 100% sure yet thou what fan are you on about your interia 1 or your radiator 1?



    Hope the people that took me DIE

  16. #15
    quattrojames's Avatar
    Moderator

    Status
    Online
    Join Date
    Mar 2008
    Location
    Dorset
    Posts
    13,856

    My Social Networking

    Follow quattrojames On Twitter Add quattrojames on Facebook
    Did the aircon place not offer you any advice Simon? There could be lots of reasons its not kicking in, maybe the climate unit as mentioned, a problem with the clutch or something simple as a loose connection.

    I'm no expert on aircon, try a post in the A/C forum, Staz seems quite knowledgeable on aircon systems.
    Ingolstance Read about my A6 HERE.

  17. #16
    simon.m's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Oct 2009
    Posts
    2,746
    its the rad fan not coming on a4nut and it was a friend that works at kwick fit he toped it up said it had no gas at all in it and just said the compressor was not coming on
    im going to have a look at the wires at some point james im not getting any fault codes up now thought and dont no any one where i am that has an audi for me to try there
    climate unit and dont want to buy one if its not that.

  18. #17
    mattyboyc's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Sep 2009
    Posts
    1,223
    Quote Originally Posted by simon2004 View Post
    ok so i had the gas toped up today and the compressor is not kicking in is there any way of checking this before i look for one on ebay.
    and any way some one on here can tel me what one i need (james ) lol
    Hi Simon, when you push the "econ" button so the light is off "air-con on" you should notice an increase in the speed of blower ie pump on, if you toggle between econ on, econ off and the fan speed increases this shows the pump is working (so i'm told) mine is a new pump and i must admit when you turn it on you hear nothing so other than the fan speed increase you don't know if it's on or not.
    A4 AVANT 1.9TDI 130 SPORT:
    18" RS6'S//TWIN EXHAUST//ALLARD EGR DELETE//AERO WIPERS//B7 KEYS & ENGINE COVERS//BLACK OPTICS //FRONT & REAR S-LINE BUMPERS//TAILGATE SPOILER//S4 HEADLIGHTS,GRILLS & DOOR BLADES//RS4 RARB & PEDALS//FRONT,REAR & FOOTWELL AMBIENT LIGHTING//PUDDLE LIGHTS//FAN JETS//MEDIA SYSTEM//T.V//7" HEADREST MONITORS//REAR BLINDS//REVERSE CAMERA// CRUISE & DIS


  19. #18
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813
    The top up stuff should never be used, at best it overpressurises the system causing premature failure, at worst it doesn't work at all. The system has to be drained professionally and regassed to the correct pressure. An aerosol will simply not do either. A mate of mine is an aircon specialist and he loves both the DIY cans and the monkeys at KwikFit, they generate so much business for him he's laughing!
    "How to tear apart the ties that bind, perhaps fcuk off might be too kind"
    Alex Turner

  20. #19
    simon.m's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Oct 2009
    Posts
    2,746
    hi mattyboy when i turn the eco on it does speed the fans up in the car but the rad fan in the engine bay does not come on at all. but its not cold
    im really at a loss with it now.

    andymac i agree about the top up cans i had one it did not do any thing at all i put some in and it said full but a friend of mine works at kwickfit and did it for me
    and said it was nearly empty and i trust his work not like all the monkeys as you put it lol i would not let them touch it haha like your friend i get work from them as i refurbish
    wheels

  21. #20
    mattyboyc's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Sep 2009
    Posts
    1,223
    I don't think the radiator fan should come on when you turn the air-con on, surley that is there to cool the engine??, anyway did your friend drain,flush and refill or just top up?, mine goes in wednesday so will let you know how i get on with it, as for the radiator fan what we need is someone who's air-con is working fine to turn their's on and have a look at the fan and see if it is running or not, i'm sure someone can help.
    A4 AVANT 1.9TDI 130 SPORT:
    18" RS6'S//TWIN EXHAUST//ALLARD EGR DELETE//AERO WIPERS//B7 KEYS & ENGINE COVERS//BLACK OPTICS //FRONT & REAR S-LINE BUMPERS//TAILGATE SPOILER//S4 HEADLIGHTS,GRILLS & DOOR BLADES//RS4 RARB & PEDALS//FRONT,REAR & FOOTWELL AMBIENT LIGHTING//PUDDLE LIGHTS//FAN JETS//MEDIA SYSTEM//T.V//7" HEADREST MONITORS//REAR BLINDS//REVERSE CAMERA// CRUISE & DIS


  22. #21
    quattrojames's Avatar
    Moderator

    Status
    Online
    Join Date
    Mar 2008
    Location
    Dorset
    Posts
    13,856

    My Social Networking

    Follow quattrojames On Twitter Add quattrojames on Facebook
    I'll have a look at mine later when it's warm enough for me to know for sure the aircon is on.
    Ingolstance Read about my A6 HERE.

  23. #22
    simon.m's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Oct 2009
    Posts
    2,746
    thanks james. i had a look at my dads skoda and my old vaxhal when you put the aircon on it turns on the main engine fan to cool the gas more did it on
    a golf as well thats why you get the drop in revs plus the compressor so i just thought audi do the same.

  24. #23
    mattyboyc's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Sep 2009
    Posts
    1,223
    Quote Originally Posted by simon2004 View Post
    thanks james. i had a look at my dads skoda and my old vaxhal when you put the aircon on it turns on the main engine fan to cool the gas more did it on
    a golf as well thats why you get the drop in revs plus the compressor so i just thought audi do the same.
    I stand corrected, there are two fans on the rad the smaller of the two is the aircon fan(WE THINK) mine dosen't come on when the aircon is switched on either,i hope this is controlled by pressure ie if pressure low it won't turn on,but i should find out on wednesday when i go for a clean through and regas.
    A4 AVANT 1.9TDI 130 SPORT:
    18" RS6'S//TWIN EXHAUST//ALLARD EGR DELETE//AERO WIPERS//B7 KEYS & ENGINE COVERS//BLACK OPTICS //FRONT & REAR S-LINE BUMPERS//TAILGATE SPOILER//S4 HEADLIGHTS,GRILLS & DOOR BLADES//RS4 RARB & PEDALS//FRONT,REAR & FOOTWELL AMBIENT LIGHTING//PUDDLE LIGHTS//FAN JETS//MEDIA SYSTEM//T.V//7" HEADREST MONITORS//REAR BLINDS//REVERSE CAMERA// CRUISE & DIS


  25. #24
    simon.m's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Oct 2009
    Posts
    2,746
    yes thats right matty one is on all the time its the viscas fan if i spelt that right lol and the other one should come on if the car gets to hot but im sure it comes on with aircon
    like most cars to cool the water more for it to be colder. small chance i maybe wrong thought

  26. #25
    5th Gear

    Status
    Offline
    Join Date
    Oct 2009
    Location
    Hull
    Posts
    1,440
    the second fan doesnt come on with the aircon its for when the engine temp gets high it will cut in to provide extra cooling its and electric fan operated by a stat or the ecu

    i was messing with this the other day as i had a rattle!!

    when i press the econ or off button i can hear my aircon pump engaging and disengaging!also if you take the car off tick over just above 1000 rpm say 1200 rpm and hold it there and hit the econ the revs should rise or drop slightly!

    well mine does anyway!!

  27. #26
    quattrojames's Avatar
    Moderator

    Status
    Online
    Join Date
    Mar 2008
    Location
    Dorset
    Posts
    13,856

    My Social Networking

    Follow quattrojames On Twitter Add quattrojames on Facebook
    It's 'viscous' - pronounced vis kus

    I had a quick look when I got home from a drive, it was 19C outside and i put the car on LO. It's pretty tight down in there, but I could see a fan turning the viscous fan?), it was turning quite slowly though - no where near as quick as it would turn to cool the car I don't think.
    Ingolstance Read about my A6 HERE.

  28. #27
    simon.m's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Oct 2009
    Posts
    2,746
    ok thanks guys so where is the pump stu-m is talking about is that the compressor ?

  29. #28
    5th Gear

    Status
    Offline
    Join Date
    Oct 2009
    Location
    Hull
    Posts
    1,440
    the pump is the compressor it is known by two names

    on mine a 1.9tdi it is located on the front drivers side bottom of the engine bay and the viscouse fan is on the passenger side of the car it will always spin at first start up you will be able to stop it by hand once the car is fully warmed up and it needs the fan to keep cool i wouldnt touch it as it will probably take your fingers off!!!

    they work off heat from the rad to make them spin at different rates

  30. #29
    simon.m's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Oct 2009
    Posts
    2,746
    thought it was the compressor so i can say it is not kicking in so ill have to look at the wires and hope its them as dont want to buy a new one.

  31. #30
    simon.m's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Oct 2009
    Posts
    2,746
    so had a good look today and the compressor is not coming on at all so is there
    any thing i can do or is it a new one iv checked that its getting power and it is just not kicking in

  32. #31
    quattrojames's Avatar
    Moderator

    Status
    Online
    Join Date
    Mar 2008
    Location
    Dorset
    Posts
    13,856

    My Social Networking

    Follow quattrojames On Twitter Add quattrojames on Facebook
    Simon I can't help thinking you need to get some proper advice before you go rushing out for a new one. As I said in my PM I don't know much about aircon, but the compressor must receive a signal from the climate unit telling it to start, do you know this is working ok? You've had it scanned I think, but it could still be the compressor clutch couldn't it?
    Ingolstance Read about my A6 HERE.

  33. #32
    A4 nut's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Nov 2009
    Location
    wolverhampton
    Posts
    352
    Simon i have a spare climate if you want to try it foc of coarse



    Hope the people that took me DIE

  34. #33
    simon.m's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Oct 2009
    Posts
    2,746
    i tested the wires james and its getting power for sure i can see the belt turning but the center its not and im told by audi it should be when aircon is on.
    a4nut sorry what happend with your cars mate and what does foc mean

  35. #34
    quattrojames's Avatar
    Moderator

    Status
    Online
    Join Date
    Mar 2008
    Location
    Dorset
    Posts
    13,856

    My Social Networking

    Follow quattrojames On Twitter Add quattrojames on Facebook
    Free Of Charge.

    Sounds like either compressor or clutch then.
    Ingolstance Read about my A6 HERE.

  36. #35
    simon.m's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Oct 2009
    Posts
    2,746
    oh right i need to learn all the lingo on here lol yeah i think it is that just hope i can fix just the one i have but im not that lucky

  37. #36
    mattyboyc's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Sep 2009
    Posts
    1,223
    Got mine done today,complete empty,flush and re-fill, despite a level gauge i have saying full it turned out i only had about 100mg of gas when i should have around 500mg,anyway all sorted now and it is very cold
    A4 AVANT 1.9TDI 130 SPORT:
    18" RS6'S//TWIN EXHAUST//ALLARD EGR DELETE//AERO WIPERS//B7 KEYS & ENGINE COVERS//BLACK OPTICS //FRONT & REAR S-LINE BUMPERS//TAILGATE SPOILER//S4 HEADLIGHTS,GRILLS & DOOR BLADES//RS4 RARB & PEDALS//FRONT,REAR & FOOTWELL AMBIENT LIGHTING//PUDDLE LIGHTS//FAN JETS//MEDIA SYSTEM//T.V//7" HEADREST MONITORS//REAR BLINDS//REVERSE CAMERA// CRUISE & DIS


  38. #37
    quattrojames's Avatar
    Moderator

    Status
    Online
    Join Date
    Mar 2008
    Location
    Dorset
    Posts
    13,856

    My Social Networking

    Follow quattrojames On Twitter Add quattrojames on Facebook
    Glad it's sorted! Mines supposed to have about 725g I think.....
    Ingolstance Read about my A6 HERE.

  39. #38
    simon.m's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Oct 2009
    Posts
    2,746
    you lucky buggers

  40. #39
    simon.m's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Oct 2009
    Posts
    2,746
    any one on here no if i can fix my aircon compressor or is it a case of having to buy a new one

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO