Chris NottSky Insurance
Results 1 to 10 of 10

Thread: vent flaps

  1. #1
    mattyboyc's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Sep 2009
    Posts
    1,167

    vent flaps

    Hi can anyone tell me which flaps the motor with the red arm is supposed to control,i have removed it tested the motor all ok, put back in car and pushed everything but still does not move,the econ button moves the large flap on top of the big round thing in the footwell,also the auto button moves this flap but still no cold air.
    A4 AVANT 1.9TDI 130 SPORT:
    18" RS6'S//TWIN EXHAUST//ALLARD EGR DELETE//AERO WIPERS//B7 KEYS & ENGINE COVERS//BLACK OPTICS //FRONT & REAR S-LINE BUMPERS//TAILGATE SPOILER//S4 HEADLIGHTS,GRILLS & DOOR BLADES//RS4 RARB & PEDALS//FRONT,REAR & FOOTWELL AMBIENT LIGHTING//PUDDLE LIGHTS//FAN JETS//MEDIA SYSTEM//T.V//7" HEADREST MONITORS//REAR BLINDS//REVERSE CAMERA// CRUISE & DIS


  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    simon.m's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Oct 2009
    Posts
    2,746
    i think the red is the cold flap its the one i have a prob with right now

  4. #3
    mattyboyc's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Sep 2009
    Posts
    1,167
    Quote Originally Posted by simon2004 View Post
    i think the red is the cold flap its the one i have a prob with right now
    I push all the buttons and all the arms move except the red one,when the motor is diconnected and the arm moved by hand you can hear a flap banging from where seem to be behind the center vents, i'm going to put one of the other motors on it later and see what it does, can't understand it though as when the motor is out and you put power to it it does a full sweep, reverse the power and it does a full sweep the other way, it was however jammed solid at first so first point of call will be the fuses just to make sure that by pushing the buttons with a jammed motor it hasen't blown any, i'll keep you informed.
    A4 AVANT 1.9TDI 130 SPORT:
    18" RS6'S//TWIN EXHAUST//ALLARD EGR DELETE//AERO WIPERS//B7 KEYS & ENGINE COVERS//BLACK OPTICS //FRONT & REAR S-LINE BUMPERS//TAILGATE SPOILER//S4 HEADLIGHTS,GRILLS & DOOR BLADES//RS4 RARB & PEDALS//FRONT,REAR & FOOTWELL AMBIENT LIGHTING//PUDDLE LIGHTS//FAN JETS//MEDIA SYSTEM//T.V//7" HEADREST MONITORS//REAR BLINDS//REVERSE CAMERA// CRUISE & DIS


  5. #4
    simon.m's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Oct 2009
    Posts
    2,746
    i have the same the red one the motor works when its off yet when its on you can hear it moving but not opening right up from the sound of it
    plus when i take keys out for about the first 60 sec you can hear it twiching like its having a fit lol then it stops but my aircon is just not kicking in at all. where abouts are you mate

  6. #5
    quattrojames's Avatar
    Moderator

    Status
    Offline
    Join Date
    Mar 2008
    Location
    Dorset
    Posts
    13,712

    My Social Networking

    Follow quattrojames On Twitter Add quattrojames on Facebook
    You've both got Elsa and Etka for guidance yeh....?

    "Removing and installing temperature flap control motor - left V158"

    It looks like you need to slide the heat exchanger out to get access to the flaps, but if you say they're moving by hand Matt then hopefully it's just a motor problem.
    Ingolstance Read about my A6 HERE.

  7. #6
    simon.m's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Oct 2009
    Posts
    2,746
    hey james yep i have elsa thanks to you lol all though im rebuliding my laptop so ill have to wait till i put it back on mine moves but vagcom says its stuck some times
    but i just dont get cold air at all from it but then my compreser is not coming on well not that i can hear.

  8. #7
    mattyboyc's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Sep 2009
    Posts
    1,167
    Quote Originally Posted by simon2004 View Post
    i have the same the red one the motor works when its off yet when its on you can hear it moving but not opening right up from the sound of it
    plus when i take keys out for about the first 60 sec you can hear it twiching like its having a fit lol then it stops but my aircon is just not kicking in at all. where abouts are you mate
    Quick update on this, i can confirm that the motor with the red arm controls the temperature setting on the passenger side, therefore it will only move a little at a time,i found this as a last push of all the buttons, so all my flaps are now flapping but still no cold air con, so she's going for a re-gas tomorrow although it says it's full i'm gonna have it flushed and re-gased.
    A4 AVANT 1.9TDI 130 SPORT:
    18" RS6'S//TWIN EXHAUST//ALLARD EGR DELETE//AERO WIPERS//B7 KEYS & ENGINE COVERS//BLACK OPTICS //FRONT & REAR S-LINE BUMPERS//TAILGATE SPOILER//S4 HEADLIGHTS,GRILLS & DOOR BLADES//RS4 RARB & PEDALS//FRONT,REAR & FOOTWELL AMBIENT LIGHTING//PUDDLE LIGHTS//FAN JETS//MEDIA SYSTEM//T.V//7" HEADREST MONITORS//REAR BLINDS//REVERSE CAMERA// CRUISE & DIS


  9. #8
    simon.m's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Oct 2009
    Posts
    2,746
    will have to see how that turns out for you mate can you hear your compresor kicking in

  10. #9
    mattyboyc's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Sep 2009
    Posts
    1,167
    Quote Originally Posted by simon2004 View Post
    will have to see how that turns out for you mate can you hear your compresor kicking in
    You can't hear the compressor kicking in but you do get a increase in air flow when you turn it on, so all flaps doing what they should,pump turning on and off and the screen de-mister doing what it should i hope it can only be needing a re-gas,can't think what else it can be, can't get it done untill next week now but will keep you updated.
    A4 AVANT 1.9TDI 130 SPORT:
    18" RS6'S//TWIN EXHAUST//ALLARD EGR DELETE//AERO WIPERS//B7 KEYS & ENGINE COVERS//BLACK OPTICS //FRONT & REAR S-LINE BUMPERS//TAILGATE SPOILER//S4 HEADLIGHTS,GRILLS & DOOR BLADES//RS4 RARB & PEDALS//FRONT,REAR & FOOTWELL AMBIENT LIGHTING//PUDDLE LIGHTS//FAN JETS//MEDIA SYSTEM//T.V//7" HEADREST MONITORS//REAR BLINDS//REVERSE CAMERA// CRUISE & DIS


  11. #10
    simon.m's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Oct 2009
    Posts
    2,746
    thanks mate iv just posted a new thread on the truble im having with mine

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO