Volks AutosChris Nott
Results 1 to 8 of 8
  1. #1
    mattyboyc's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Sep 2009
    Posts
    1,224

    Air con not cold.

    Hi all, recently replaced my high pressure sensor on the air con as the "ECON" light was permenatly on this sorted the problem and the pump turns on and off and the screen demist all works fine,however going to work last night was quite warm so i popped on the air con only to find there was not temperature change atall between air con on or air con off, tested again this morning and again still can't feel a difference, i have a gas level tester and this shows that the system is charged,i don't have a temperature probe and for some reason "ER INDOORS" wasn't over keen on be poking either my daughters or the meat thermostate down my heater vents to get a reading, so my question is this, has anyone else sufferd the same after changing anything or does anyone know where i can get a cheap probe before i book it in to have the system emptied and re-gassed.
    Any help appreciated as always,
    Matt
    A4 AVANT 1.9TDI 130 SPORT:
    18" RS6'S//TWIN EXHAUST//ALLARD EGR DELETE//AERO WIPERS//B7 KEYS & ENGINE COVERS//BLACK OPTICS //FRONT & REAR S-LINE BUMPERS//TAILGATE SPOILER//S4 HEADLIGHTS,GRILLS & DOOR BLADES//RS4 RARB & PEDALS//FRONT,REAR & FOOTWELL AMBIENT LIGHTING//PUDDLE LIGHTS//FAN JETS//MEDIA SYSTEM//T.V//7" HEADREST MONITORS//REAR BLINDS//REVERSE CAMERA// CRUISE & DIS


  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    6th Gear

    Status
    Offline
    Join Date
    Nov 2009
    Location
    Lancaster
    Posts
    1,787
    I had a problem where adjusting the temp made no difference what so ever.
    One of my motors on the heat flap had stopped working. I popped it off and move it by hand, but the motor back on and it all worked.
    Atlas Grey A4 2.5 TDI Quattro Sport.
    Mods so far: Cruise control, DIS, Heated Mirrors, Tuning box, Xenonx, Centre Arm Rest, MFSW, RNS-E, SDS and Aero Wipers.
    To do: None yet.
    Next: Auto dip rearview mirror and Folding Mirrors.

  4. #3
    simon.m's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Oct 2009
    Posts
    2,746
    the only thing i can think of is the cold flaps not opening im having the same problem it feels colder with the eco button on than with it off

  5. #4
    6th Gear

    Status
    Offline
    Join Date
    Nov 2009
    Location
    Lancaster
    Posts
    1,787
    Is there a temp difference between drivers and passenger side? Say if you set it to 17degs on both sides. Is one side warm one cold? Worth a test.
    Atlas Grey A4 2.5 TDI Quattro Sport.
    Mods so far: Cruise control, DIS, Heated Mirrors, Tuning box, Xenonx, Centre Arm Rest, MFSW, RNS-E, SDS and Aero Wipers.
    To do: None yet.
    Next: Auto dip rearview mirror and Folding Mirrors.

  6. #5
    mattyboyc's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Sep 2009
    Posts
    1,224
    Quote Originally Posted by simon2004 View Post
    the only thing i can think of is the cold flaps not opening im having the same problem it feels colder with the eco button on than with it off
    It's not just me then, mines the same but i thought it was my imagination.
    A4 AVANT 1.9TDI 130 SPORT:
    18" RS6'S//TWIN EXHAUST//ALLARD EGR DELETE//AERO WIPERS//B7 KEYS & ENGINE COVERS//BLACK OPTICS //FRONT & REAR S-LINE BUMPERS//TAILGATE SPOILER//S4 HEADLIGHTS,GRILLS & DOOR BLADES//RS4 RARB & PEDALS//FRONT,REAR & FOOTWELL AMBIENT LIGHTING//PUDDLE LIGHTS//FAN JETS//MEDIA SYSTEM//T.V//7" HEADREST MONITORS//REAR BLINDS//REVERSE CAMERA// CRUISE & DIS


  7. #6
    mattyboyc's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Sep 2009
    Posts
    1,224
    Quote Originally Posted by BlackQuat View Post
    I had a problem where adjusting the temp made no difference what so ever.
    One of my motors on the heat flap had stopped working. I popped it off and move it by hand, but the motor back on and it all worked.
    Where are the heat/cold flaps, i can hear motors moving when i push the relevent buttons if that makes any difference.
    Last edited by mattyboyc; 19th April 2010 at 12:43.
    A4 AVANT 1.9TDI 130 SPORT:
    18" RS6'S//TWIN EXHAUST//ALLARD EGR DELETE//AERO WIPERS//B7 KEYS & ENGINE COVERS//BLACK OPTICS //FRONT & REAR S-LINE BUMPERS//TAILGATE SPOILER//S4 HEADLIGHTS,GRILLS & DOOR BLADES//RS4 RARB & PEDALS//FRONT,REAR & FOOTWELL AMBIENT LIGHTING//PUDDLE LIGHTS//FAN JETS//MEDIA SYSTEM//T.V//7" HEADREST MONITORS//REAR BLINDS//REVERSE CAMERA// CRUISE & DIS


  8. #7
    simon.m's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Oct 2009
    Posts
    2,746
    ha i was starting to think when the eco light is on that meant the aircon was on as it was colder lol
    if you take the clove box out you can see them all its the closest one to you i think is green or blue i still have to do mine will have a go tomoz

  9. #8
    6th Gear

    Status
    Offline
    Join Date
    Nov 2009
    Location
    Lancaster
    Posts
    1,787
    Quote Originally Posted by mattyboyc View Post
    Where are the heat/cold flaps, i can hear motors moving when i bush the relevent buttons if that makes any difference.
    Take out the lower dash cover and look up where the clutch switch is. There is a motor into the side of the unit. Get under have a look and get someone to alter the temp from cold to hot on that side. If it doesn't move thats the problem.
    Atlas Grey A4 2.5 TDI Quattro Sport.
    Mods so far: Cruise control, DIS, Heated Mirrors, Tuning box, Xenonx, Centre Arm Rest, MFSW, RNS-E, SDS and Aero Wipers.
    To do: None yet.
    Next: Auto dip rearview mirror and Folding Mirrors.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO