Sky InsuranceChris Nott
Results 1 to 14 of 14
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2010
    Posts
    7

    Audi A4 Cabriolet Hood Problem

    Hi,

    I'm having problems with my hood, when i press the power hood button the hood begins to open but the boot lid catch doesn't seem to release It makes a whirring noise, moves a bit then stops....I made a video of the problem to show what i mean by this (link below) ...any ideas anyone???

    http://www.youtube.com/watch?v=k5WgVkU3XVk

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    pjmspeedy's Avatar
    Dude, what's mine say ?

    Status
    Offline
    Join Date
    Apr 2008
    Location
    North West
    Posts
    1,057
    Do a manual open and close as that resets it. If you haven't done it before look in the manual for the process and the tool needed to do the job is in the side of the dashboard in the fuse box panel.
    Audi A4 1.8T Sport Cabriolet-Full black leather(Electric & heated),RNS-E,BOSE, OEM Bluetooth,RS4 Mirrors,RS4 FBMFSW,RS4 Pedals,RS4 RARB,Cruise Control,B7 Rear Lights,Ally Inlays,18" RS6 Alloys,HID's/Auto lights with dimming rear view mirror,Coming home lights,Ambient light pack & Rear parking sensors.

    For all your VAG OEM PARTS send me a PM or e-mail me at vagoemparts@ymail.com

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2010
    Posts
    7
    I've already done a manual rest using the t key, the boot catch releases if you do it manually but jams when you use the switch on the centre console

  5. #4
    pjmspeedy's Avatar
    Dude, what's mine say ?

    Status
    Offline
    Join Date
    Apr 2008
    Location
    North West
    Posts
    1,057
    bugger!

    Have you tried lubricating the catch when you have opened it manually ? just make sure the catch is fastened properly
    Audi A4 1.8T Sport Cabriolet-Full black leather(Electric & heated),RNS-E,BOSE, OEM Bluetooth,RS4 Mirrors,RS4 FBMFSW,RS4 Pedals,RS4 RARB,Cruise Control,B7 Rear Lights,Ally Inlays,18" RS6 Alloys,HID's/Auto lights with dimming rear view mirror,Coming home lights,Ambient light pack & Rear parking sensors.

    For all your VAG OEM PARTS send me a PM or e-mail me at vagoemparts@ymail.com

  6. #5
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2010
    Posts
    7
    Quick update, I reset the hood again, still not working but everytime I put the key in the ignition the yellow hood indicator in the dash flashes 10 times

  7. #6
    pjmspeedy's Avatar
    Dude, what's mine say ?

    Status
    Offline
    Join Date
    Apr 2008
    Location
    North West
    Posts
    1,057
    Let us know where your located and someone in your area may help you who has vagcom to see what fault code it's throwing up
    Audi A4 1.8T Sport Cabriolet-Full black leather(Electric & heated),RNS-E,BOSE, OEM Bluetooth,RS4 Mirrors,RS4 FBMFSW,RS4 Pedals,RS4 RARB,Cruise Control,B7 Rear Lights,Ally Inlays,18" RS6 Alloys,HID's/Auto lights with dimming rear view mirror,Coming home lights,Ambient light pack & Rear parking sensors.

    For all your VAG OEM PARTS send me a PM or e-mail me at vagoemparts@ymail.com

  8. #7
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2010
    Posts
    7
    I stay in Glasgow, I took it to A for Audi who said they need to start taking panels off and it would take between 3-4 hours at 50 per hour irregardless whether they are able to identify the problem or whether I go ahead with any repairs.....

  9. #8
    pjmspeedy's Avatar
    Dude, what's mine say ?

    Status
    Offline
    Join Date
    Apr 2008
    Location
    North West
    Posts
    1,057
    Check this out
    http://maps.google.com/maps/ms?hl=en...,26.784668&z=6
    There's a member who's in Glasgow who has a Cable. Drop him a PM to see what he'll charge you to do a scan of the car
    Audi A4 1.8T Sport Cabriolet-Full black leather(Electric & heated),RNS-E,BOSE, OEM Bluetooth,RS4 Mirrors,RS4 FBMFSW,RS4 Pedals,RS4 RARB,Cruise Control,B7 Rear Lights,Ally Inlays,18" RS6 Alloys,HID's/Auto lights with dimming rear view mirror,Coming home lights,Ambient light pack & Rear parking sensors.

    For all your VAG OEM PARTS send me a PM or e-mail me at vagoemparts@ymail.com

  10. #9
    1st Gear

    Status
    Offline
    Join Date
    Dec 2009
    Location
    London
    Posts
    203
    i feel for you mate!

    does your roof close automatically even if the boot lid doesnt open?
    2003 Black 3.0 Multironic Cabriolet
    18" RS6s, 6000k HID conversion, Led interior upgrade.
    ----------------------------------------------------------------------
    YE56 NDY reg for sale.

  11. #10
    A4 nut's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Nov 2009
    Location
    wolverhampton
    Posts
    352
    Looks like a hydraulic problem check for leaks,air in the system,oil level, the res is in the right hand side of the boot just a few pointers

  12. #11
    Reverse Gear

    Status
    Offline
    Join Date
    Jul 2010
    Posts
    2
    My car A4 Cab 03 plate has the same issue.. But mine does not cycle on the boot bit?
    It folds up like yours but then tries the boot lid once and then the back of the roof comes down and it errors..
    I can cheat it by stopping the cycle just as the boot unlocks pulling it up and then starting it again..
    Closing the roof works with out fault.. It is only on opening.. (Which make me think it's not the haudralics)
    But had a mate plug in some diags and it complains about a switch or something..
    But looked around on the net today and found this article.. will post a link.. (It mentions the same fault we have and the switch i mentioned!)

    http://www.justanswer.com/questions/...-press-roof-to

    Hope it helps... Just got to find someone that can fix it now???

    Also anyone having issues with the boot lid cutting out the CD player!?? and radio!

  13. #12
    1wheelonly's Avatar
    cabriolet

    Status
    Offline
    Join Date
    Oct 2007
    Location
    The Lounge
    Posts
    2,062
    cabriolets are renowned for the ariel to breakdown in the left hand rubber that goes from the car to the boot, easy fix, pull back the rubber and find the damage/kink/week part, cut it out and rejoin it
    LOTS DONE, LOTS SPENT !!!!

  14. #13
    Reverse Gear

    Status
    Offline
    Join Date
    Jul 2010
    Posts
    2
    Sorry to crash this thread but last question...
    If i was to replace the cable what would I use?? I have heard mentioned a standard ariel cable?? is that correct|??

  15. #14
    1wheelonly's Avatar
    cabriolet

    Status
    Offline
    Join Date
    Oct 2007
    Location
    The Lounge
    Posts
    2,062
    thats basicly all it is but the crimped on ends youll struggle with, just cut out and rejoin it
    LOTS DONE, LOTS SPENT !!!!

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO