AH FabricationsBadger5
Results 1 to 12 of 12
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Jan 2008
    Posts
    71

    major power loss 1.9TDI 130

    A FRIEND FONED ABOUT A POWER LOSS ON A 2003 1.9TDI 130 IN ALL GEARS BELLOW 2200 REVS OR SO, SO I HEADED DOWN AND STUCK THE GOOD OLD VAG-COM ON IT, PULLED UP MAF AND BOOST PRESSURE COMPENSATION. SO I CHANGED THE MAF SENSOR AND CLEARED THE FAULT CODES, STILL TO FIND THE POWER LOSS WAS THEIR AND REALLY BAD, AND NO FAULT CODES BEING READ NOW. RELATING TO THE BOOST PRESSURE COMPENSATION I THOUGHT ID CHANGE OVER THE BOOST PRESSURE SENSOR FROM MY OWN CAR (SAME CAR) STILL TO FIND NO DIFFERENCE!

    THEIR IS NO BLACK SMOKE POORING OUT OF THE BACK SO ITS REALY GOT ME.

    THEIR WAS ALSO FAULTY BRAKE SWITCH SO I CHANGED IT FOR ONE LAST STAB BUT NOTHING

    ANY1 EXPERIENCED ANYTHING LIKE THIS OR SHED ANY LIGHT ON SUMFING ELSE TO CHECK.

    PS THIS SEAMS TO BE A VERY GOOD FORUM, READ ALOT OF INTRESTING POSTS

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    2nd Gear

    Status
    Offline
    Join Date
    Sep 2003
    Location
    Bournemouth
    Posts
    312
    As you have vagcom take it for a drive and log the boost pressure.
    FOR SALE... 2007 Rns-e (sds), 2009 OEM bluetooth module, Flat bottom TTRS MFSW, steering wheel control module and slipring. All in Classifieds, Pm me if interested.

    RS6 Avant, Milltek non res, Forge, ITG, Bilstein, Hotchkis.

  4. #3
    Andy101's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Nov 2004
    Location
    North Yorks
    Posts
    166
    I had this exact this problem on my 1.9TDi. It turned out to be a faulty O Ring in the Turbo.
    B8 Avant S-Line,
    Lava with 19's and a few toys.



    Gone: 2004 A4 1.9TDi Avant, 2003 Golf PD150 GTi, 2002 Golf PD150 GTi, 1999 A3 1.8T, 1983 MK1 Golf GX

  5. #4
    scott b's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jan 2010
    Location
    Warrington, Warrington, United Kingdom
    Posts
    1,254
    my mate has the passat with the same engine, he used to lose boost all together, turn ignition off and on whilst driving, boost came back. but ended up needing a turbo.

    check for air leaks

  6. #5
    Neutral

    Status
    Offline
    Join Date
    Jan 2008
    Posts
    71
    ok ill give a few of these a check out 2nite if i get round 2 it, and post back

  7. #6
    Neutral

    Status
    Offline
    Join Date
    Jan 2008
    Posts
    71
    Quote Originally Posted by BILKO1 View Post
    As you have vagcom take it for a drive and log the boost pressure.
    had vag com hooked up but i could not find an address for the live data on the boost pressure?

  8. #7
    paul20v's Avatar
    Audi fanatic

    Status
    Offline
    Join Date
    May 2009
    Location
    S.Wales
    Posts
    1,108
    Theres a few common issues ,
    N75 valve
    Maf
    vac pipes split of come off
    Map sensor (often overlooked )
    and last but not least Turbo as the variable veins get sooted up.

  9. #8
    Neutral

    Status
    Offline
    Join Date
    Jan 2008
    Posts
    71
    Quote Originally Posted by paul20v View Post
    Theres a few common issues ,
    N75 valve
    Maf
    vac pipes split of come off
    Map sensor (often overlooked )
    and last but not least Turbo as the variable veins get sooted up.
    yea i think its the variable veins myself, behaviour is as if they are getting stuck if that makes any sence.
    the map sensor is the only1 I aint located were is it, if possible could you get pics.

  10. #9
    2nd Gear

    Status
    Offline
    Join Date
    Sep 2003
    Location
    Bournemouth
    Posts
    312
    Maf sensor is in the plastic inlet pipe as for Vagcom boost pressure reading addresses check out the rosstech wiki i'm sure thats where i found it.
    FOR SALE... 2007 Rns-e (sds), 2009 OEM bluetooth module, Flat bottom TTRS MFSW, steering wheel control module and slipring. All in Classifieds, Pm me if interested.

    RS6 Avant, Milltek non res, Forge, ITG, Bilstein, Hotchkis.

  11. #10
    Marc1's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Feb 2008
    Posts
    721
    Map sensor is connected to the intercooler iirc.
    For Sale
    B6 S Line Saloon rear bumper,B6 A4 Upper Grille,B6 1.9TDI catback exhaust,B6/B7 Full Piano black inlays,B6/B7 RNS E/GPS Sharkfin,B6/B7 Side airbags,B7 2.0TDI Intercooler and MAP sensor

  12. #11
    paul20v's Avatar
    Audi fanatic

    Status
    Offline
    Join Date
    May 2009
    Location
    S.Wales
    Posts
    1,108
    Quote Originally Posted by seany26 View Post
    yea i think its the variable veins myself, behaviour is as if they are getting stuck if that makes any sence.
    the map sensor is the only1 I aint located were is it, if possible could you get pics.
    MAP sensor is on the right at the back of the engine on the top of the plastic inlet pipe easy to see and fit ,if you need a pic i can sort one out tommorow if it will help

  13. #12
    Marc1's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Feb 2008
    Posts
    721
    Oh yeah, that's what I meant lalala on the intercooler pipe at the back on the nearside, whoops!
    For Sale
    B6 S Line Saloon rear bumper,B6 A4 Upper Grille,B6 1.9TDI catback exhaust,B6/B7 Full Piano black inlays,B6/B7 RNS E/GPS Sharkfin,B6/B7 Side airbags,B7 2.0TDI Intercooler and MAP sensor

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO