Chris NottVolks Autos
Results 1 to 9 of 9

Thread: Oil in coolant

  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Feb 2010
    Location
    Aberdeen
    Posts
    5

    Oil in coolant

    I have a 2001 2.0 sport and have just discovered oil has been mixing with the coolant in the header bottle, was driving last night and the oil light came on, pulled over to top it up and looked in the coolant bottle at the same time and discovered a brown sludge in there, this would explain why it has been using oil!
    Anyone else experienced this? I am hoping it isnt the head gasket, the car has not been over heating. Have read elsewhere that it could be the oil cooler?

    Cheers
    Alan

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    simon.m's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Oct 2009
    Posts
    2,746
    mate got to say not looking good get it looked at i only no of one thing that does that and that is the head gasket

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Feb 2010
    Location
    Aberdeen
    Posts
    5
    thanks was thinking the same but not wanting to believe it!

  5. #4
    simon.m's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Oct 2009
    Posts
    2,746
    i can understand that not the best thing to have go wrong had it on my old car.

  6. #5
    Turkster's Avatar
    Bro.Paul 2.5TDI Quattro Sport

    Status
    Offline
    Join Date
    Dec 2007
    Location
    Northampton, Northamptonshire, United Kingdom
    Posts
    2,723
    is it an Automatic ? if it is there is a good chance that the radiator has a leak in there,

  7. #6
    Reverse Gear

    Status
    Offline
    Join Date
    Feb 2010
    Location
    Aberdeen
    Posts
    5
    Its a manual. never heard of them going on Audi's before, not like a rover anyway!

  8. #7
    Sindiesel

    Status
    Offline
    Join Date
    Feb 2010
    Location
    N.Ireland
    Posts
    1
    Had this happen to my old a4 tdi, was the head gasket then 3wks l8r it happened again same symptoms but turned out to be the oil cooler 2nd time. So the answer to your question is it could be either!!

  9. #8
    6th Gear

    Status
    Offline
    Join Date
    Nov 2009
    Location
    Lancaster
    Posts
    1,780
    I was working on our lasses a3 tdi yesterday. Noticed the oil cooler is the same as the old Mk2 golfs. So chances are its the oil cooler. They were always going.

  10. #9
    Reverse Gear

    Status
    Offline
    Join Date
    Feb 2010
    Location
    Aberdeen
    Posts
    5
    thanks for the replies, think I will change the oil cooler first as its the least expensive option then go for the head gasket if that doesn't work.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO