JMB RetrofitsEM Tuning
Results 1 to 8 of 8
  1. #1
    kashiskash's Avatar
    Neutral

    Status
    Offline
    Join Date
    Jan 2009
    Posts
    34

    rear wiper on audi a4 avant

    The rear wiper on my 2003 A4 Avant keeps coming on on its own what the heck is going on?

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    quattrojames's Avatar
    Moderator

    Status
    Offline
    Join Date
    Mar 2008
    Location
    Dorset
    Posts
    13,856

    My Social Networking

    Follow quattrojames On Twitter Add quattrojames on Facebook
    Sounds like a relay problem?
    Ingolstance Read about my A6 HERE.

  4. #3
    paul20v's Avatar
    Audi fanatic

    Status
    Offline
    Join Date
    May 2009
    Location
    S.Wales
    Posts
    1,108
    Doesnt the rear wiper have the control unit built in (well at least the B5 one does anyway)
    then what happens is the washer system fills the motor up ( because the seal packs up) and in turns starts buggering the circuits up in the motor and giving funny results till eventually it stops working all together.

  5. #4
    kashiskash's Avatar
    Neutral

    Status
    Offline
    Join Date
    Jan 2009
    Posts
    34
    Paul your reply sounds about right as the day the fault started I had unblocked the window wash jets

  6. #5
    chrisash32's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Nov 2009
    Location
    Manchester
    Posts
    575
    same happened to mine, needed a new washer unit in the rear. the old one was full of water!

  7. #6
    kashiskash's Avatar
    Neutral

    Status
    Offline
    Join Date
    Jan 2009
    Posts
    34
    how much was you stung for Chris?

    Also just drove to work and the dashboard computer is flagging up error tailgate open now

  8. #7
    chrisash32's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Nov 2009
    Location
    Manchester
    Posts
    575
    Quote Originally Posted by kashiskash View Post
    how much was you stung for Chris?

    Also just drove to work and the dashboard computer is flagging up error tailgate open now
    Yeh, thats sounds like it! Mine was fixed by the dealer i bought the car off as i picked up on it days after getting the car, so i don't know how much it cost.
    Give PJMspeedy a shout on here, he should be able to get you a price on the part needed.

    In the meantime, i would be tempted to take the boot cover off, dry out the components as best you can and try not to use the rear wash wipe..

  9. #8
    cheekeemonkey's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Dec 2007
    Posts
    125
    I had a similar issue - stripped out the rear trim and the rear washer was spraying washer fludi allover - the seal inside therear motor had gone - circuit board corroded and all the connections were shorting - that's why my tailgate wasn't registering as shut even though it was.

    45 for an '06 one from a scrap dealer and a few bits of cloth and cotton buds to dy out all the connections and bingo all sorted - I can even see out of my rear screen now!!

    Edit:PJM quoted me around 85 which was still way cheaper than the stealers!
    2003 A4 Avant 1.9TDi Quattro Sport

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO