Volks AutosChris Nott
Results 1 to 3 of 3
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Sep 2009
    Location
    london
    Posts
    87

    Audi not starting! help.....

    Hi guys

    my car wont start, it turns over but just wont start, any ideas on what it could be? im at a complete loss as to what this could be, i tried both keys thinkin it could have been the immobiliser but doesnt seem like it, could it be some sort of sensor for the ignition? any advice would be greatly appreciated

    thanks
    -Shaz-

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Neutral

    Status
    Offline
    Join Date
    Mar 2007
    Location
    Leeds, UK
    Posts
    74
    Morning - if it's the immobiliser you'll see the key light flashing on the dash.

    Have you noticed it becoming increasingly hard to start? I had similar a few weeks back and it turned out to be the temperature senders. On my 1.8 there's one sender at the back of the engine block and one bottom right accessible by removing the undertray.

    One final option - my fuel pump failed 18 months ago - this lives under the rear seat beneath a black plate. When you turn the ignition to live before cranking the engine, you should hear a buzzing noise as it charges the fuel line.

    Hope that helps.

    Cheers,


    Beef

  4. #3
    Neutral

    Status
    Offline
    Join Date
    Sep 2009
    Location
    london
    Posts
    87
    cheers beef, turns out that it was a loose bolt of the crank sensor that stopped it being earthed an didnt allow it to start, all sorted now

    thanks
    -Shaz-

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO