Volks AutosBadger5
Results 1 to 5 of 5
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Nov 2009
    Posts
    14

    Audi A4 avant airbag light after headlight bulb change!

    I have a problem with my 2002 audi avant 1.9 pd tdi 130, I recently replaced the headlight bulbs and stright away after i drove down the road the airbag light came on, I checked it with vagcom and it says its the drivers side crash sensor then under it says fault in circut?

    I had a mess about with the front airbag sensors , unplugged them and plugged them in again and cleared the codes, then it went out and stayed out for half a hour then came back on again? the bulbs i fitted where uprated ones from halfords the 50% more light ones, could this be the issue? because i know the canbus can be very fussy sometimes!

    any help welcome!!

    thanks!
    Last edited by fabtdi; 16th January 2010 at 23:49.

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Reverse Gear

    Status
    Offline
    Join Date
    Nov 2009
    Posts
    14
    Bump!

  4. #3
    4th Gear

    Status
    Offline
    Join Date
    May 2007
    Location
    Chorley, Lancs
    Posts
    781
    Maybe a completely dumb response but regress the bulbs back to the original bulbs (which will rule out the "new" bulbs) & check all the wiring, especially anything around the connectors you have fiddled with.
    Monza Silver A4 2.0TDi S-Line Avant Quattro (170) - Heated Alcantara Leather, Sat Nav, Bluetooth, Folding Door Miirrors, Electric Tailgate, Privacy Glass, etc

  5. #4
    Reverse Gear

    Status
    Offline
    Join Date
    Nov 2009
    Posts
    14
    not got the old bulbs as they where blown! played with any wires that would have been disturbed and its still the same

  6. #5
    quattrojames's Avatar
    Moderator

    Status
    Online
    Join Date
    Mar 2008
    Location
    Dorset
    Posts
    13,856

    My Social Networking

    Follow quattrojames On Twitter Add quattrojames on Facebook
    HID's can cause these sort of problems due to ballast location, but I've never heard of it from halogen bulbs before.
    Ingolstance Read about my A6 HERE.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO