Volks AutosEM Tuning
Results 1 to 5 of 5

Thread: Aero Wipers

  1. #1
    biyitch's Avatar
    Chocolate? It's doo-doo, baby!

    Status
    Offline
    Join Date
    Jan 2010
    Location
    Southampton
    Posts
    316

    Aero Wipers

    I'm new to my S4 and was wondering if this was normal or do they need replacing?

    There's a patch on the passenger side that doesn't clear. I've tried bending the blade slightly but that has made no difference.
    Audi S4 Avant (B6, 2004) in Goodwood Green.


  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    dalespitfire's Avatar
    Quattrophenia

    Status
    Offline
    Join Date
    Oct 2009
    Posts
    150
    I postd a thread with exactly the same question about 10 posts down - might be worth looking in that (Aero Wipers drving me mad!),

    Dale
    B6 A4 1.8T Avant Quattro LE 2004 | Silver | 111.5k miles
    Done:
    F/R Ambient Lights|Engine Covers|Replaced Badges|100mm Exhaust Tips|18" RS4 Alloys|Hands Free

  4. #3
    biyitch's Avatar
    Chocolate? It's doo-doo, baby!

    Status
    Offline
    Join Date
    Jan 2010
    Location
    Southampton
    Posts
    316
    Oh, thanks. What are you gonna do; replace blade or arm?

    Since I've only just got the car and I don't know much about them, I didn't want to spend a lot of money (relatively) if I don't need to.
    Audi S4 Avant (B6, 2004) in Goodwood Green.


  5. #4
    dalespitfire's Avatar
    Quattrophenia

    Status
    Offline
    Join Date
    Oct 2009
    Posts
    150
    Just the blade I think mate.

    I've managed to get mine a lot better just by trial and error with removing the blade and flexing, but with the weather being so bad I've not been able to have proper play.
    B6 A4 1.8T Avant Quattro LE 2004 | Silver | 111.5k miles
    Done:
    F/R Ambient Lights|Engine Covers|Replaced Badges|100mm Exhaust Tips|18" RS4 Alloys|Hands Free

  6. #5
    4th Gear

    Status
    Offline
    Join Date
    Aug 2009
    Posts
    833
    mine does the same but if you give the wipers a good clean with vinegar they work again.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO