Sky InsuranceAH Fabrications
Results 1 to 7 of 7
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Oct 2009
    Location
    London
    Posts
    79

    Remote keyfob not working since battery change

    Guys (& gals)

    What's the procedure to sync the keyfob? Just changed my battery as it died on me over the hols. Battery has lasted 5 years so can't complain

    BTW - replacement battery I got is a hi capacity 75Ah jobbie for 68 from my man at ProTyre


  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    1st Gear

    Status
    Offline
    Join Date
    Aug 2009
    Posts
    169
    Key in the ign turn on and push lock/unlock a couple of times, take out and test, works for me.
    S3, 4 wheels, magical B8's, Eibach, Pipewerx equipped, glass windows, metal engine, silver paint.

  4. #3
    Neutral

    Status
    Offline
    Join Date
    Oct 2009
    Location
    London
    Posts
    79
    I'll give that a try - thanks


  5. #4
    simon.m's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Oct 2009
    Posts
    2,746
    can you let use all no if that works please ;-)

  6. #5
    Y 14RGE's Avatar
    Neutral

    Status
    Offline
    Join Date
    Mar 2008
    Location
    Cornwall
    Posts
    95
    That worked for me
    Revo'd, Tinted, RS4 Honeycomb Grill, ABT Front bumper, 9 x 19" Bentley Continental Alloys.

  7. #6
    1st Gear

    Status
    Offline
    Join Date
    Dec 2009
    Location
    London
    Posts
    203
    if all syncin methods fail like it did for me, take it to audi - they will sort it out free - if you buy a abettery from them for like 2.43 all in - sorted!!

    just got mine done now.
    2003 Black 3.0 Multironic Cabriolet
    18" RS6s, 6000k HID conversion, Led interior upgrade.
    ----------------------------------------------------------------------
    YE56 NDY reg for sale.

  8. #7
    Neutral

    Status
    Offline
    Join Date
    Oct 2009
    Location
    London
    Posts
    79
    Quote Originally Posted by simon2004 View Post
    can you let use all no if that works please ;-)
    It worked - thanks again


 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO