EM TuningBadger5
Results 1 to 5 of 5
  1. #1
    1st Gear

    Status
    Offline
    Join Date
    Mar 2008
    Posts
    117

    What's Missing??? S4

    Hi Guys

    Since I bought my car I have had an occasional knock form the front nearside wheel area under heavy braking, I have had the car looked at a few times but told it was nothing to worry about

    Today whilst fixing my washer bottle I removed the wing undershield and noticed this -



    Looks like some form of bush missing just above the anti roll bar unless its supposed to be like this but I cant see it?

    Anyone any ideas what should be there?

    Best wishes for the new year everyone

    Ken

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Broken Byzan's Avatar
    Photographic Moderator

    Status
    Offline
    Join Date
    Apr 2004
    Location
    Cardiff, United Kingdom
    Posts
    12,523

    My Social Networking

    Follow Broken Byzan On Twitter Add Broken Byzan on Facebook Add Broken Byzan on Google+ Visit Broken Byzan's Youtube Channel
    That is nothing to worry about, its just the factory alignment point for fitment of the subframe in respect to the chassis.

    The clunking is more than likely poor fitting pads

  4. #3
    1st Gear

    Status
    Offline
    Join Date
    Mar 2008
    Posts
    117
    Thanks a lot thought, I had found the problem then. I have tried two sets of pads with 2 different manufacturers and replaced the the front disc's, its been through 2 MOT's without any problems so dont think its a bush, one of the mechanics told me its the coils spring moving in its seating but not sure

    Thanks again

  5. #4
    J7USS's Avatar
    Shuddup Foooool!!

    Status
    Offline
    Join Date
    Oct 2006
    Location
    LEICESTER
    Posts
    3,671
    Ive just started getting the same issue aswell. Mine mainly comes when I reverse and brake.

  6. #5
    Reverse Gear

    Status
    Offline
    Join Date
    Aug 2009
    Posts
    16
    Had a similar issue with mine a while back, dropped it into Audi and suggested that it sounded like the pads were moving in the calipers. There is a fix that involves modified springs being fitted to the caliper. All appears OK now.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO