AH FabricationsMonster Motorsport
Results 1 to 12 of 12
  1. #1
    Jimmeh's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Mar 2006
    Location
    East Midlands
    Posts
    1,426

    My Social Networking

    Add Jimmeh on Facebook

    Funny noise from engine - tapping/groan

    I've discovered a funny noise coming from the 'bay. Almost as though its steering related. I originally put it down to fanbelt squeak/rattle?! But, seems to be affected by a turn of the steering wheel. At full lock left or right, it makes an horendous groan, too.

    Is there a belt on the power-steering pump!? Anyone else had similar issues?

    At idle, (with wheels straight..) there is a tapping/knocketing noise. I don't like it!

    My garage doesn't re-open until Monday! Boo.

    Any ideas?
    Audi A4 Avant 1.9TDi 130 Quattro Sport.
    WhiteDetails.co.uk - Facebook? Follow me!

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    howdy quattro's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Dec 2007
    Location
    boston, lincs
    Posts
    318
    Usually if its groaning its the pump struggling due to low oil levels, have you checked for leaks or even just the level in your res? with regards to your tapping, i'm not too sure if it could be related to your PAS, maybe a tappet issue, oil change maybe? sometimes the cold weather seems to play on stuff like that but once the engine is up to temp then its ok, but if your going to your garage soon then they'l obviously hear the prob first hand and be able to point you in the right direction, until then tho i'd just check your PAS fluid level just for your own curiosity's sake.

  4. #3
    Jimmeh's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Mar 2006
    Location
    East Midlands
    Posts
    1,426

    My Social Networking

    Add Jimmeh on Facebook
    Thanks for the above, Howdy. Checked the fluids, and, all OK there.

    Theres definately something going on that involves the PAS.. whether the tapping is related or not, I do not know. Not sure if the cold could be the cause, as, it was much colder in the previous weeks and its only just started (plus, rattle still there when engine up to temp)

    Again, thanks.
    Audi A4 Avant 1.9TDi 130 Quattro Sport.
    WhiteDetails.co.uk - Facebook? Follow me!

  5. #4
    howdy quattro's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Dec 2007
    Location
    boston, lincs
    Posts
    318
    No probs, if there is no fluid loss or damage to the PAS pipes then it sounds likely its the pump itself thats starting to struggle to work without there being any outside influence from anywhere else. Keep us posted when you hear more from your garage! Now I think about it, sometimes driving thru snow in slow speed manouvres can also have an effect on the pump, as the surface is always changing, one minute loose, next minute compacted and hard, which is why you get the judder, it chucks the fluid in to help as it thinks its not turning easily enough, then when the snow gives way it cuts the fluid, and I guess its possible that could possibly damage the pump if it was already weak, just a thought............

  6. #5
    Jimmeh's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Mar 2006
    Location
    East Midlands
    Posts
    1,426

    My Social Networking

    Add Jimmeh on Facebook
    Thanks for the input again chap.

    Ah, interesting. So, this probably isn't helping:



    Will keep you informed with what the garage says
    Audi A4 Avant 1.9TDi 130 Quattro Sport.
    WhiteDetails.co.uk - Facebook? Follow me!

  7. #6
    howdy quattro's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Dec 2007
    Location
    boston, lincs
    Posts
    318
    Haha!! Hmmmmmm..........well its usually more noticeable at slow speeds, so its better for you to be doing that than risking a 3-point turn!!

  8. #7
    Neutral

    Status
    Offline
    Join Date
    Dec 2009
    Posts
    53
    it could be the clutch pully on the alternator? this fully little pully basically smooths out the fast/slow motion of the belt around it. If that pully/clutch thingy starts to seize, you'll notice the fast/slow thing more. The symptoms you describe seem very similar to some I had with my last a4 tdi, and it was that. Simple to change (dont let anyone tell you the whole front of the car has to come off...)
    B6 A4 1.9TDi Multitronic Sport GmbH|Black|HID|Auto lights|Cruise|Bose|Rear sensors|Alpine IVA-W505R|18" RS4 ET35|Cupra R splitter|54k miles

    Nice to do: Black optic conversion|Retro fit sunroof|Drop 20mm & Hotchkis bars|Full Tint|B7 Paddle shift MFSW|Black leather & Alcantara seats

  9. #8
    Reverse Gear

    Status
    Offline
    Join Date
    Dec 2009
    Posts
    10
    Quote Originally Posted by mrmule View Post
    it could be the clutch pully on the alternator? this fully little pully basically smooths out the fast/slow motion of the belt around it. If that pully/clutch thingy starts to seize, you'll notice the fast/slow thing more. The symptoms you describe seem very similar to some I had with my last a4 tdi, and it was that. Simple to change (dont let anyone tell you the whole front of the car has to come off...)
    I think this help me out as well. My s4 has just come back from the garage as the alternator belt snapped (200 just to change the belt) since its back as soon as the clutch starts to bite theres a sound that I cant really describe like a groaning sound, once the clutch is up its fine but it has had me worrying. Do you think they just havent done the job properly s it was fine before it went in.

  10. #9
    Jimmeh's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Mar 2006
    Location
    East Midlands
    Posts
    1,426

    My Social Networking

    Add Jimmeh on Facebook
    Thanks for the input here guys..

    The car came out of the garage today - all sorted now. The cause? Fanbelt tensioner was on its way out/knackered.

    Smooooooth AS now. Excellent.

    Jim
    Audi A4 Avant 1.9TDi 130 Quattro Sport.
    WhiteDetails.co.uk - Facebook? Follow me!

  11. #10
    Jimmeh's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Mar 2006
    Location
    East Midlands
    Posts
    1,426

    My Social Networking

    Add Jimmeh on Facebook
    Thanks for the input here guys..

    The car came out of the garage today - all sorted now. The cause? Fanbelt tensioner was on its way out/knackered.

    Smooooooth AS now. Excellent.

    Jim
    Audi A4 Avant 1.9TDi 130 Quattro Sport.
    WhiteDetails.co.uk - Facebook? Follow me!

  12. #11
    J7USS's Avatar
    Shuddup Foooool!!

    Status
    Offline
    Join Date
    Oct 2006
    Location
    LEICESTER
    Posts
    3,671
    Good news Jim. How much did it set you back if you dont mind me asking mate??

  13. #12
    Jimmeh's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Mar 2006
    Location
    East Midlands
    Posts
    1,426

    My Social Networking

    Add Jimmeh on Facebook
    160 including labour.
    Audi A4 Avant 1.9TDi 130 Quattro Sport.
    WhiteDetails.co.uk - Facebook? Follow me!

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO