Monster MotorsportChris Nott
Results 1 to 16 of 16
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Dec 2009
    Posts
    10

    New Audi s4 convertible owner.

    Hi,
    My 1st post on here, ive recently purchased an 04 s4 and absoloutly love it, it was between an S4 and an M3 and god i am glad I chose the audi, the v8 sound is just brilliant, anyway just thought i would say hello and introduce myself.
    Kind regards
    David

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    quattrojames's Avatar
    Moderator

    Status
    Offline
    Join Date
    Mar 2008
    Location
    Dorset
    Posts
    13,689

    My Social Networking

    Follow quattrojames On Twitter Add quattrojames on Facebook
    David!

    Congratulations on the purchase, get some pics up

    (Long shot, but it's not James's old one is it?)
    Ingolstance Read about my A6 HERE.

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Dec 2009
    Posts
    10
    Quote Originally Posted by quattrojames View Post
    David!

    Congratulations on the purchase, get some pics up

    (Long shot, but it's not James's old one is it?)
    Thanks, I will do once it gets a bit warmer so i can clean it as it is disgusting at the moment, its not no a lady had it before me I think.

    Quick question to anyone out there, I want to get it into a garage for a service but I dont really want to put it into Audi, can anyone reccomend a specialist around the London area, also a bodyshop as I want a few bits tidying up.

  5. #4
    4th Gear

    Status
    Offline
    Join Date
    Aug 2009
    Posts
    833
    where in london?

  6. #5
    J7USS's Avatar
    Shuddup Foooool!!

    Status
    Offline
    Join Date
    Oct 2006
    Location
    LEICESTER
    Posts
    3,671


    Come on, dont be shy, lets see this Filthy Beast!!

  7. #6
    Reverse Gear

    Status
    Offline
    Join Date
    Dec 2009
    Posts
    10
    Not a great start to Audi ownership, ive just taken it out and driving along the battery light has come on and is staying on, I pressed check and then it has come up with coolant and low oil pressure, coolant I am assuming is just low but what can the low oil pressure be, its only recently had an oil change.

  8. #7
    quattrojames's Avatar
    Moderator

    Status
    Offline
    Join Date
    Mar 2008
    Location
    Dorset
    Posts
    13,689

    My Social Networking

    Follow quattrojames On Twitter Add quattrojames on Facebook
    When you are moving and press Check it starts the max speed limitier warning device. I never use it but from memory the orange (!) sign it comes up with is similar to other warning signals. By default it sets at about 1mph so the warning sign will be automatically illuminated every time you break that.
    Ingolstance Read about my A6 HERE.

  9. #8
    Reverse Gear

    Status
    Offline
    Join Date
    Dec 2009
    Posts
    10
    Quote Originally Posted by quattrojames View Post
    When you are moving and press Check it starts the max speed limitier warning device. I never use it but from memory the orange (!) sign it comes up with is similar to other warning signals. By default it sets at about 1mph so the warning sign will be automatically illuminated every time you break that.

    Yeah after I start driving I press check and the speed limiter thing comes up but the coolant and oil pressure dont, the coolant and oil pressure only come up when i first turn it on.

  10. #9
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    26,716
    where did you get it from?

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  11. #10
    Reverse Gear

    Status
    Offline
    Join Date
    Dec 2009
    Posts
    10
    Quote Originally Posted by NHN View Post
    where did you get it from?
    I got it through the trade.

    Rac has just been and the alternator belt has snaped, he said that because of that the other faults coming upmay just be a computer error.
    Not a good end to christmas, what am I looking at for a new alternator?

  12. #11
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    26,716
    Snapped, oh dear, not good start to ownership huh, sorry to read this dude.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  13. #12
    1wheelonly's Avatar
    cabriolet

    Status
    Offline
    Join Date
    Oct 2007
    Location
    The Lounge
    Posts
    2,062
    surely just a new belt then, not a complete alternater no
    LOTS DONE, LOTS SPENT !!!!

  14. #13
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    26,716
    Yeah I was thinking same about that comment, whats wrong with alternator, is that screwed aswell as belt.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  15. #14
    Reverse Gear

    Status
    Offline
    Join Date
    Dec 2009
    Posts
    10
    Well the rac guy said that a bearing in the alternator could have gone causing the belt to snap, I will just have to wait until tuesday when anything is open again. He thinks its a pretty big job though. Could the low oil pressure and coolant warnings just be a computer error do you think?

  16. #15
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    26,716
    Could be related to low power in battery so causing problems with other powered components, also check oil & see if it resembles mayonaise or not, is the coolant low or not?

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  17. #16
    quattrojames's Avatar
    Moderator

    Status
    Offline
    Join Date
    Mar 2008
    Location
    Dorset
    Posts
    13,689

    My Social Networking

    Follow quattrojames On Twitter Add quattrojames on Facebook
    Quote Originally Posted by Davidrogers190 View Post
    Yeah after I start driving I press check and the speed limiter thing comes up but the coolant and oil pressure dont, the coolant and oil pressure only come up when i first turn it on.
    Ah ok, I misunderstood you sorry.
    Ingolstance Read about my A6 HERE.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO