Sky InsuranceVolks Autos
Results 1 to 3 of 3
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Mar 2009
    Posts
    53

    Whoops... problem with cooling system after accident

    Hi,

    So I got in a bit of an accident today, personally I don't think it was my fault... but unfortunately I don't think the insurance company are going to agree. I was going round a sharp bend on an unfamiliar road and a car came in the opposite direction with its full-beams on, completely blinded me for a few seconds, as the car went passed and I got my vision back I noticed brake lights in front of me, hit the middle peddle as hard as I could, but it wasn't enough and I rear-ended an MR2. Was only low speed by the time of impact, no airbags deployed and only bumper damage to both vehicles.

    After the accident and exchanging details I gave my car a visual once over and couldn't see anything wrong. My biggest concern was obviously the radiator, as the is the foremost thing in the car. So I ran the engine everything seemed normal, temp right on the 90 mark. So I started to drive home, to my surprise the temp gauge started to DROP below 90 as I drove, it has never done this before.
    I kept an eye on it and it hovered around the 60-70 deg mark depending on revs and road speed, never went right down to 50, never went above about 80, it just seemed like the car was unable to regulate it's temperature properly.

    So as I got near home I got stuck in traffic caused by another accident, and as I was crawling the temp started to rise, I was ready to switch off because I assumed it would keep rising all the way up. But it didn't, when I joined the traffic it was at 60ish, it rose all the way up to 90 (which is normal running temp) then stayed there.

    As soon as I got some speed up again, the temp dropped back down to the 60-70 mark.

    What on earth has happened?!

    Cheers.

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    pjmspeedy's Avatar
    Dude, what's mine say ?

    Status
    Offline
    Join Date
    Apr 2008
    Location
    North West
    Posts
    1,057
    I've only ever known the temp to drop more than normal when the thermostat has failed to work correctly! If that's you only trouble then it's cheap enough to replace. Best get it checked though to make sure everything is ok
    Audi A4 1.8T Sport Cabriolet-Full black leather(Electric & heated),RNS-E,BOSE, OEM Bluetooth,RS4 Mirrors,RS4 FBMFSW,RS4 Pedals,RS4 RARB,Cruise Control,B7 Rear Lights,Ally Inlays,18" RS6 Alloys,HID's/Auto lights with dimming rear view mirror,Coming home lights,Ambient light pack & Rear parking sensors.

    For all your VAG OEM PARTS send me a PM or e-mail me at vagoemparts@ymail.com

  4. #3
    2nd Gear

    Status
    Offline
    Join Date
    Sep 2003
    Location
    Bournemouth
    Posts
    312
    If you have aircon the condenser is going to be first to get damaged in a front ender check you're aircon works (i know it's cold outside already) Also check your fans are working as the rad could get pushed into them during the impact, should run when you turn the aircon on if it's not too cold outside. It's good that your temp gauge is working although a bit sporadic as if you loose all the coolant the gauge will not read/drop right down and you will cook your engine.
    FOR SALE... 2007 Rns-e (sds), 2009 OEM bluetooth module, Flat bottom TTRS MFSW, steering wheel control module and slipring. All in Classifieds, Pm me if interested.

    RS6 Avant, Milltek non res, Forge, ITG, Bilstein, Hotchkis.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO