EM TuningSky Insurance
Results 1 to 25 of 25

Thread: Buzzer!!

  1. #1
    chrisash32's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Nov 2009
    Location
    Manchester
    Posts
    575

    Buzzer!!

    Morning all!
    I have owned my A4 for just over a week now and i have noticed something quite odd.... my car doesn't talk to me... Is this normal?

    Now, no i am not going mad!! All my old VAG cars used to shout and scream at me if i did silly things like left the lights on and got out, or let the fuel get too low... even just a general warning on the DIS..

    I keep leaving my lights on in the A4, as i am too used to my old car reminding me i have been such a fool! The A4 does not do such things..

    Anyway, last night i hooked her unto vag-com and did a output test on the cluster.. when i got to buzzer & chime test i got nothing at all
    So i think mine is broken!

    Anyone know where this is located or how i can fix it?


    Cheers!
    Chris

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    quattrojames's Avatar
    Moderator

    Status
    Online
    Join Date
    Mar 2008
    Location
    Dorset
    Posts
    13,856

    My Social Networking

    Follow quattrojames On Twitter Add quattrojames on Facebook
    They are particulary 'chimey' cars which I like, but you should have a lights on buzzer! The only other noise I have heard of is a beep when the low fuel warning, bulb warning etc comes on.
    Ingolstance Read about my A6 HERE.

  4. #3
    chrisash32's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Nov 2009
    Location
    Manchester
    Posts
    575
    Quote Originally Posted by quattrojames View Post
    They are particulary 'chimey' cars which I like, but you should have a lights on buzzer! The only other noise I have heard of is a beep when the low fuel warning, bulb warning etc comes on.
    I have none of that and i have experienced all of the above in the last week!

  5. #4
    quattrojames's Avatar
    Moderator

    Status
    Online
    Join Date
    Mar 2008
    Location
    Dorset
    Posts
    13,856

    My Social Networking

    Follow quattrojames On Twitter Add quattrojames on Facebook
    The lights on buzzer is more of a chime.

    It will just beep once when the warning first come on, and then once each time you start the ignition until the warning light is cleared. Its not over the top, but just enough to gain your attention.

    Yours must be bust
    Ingolstance Read about my A6 HERE.

  6. #5
    chrisash32's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Nov 2009
    Location
    Manchester
    Posts
    575
    Quote Originally Posted by quattrojames View Post
    Yours must be bust
    Anyone know where it is located??

  7. #6
    chrisash32's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Nov 2009
    Location
    Manchester
    Posts
    575
    Quote Originally Posted by chrisash32 View Post
    Anyone know where it is located??
    I tried to look today and cant find it anywhere

  8. #7
    6th Gear

    Status
    Offline
    Join Date
    Nov 2009
    Location
    Lancaster
    Posts
    1,779
    It could well be on the back of the cluster unit. There is a speaker on the back of that.

  9. #8
    paul20v's Avatar
    Audi fanatic

    Status
    Offline
    Join Date
    May 2009
    Location
    S.Wales
    Posts
    1,108
    I think its part of the cluster more than a seperate item .

  10. #9
    chrisash32's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Nov 2009
    Location
    Manchester
    Posts
    575
    Quote Originally Posted by paul20v View Post
    I think its part of the cluster more than a seperate item .
    Not good... is it visible on the rear of the cluster??

  11. #10
    1st Gear

    Status
    Offline
    Join Date
    Mar 2009
    Location
    Somerset, UK
    Posts
    148
    I had the stereo beeping at me yesterday, first time in 3 weeks its done it and i thought there was a problem with the car at first but no warning lights on the dash or DIS, then i realised it was coming from the speakers, it seemed to be due to the reception getting poor for the local radio station i had been listening to, i must of been getting out of range for it as when i changed station it stopped.

    Oh and on private roads when you get past a certain speed you get a warning beep and display on the dash saying your exceeding a certain speed
    2004 A4 1.8T S-line 218

  12. #11
    chrisash32's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Nov 2009
    Location
    Manchester
    Posts
    575
    Quote Originally Posted by Hightower View Post
    I had the stereo beeping at me yesterday, first time in 3 weeks its done it and i thought there was a problem with the car at first but no warning lights on the dash or DIS, then i realised it was coming from the speakers, it seemed to be due to the reception getting poor for the local radio station i had been listening to, i must of been getting out of range for it as when i changed station it stopped.

    Oh and on private roads when you get past a certain speed you get a warning beep and display on the dash saying your exceeding a certain speed
    oh these warnings i do wish i could hear!!

  13. #12
    crazy88's Avatar
    Loving the anonymity

    Status
    Online
    Join Date
    Nov 2009
    Location
    West Yorkshire
    Posts
    4,806
    Quote Originally Posted by Hightower View Post
    I had the stereo beeping at me yesterday, first time in 3 weeks its done it and i thought there was a problem with the car at first but no warning lights on the dash or DIS, then i realised it was coming from the speakers, it seemed to be due to the reception getting poor for the local radio station i had been listening to, i must of been getting out of range for it as when i changed station it stopped.

    Oh and on private roads when you get past a certain speed you get a warning beep and display on the dash saying your exceeding a certain speed
    Isn't this beep self-set though? There's a button the dash to set the warning speed isn't there? But yes, mine beeps too, for low fuel, and leaving lights on. I feel your pain my friend at the lack of noise!

  14. #13
    chrisash32's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Nov 2009
    Location
    Manchester
    Posts
    575
    Quote Originally Posted by crazy88 View Post
    Isn't this beep self-set though? There's a button the dash to set the warning speed isn't there? But yes, mine beeps too, for low fuel, and leaving lights on. I feel your pain my friend at the lack of noise!
    thanks!
    I can just imagine a trip to audi being costly on this one...

  15. #14
    crazy88's Avatar
    Loving the anonymity

    Status
    Online
    Join Date
    Nov 2009
    Location
    West Yorkshire
    Posts
    4,806
    Will VAG Com bring anything up do you think? I'm new to this, so that may be a dumb suggestion, but always worth a shot if you have it, or know someone with it.

  16. #15
    chrisash32's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Nov 2009
    Location
    Manchester
    Posts
    575
    Quote Originally Posted by crazy88 View Post
    Will VAG Com bring anything up do you think? I'm new to this, so that may be a dumb suggestion, but always worth a shot if you have it, or know someone with it.
    Already had it on... Nothing at all!
    I did a cluster test on vag-com and that also confirmed the speaker wasn't working.

  17. #16
    1st Gear

    Status
    Offline
    Join Date
    Mar 2009
    Location
    Somerset, UK
    Posts
    148
    Quote Originally Posted by crazy88 View Post
    Isn't this beep self-set though? There's a button the dash to set the warning speed isn't there?
    Could be but only had the car 3 weeks and first time i've been on my own on an open road (private of course officer) and not stuck in the usual rush hour traffic and when i accidentally hit three figures i had the warning beep and a speed warning popped up on the dash (probably set at the normal court appearance/ban speed of 96+mph), if its setable i think i may reset it a bit lower.
    2004 A4 1.8T S-line 218

  18. #17
    crazy88's Avatar
    Loving the anonymity

    Status
    Online
    Join Date
    Nov 2009
    Location
    West Yorkshire
    Posts
    4,806
    Quote Originally Posted by chrisash32 View Post
    Already had it on... Nothing at all!
    I did a cluster test on vag-com and that also confirmed the speaker wasn't working.
    Well then, there goes my infinite 2-weeks worth of Audi knowledge...i'm all out of ideas.

    Quote Originally Posted by Hightower View Post
    Could be but only had the car 3 weeks and first time i've been on my own on an open road (private of course officer) and not stuck in the usual rush hour traffic and when i accidentally hit three figures i had the warning beep and a speed warning popped up on the dash (probably set at the normal court appearance/ban speed of 96+mph), if its setable i think i may reset it a bit lower.
    I think you press one of the three right-hand buttons on the dash (can't remember which off top of my head, left one seems to sound familiar though) at the speed you require it setting. eg, when you're going 75 you press the button, and next time you reach that speed it'll beep. To remove the warning you hold the button again, and it resets.

    It's a dodgy system though, I thought it was cool for about 3 seconds, haha. It made me want cruise control even more though.

  19. #18
    quattrojames's Avatar
    Moderator

    Status
    Online
    Join Date
    Mar 2008
    Location
    Dorset
    Posts
    13,856

    My Social Networking

    Follow quattrojames On Twitter Add quattrojames on Facebook
    Quote Originally Posted by Hightower View Post
    if its setable i think i may reset it a bit lower.
    I've never used mine at all, useless pita if you ask me!
    Ingolstance Read about my A6 HERE.

  20. #19
    chrisash32's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Nov 2009
    Location
    Manchester
    Posts
    575
    still need to find this flipping buzzer

  21. #20
    chrisash32's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Nov 2009
    Location
    Manchester
    Posts
    575
    Called Audi yesterday and they confirmed that its part of the cluster!
    500 for a new cluster... however i was advised that it might be best just to get an auto spark (or me!) to look at it first.

    Now all i need to find out is how to get the cluster out! Think i have seen a guide somewhere on here before.

  22. #21
    quattrojames's Avatar
    Moderator

    Status
    Online
    Join Date
    Mar 2008
    Location
    Dorset
    Posts
    13,856

    My Social Networking

    Follow quattrojames On Twitter Add quattrojames on Facebook
    There's a cluster removal guide HERE.
    Ingolstance Read about my A6 HERE.

  23. #22
    crazy88's Avatar
    Loving the anonymity

    Status
    Online
    Join Date
    Nov 2009
    Location
    West Yorkshire
    Posts
    4,806
    i'm sure I saw a company on the interwebnet who specialised in repairing the clusters. I will see if I can find it. I found it last week as I was searching for DIS information, because I was unsure as to whether mine had DIS or not.

    It may be worth a look anyway. I'm sure they'll be much cheaper than Audi's 500 offer.

    EDIT: http://www.clusterrepairsuk.co.uk/re...st/audi/a4-99/

    Hopefully this is allowed, to post a link. If not, pm me mate and i'll pass it on. Don't know if they'll be able to fix this issue, but worth a phone call i'm sure.

  24. #23
    chrisash32's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Nov 2009
    Location
    Manchester
    Posts
    575
    Cheers for the links!

    on this image:



    Would it be safe to guess the back circular thing in the middle at the top is the speakers?

    Cheers
    Chris

  25. #24
    crazy88's Avatar
    Loving the anonymity

    Status
    Online
    Join Date
    Nov 2009
    Location
    West Yorkshire
    Posts
    4,806
    Quote Originally Posted by chrisash32 View Post
    Cheers for the links!

    on this image:

    ...

    Would it be safe to guess the back circular thing in the middle at the top is the speakers?

    Cheers
    Chris
    I can't think of anything else it would be, however i don't know if there is anything behind the PCB where the speaker might be located. But it does indeed look very speaker-ish


  26. #25
    chrisash32's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Nov 2009
    Location
    Manchester
    Posts
    575
    Quote Originally Posted by crazy88 View Post
    I can't think of anything else it would be, however i don't know if there is anything behind the PCB where the speaker might be located. But it does indeed look very speaker-ish
    i wonder if i would just be able to solder a replacement on to it... Trip to maplins me thinks!

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO