Volks AutosMonster Motorsport
Results 1 to 3 of 3
  1. #1
    imported_b4rkie
    Guest

    A4 Remote locking

    Hi All,
    Have a 2001 1.9TDi 130 SE thats not working as the manual says!

    It locks and unlocks ok via the remote but the indicators only flash when UNLOCKING. The manual
    says they should flash when locking AND unlocking.
    The driver door LED is never comes on after locking either, but the hazard button glows red for
    about 30 seconds before going fading off.

    Is this normal? It doesnt sound like the alarm is arming.

    Thanks.

    Tony.

  2. # ADS
    ADS
     
  3. #2
    JohnBoy's Avatar
    Neutral

    Status
    Offline
    Join Date
    Jan 2004
    Location
    Crawley, West Sussex
    Posts
    85

    Re: A4 Remote locking

    You do have a problem. The single flash of the indicators and the flashing sequence of the door LED confirm the car security system is armed. The only time the car would appear to lock but the indicators NOT flash would be if one of the doors was not properly closed.

    Hope this helps

  4. #3
    imported_b4rkie
    Guest

    Re: A4 Remote locking

    For info, its sorted.

    ADT came out today, plugged in console and checked everything. All seemed ok so he ran tests to enable/disable locks, alarm etc and now all works ok.

    I dont think either of us were 100% sure what fixed it, but he suggested that maybe the battery had been disconnected while on forcourt or something. The tests reactivated the alarm as a result.

    So, folks, can we conclude that the glorious "over 110 checks" that Audi do to Used cars doesnt include the alarm?
    ;-)

    T.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO