Chris NottVolks Autos
Results 1 to 5 of 5
  1. #1
    markA4tdi

    Status
    Offline
    Join Date
    Nov 2009
    Location
    Darlington North East
    Posts
    105

    This is bugging me...

    ok as title,this has been posted many times before but is it possible...
    story is bought a4tdi a few weeks ago, esp/abs light kept on popping up on dash, no apparent reason or timing, but would always go off when you turned the engine off then back on again, drive a few miles, back on etc.

    so back to the dealer, explained what was wrong, booked in for tomorrow (not audi dealer)to get diagosed and fixed (fingers crossed) but as sods law would have it, no matter what i drive like, it now dosnt come on,(only wanted it to when they see it tomorrow.

    so back to my point, after giving you the background, when i bought the car it had been stood a number months (2 -3 max) so you know when the discs oxidise up when left, the fronts were easy to clear up again, however the rears took about 2 weeks to get nice and shiny ( i dont drive hard or long distances) so could it be possible that this was the reason in the first place why the esp/abs light was coming on?? and now they are all shiny again, it isnt?? would love some answers cos i really dont want these messing around with something that may of corrected itself! ( i hve heard that if you clear the history vault of codes via vagcom this could create more probs and i dont want that to happen.

    my apologies for the long post, but im a bit baffled

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    chrisash32's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Nov 2009
    Location
    Manchester
    Posts
    575
    Have you had someone VAG-COM it?

  4. #3
    markA4tdi

    Status
    Offline
    Join Date
    Nov 2009
    Location
    Darlington North East
    Posts
    105
    no, dont know anybody with that, the dealer is apparently doing that tomorrow, would it still show a fault if it isnt happening now.

  5. #4
    1210tech's Avatar
    Four Ring Fanatic

    Status
    Offline
    Join Date
    Nov 2006
    Location
    Birmingham, UK
    Posts
    689
    yeah, it will show all faults unless they have been cleared with vag-com
    A4 2.5 TDi quattro sport saloon
    RNS-E DVD Nav running SW 0600 with 2007 disc including TMC function, Bluetooth Telephone, Audi iPod Interface
    18" RS6's now gone, replaced by OEM 18" S4 alloys
    Retrofit S-Line Bodykit
    Retrofit OEM Xenon's
    Retrofit Front Ambient Lighting
    Retrofit OEM Aero Wipers (thanks PJMSpeedy)

  6. #5
    markA4tdi

    Status
    Offline
    Join Date
    Nov 2009
    Location
    Darlington North East
    Posts
    105
    thanks, what about the corroded /oxidised disc issue i mentioned earlier in post any ideas? cheers

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO