Badger5Sky Insurance
Results 1 to 2 of 2
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Aug 2007
    Posts
    14

    Brake Issues on B6 2.5Tdi Avant Sport

    Hi Guys
    I was wondering if anyone can shed some light on a problem that I have started having? When I pre-heat the engine prior to starting the Brake warning light comes on in the DIS (sometimes!). Symbol is red, so I am guessing not the bulbs. I have recently changed all the pads (6 months ago), so probably its not pads. As soon as the engine starts, all is well. I have not noticed any problems with the brakes at all. I was wondering whether I have an over sensitive vacuum sensor in the servo line?

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    4th Gear

    Status
    Offline
    Join Date
    Jul 2007
    Posts
    770
    This comes up regularally .seems to abattery problem connected to the wire running on or close to the sensor under the reservoir .I have the same model and found that fully charging the battery and moving the wire away as far as possible from the sensor and putting some foam between has almost cured it.The wire has a clip to the bulkhead which can be removed to give some slack which helps. suggestions are that a spike is caused when the starter takes several turns from cold and this triggers thesensor> not pads or faulty sensors Ichanged both first.hope this helps.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO