AH FabricationsMonster Motorsport
Results 1 to 3 of 3
  1. #1
    zeratul's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Nov 2007
    Location
    Worcestershire
    Posts
    178

    Question ESP button works - BUT no esp?

    Hi. In the past the esp light on the dash has come on when it should do - when I pull away at roundabouts too fast etc. But the other day I noticed a lot of wheel spin and thought thats odd.

    So I tried to wheel spin off or break suddenly and couldn't get the ESP light on the dash to come on. When I press or depress the button the light on the dash turns on and off as it should.

    So... am I right to think that something is wrong, or is it not supposed to stop me skidding when breaking and traction control when pulling away?

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Reverse Gear

    Status
    Offline
    Join Date
    Nov 2009
    Posts
    15
    seems like somethings wrong, u need vag.com

  4. #3
    paul20v's Avatar
    Audi fanatic

    Status
    Offline
    Join Date
    May 2009
    Location
    S.Wales
    Posts
    1,108
    ABS for braking ,
    Electronic Stability Program for traction control and stability program which works also with longtitude and latitude sensors also.
    but yeah it will spin slightly then should kick in and flash the light on the dash as you already know .

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO