Sky InsuranceJMB Retrofits
Page 3 of 5 FirstFirst 12345 LastLast
Results 81 to 120 of 175

Thread: HID'S

  1. #81
    chrisash32's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Nov 2009
    Location
    Manchester
    Posts
    575
    Quote Originally Posted by pjmspeedy View Post
    Don't forget niknak's kit he bought for quite a few ŁŁŁŁ's less.
    http://cgi.ebay.co.uk/HID-Xenon-Conv...item414af5b470

    Mine were delivered next day.
    bad link

    Will have a think about it tonight then and order mine tomorrow morning.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #82
    pjmspeedy's Avatar
    Dude, what's mine say ?

    Status
    Offline
    Join Date
    Apr 2008
    Location
    North West
    Posts
    1,057
    Don't know why that isn't working but look on page 1 3rd post I think.
    Audi A4 1.8T Sport Cabriolet-Full black leather(Electric & heated),RNS-E,BOSE, OEM Bluetooth,RS4 Mirrors,RS4 FBMFSW,RS4 Pedals,RS4 RARB,Cruise Control,B7 Rear Lights,Ally Inlays,18" RS6 Alloys,HID's/Auto lights with dimming rear view mirror,Coming home lights,Ambient light pack & Rear parking sensors.

    For all your VAG OEM PARTS send me a PM or e-mail me at vagoemparts@ymail.com

  4. #83
    chrisash32's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Nov 2009
    Location
    Manchester
    Posts
    575
    Just picked mine up!

    Will report later!

  5. #84
    Kostas's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Nov 2009
    Posts
    104
    which ones did you get?

  6. #85
    chrisash32's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Nov 2009
    Location
    Manchester
    Posts
    575
    Same as you, just uploading pics now so will post them on here in a bit.

  7. #86
    slepy's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Sep 2009
    Location
    Sheffield
    Posts
    1,119
    I got the same as niknak. Should mount them on monday.

  8. #87
    reggieroo's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Nov 2009
    Location
    Worcestershire
    Posts
    260
    Do any of these Audi A4s have HID lights as standard?

    I only picked ours up last week & haven't paid much attention to what bulb set up they had but always thought most Audi's had them these days as I always noticed years ago, the cars with the blueish tint was mostly Audi's coming towards me.

  9. #88
    pjmspeedy's Avatar
    Dude, what's mine say ?

    Status
    Offline
    Join Date
    Apr 2008
    Location
    North West
    Posts
    1,057
    Quote Originally Posted by reggieroo View Post
    Do any of these Audi A4s have HID lights as standard?
    I think xenon's may have come standard on the S4 but I'm pretty sure they were an optional extra on the rest of the models.
    Audi A4 1.8T Sport Cabriolet-Full black leather(Electric & heated),RNS-E,BOSE, OEM Bluetooth,RS4 Mirrors,RS4 FBMFSW,RS4 Pedals,RS4 RARB,Cruise Control,B7 Rear Lights,Ally Inlays,18" RS6 Alloys,HID's/Auto lights with dimming rear view mirror,Coming home lights,Ambient light pack & Rear parking sensors.

    For all your VAG OEM PARTS send me a PM or e-mail me at vagoemparts@ymail.com

  10. #89
    reggieroo's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Nov 2009
    Location
    Worcestershire
    Posts
    260
    I'm interested in getting some of these but have one thing I can't decide on.

    The kelvin, I like to see the slight blue tint on the lights as I see cars coming towards me but I want the best light output.

    Does anyone know what kelvin the Range Rover has for example as these look a nice colour.

    I've been thinking about the 6000k as it says a slight blue tint but I don't want it looking like I've just stuck some blue bulbs in a Nova.....

  11. #90
    chrisash32's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Nov 2009
    Location
    Manchester
    Posts
    575
    Fitted mine a few days back....

    50/50




    Both sides done!


  12. #91
    1st Gear

    Status
    Offline
    Join Date
    Mar 2009
    Location
    Somerset, UK
    Posts
    148
    Anyone now what the MOT legislation is on retro fitting these as i'm interested in some but i'm sure i read somewhere before that OE fitted kits had to have headlight washers fitted and that they had auto headlight height adjusters fitted??
    2004 A4 1.8T S-line 218

  13. #92
    chrisash32's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Nov 2009
    Location
    Manchester
    Posts
    575
    Quote Originally Posted by Hightower View Post
    Anyone now what the MOT legislation is on retro fitting these as i'm interested in some but i'm sure i read somewhere before that OE fitted kits had to have headlight washers fitted and that they had auto headlight height adjusters fitted??
    you are correct, however i have had mine in my old cars for the last 4 years with no bother at all, sailed through mot's...

  14. #93
    slepy's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Sep 2009
    Location
    Sheffield
    Posts
    1,119
    Guys how do you set the ligths position correctly after removing them to fit HIDs?

  15. #94
    quattrojames's Avatar
    Moderator

    Status
    Offline
    Join Date
    Mar 2008
    Location
    Dorset
    Posts
    13,856

    My Social Networking

    Follow quattrojames On Twitter Add quattrojames on Facebook
    Quote Originally Posted by slepy View Post
    Guys how do you set the ligths position correctly after removing them to fit HIDs?
    I tend to park facing a wall, and mark on the wall where the light pattern sits. Take the lights out and replace and then line them up with the marks again. That gets them close, but the best way is at an MoT garage.
    Ingolstance Read about my A6 HERE.

  16. #95
    slepy's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Sep 2009
    Location
    Sheffield
    Posts
    1,119
    Was thinking to do the same. Thanks

  17. #96
    reggieroo's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Nov 2009
    Location
    Worcestershire
    Posts
    260
    Quote Originally Posted by Niknak View Post
    Fitted my HID's today, 1st time I have driven with them and all I can say is WOW what an improvement, I would recommend them to anyone.
    Quote Originally Posted by slepy View Post
    I got the same as niknak. Should mount them on monday.
    So what are they like, the ones you bought?
    I've been looking at those as they are Ł20 cheaper & money is tight for me at the moment.

    Also in the post with the pics showing metal or plastic bases etc which ones did you get with the kit?

  18. #97
    slepy's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Sep 2009
    Location
    Sheffield
    Posts
    1,119
    Kit is good quality. It is with plastic bases.
    It took 4 days for postage but arrived today in the morning and it took me about 1.5 hour to put them in + the led side lights. I'm sure it will take you less time. I had a problem with one headlight screw and it took me a while to get it out.
    Can't really say how good these are because it isn't dark yet. I will take it for a spin after 5 today.
    I'm sure that Niknak can say a bit more.

  19. #98
    reggieroo's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Nov 2009
    Location
    Worcestershire
    Posts
    260
    Quote Originally Posted by slepy View Post
    Kit is good quality. It is with plastic bases.
    It took 4 days for postage but arrived today in the morning and it took me about 1.5 hour to put them in + the led side lights. I'm sure it will take you less time. I had a problem with one headlight screw and it took me a while to get it out.
    Can't really say how good these are because it isn't dark yet. I will take it for a spin after 5 today.
    I'm sure that Niknak can say a bit more.
    Have you tested them in the dark yet, also any faults came up?

    Was wondering with this kit if it will cause problems, as some kits say specifically that they are 100% computer error free but this one doesn't.

  20. #99
    slepy's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Sep 2009
    Location
    Sheffield
    Posts
    1,119
    Quote Originally Posted by reggieroo View Post
    Have you tested them in the dark yet, also any faults came up?

    Was wondering with this kit if it will cause problems, as some kits say specifically that they are 100% computer error free but this one doesn't.
    I didn't have chance yesterday. Did drive for few minutes today and no error.
    Niknak didn't have any as well. Will be driving today after 10pm for about an hour so will have a chance to say more.

  21. #100
    golf's Avatar
    ***** rent boy

    Status
    Offline
    Join Date
    Jan 2007
    Location
    London
    Posts
    1,553
    Quote Originally Posted by reggieroo View Post
    I'm interested in getting some of these but have one thing I can't decide on.

    The kelvin, I like to see the slight blue tint on the lights as I see cars coming towards me but I want the best light output.

    Does anyone know what kelvin the Range Rover has for example as these look a nice colour.

    I've been thinking about the 6000k as it says a slight blue tint but I don't want it looking like I've just stuck some blue bulbs in a Nova.....
    Stick to 4300k as that's what all xenon equipped cars have from the factory. The reason why some cars appear to be bluer or more purple is because of the projector, the Range Rover projector has a lot of colour which gives it the illusion of using different bulbs.

  22. #101
    slepy's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Sep 2009
    Location
    Sheffield
    Posts
    1,119
    Quote Originally Posted by reggieroo View Post
    Have you tested them in the dark yet, also any faults came up?

    Was wondering with this kit if it will cause problems, as some kits say specifically that they are 100% computer error free but this one doesn't.

    Well I had a chance to see today how amazing difference it is between standard lights and HID's. I got 6000k and it looks great. Blueish but very very bright. No errors as well.

  23. #102
    reggieroo's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Nov 2009
    Location
    Worcestershire
    Posts
    260
    Quote Originally Posted by reggieroo View Post
    Have you tested them in the dark yet, also any faults came up?

    Was wondering with this kit if it will cause problems, as some kits say specifically that they are 100% computer error free but this one doesn't.
    I emailed the seller about the possibility of getting any errors & this is the response.......not very reassuring.

    "hi there should be no problem, i have not had any complaints from customer, regarding having this kind of problem, because its an audi, there are normally a complicated car, if it has the computerised system, then it can cause a problem, which may require a relay, you best option is to seek advise from your local machanic. where he can see the car & give you better picture.
    thanks"

  24. #103
    reggieroo's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Nov 2009
    Location
    Worcestershire
    Posts
    260
    Well I wasn't to happy about the response I posted above from the seller with these lights http://cgi.ebay.co.uk/ws/eBayISAPI.dll?ViewItem&item=280430490736


    So I emailed these http://cgi.ebay.co.uk/ws/eBayISAPI.d...=STRK:MEWAX:IT

    I got an even less reasuring one saying this "some customers report has problem with 2002 a4. sorry"


    I was all set to buy some today now I don't know what to do.

    Could everyone who has bought some, post which kit you bought, the year & model & if you have had any problems?

  25. #104
    pjmspeedy's Avatar
    Dude, what's mine say ?

    Status
    Offline
    Join Date
    Apr 2008
    Location
    North West
    Posts
    1,057
    These are the ones I got.
    http://cgi.ebay.co.uk/ws/eBayISAPI.d...#ht_6587wt_941

    Mine is an 05 plate and all is great
    Audi A4 1.8T Sport Cabriolet-Full black leather(Electric & heated),RNS-E,BOSE, OEM Bluetooth,RS4 Mirrors,RS4 FBMFSW,RS4 Pedals,RS4 RARB,Cruise Control,B7 Rear Lights,Ally Inlays,18" RS6 Alloys,HID's/Auto lights with dimming rear view mirror,Coming home lights,Ambient light pack & Rear parking sensors.

    For all your VAG OEM PARTS send me a PM or e-mail me at vagoemparts@ymail.com

  26. #105
    crazy88's Avatar
    Loving the anonymity

    Status
    Offline
    Join Date
    Nov 2009
    Location
    West Yorkshire
    Posts
    4,802
    Quote Originally Posted by pjmspeedy View Post
    These are the ones I got.
    http://cgi.ebay.co.uk/ws/eBayISAPI.d...#ht_6587wt_941

    Mine is an 05 plate and all is great
    Link doesn't work mate


  27. #106
    pjmspeedy's Avatar
    Dude, what's mine say ?

    Status
    Offline
    Join Date
    Apr 2008
    Location
    North West
    Posts
    1,057
    Quote Originally Posted by crazy88 View Post
    Link doesn't work mate
    Click on the link from Post 58 as I copied it from that and that one works for me!
    Audi A4 1.8T Sport Cabriolet-Full black leather(Electric & heated),RNS-E,BOSE, OEM Bluetooth,RS4 Mirrors,RS4 FBMFSW,RS4 Pedals,RS4 RARB,Cruise Control,B7 Rear Lights,Ally Inlays,18" RS6 Alloys,HID's/Auto lights with dimming rear view mirror,Coming home lights,Ambient light pack & Rear parking sensors.

    For all your VAG OEM PARTS send me a PM or e-mail me at vagoemparts@ymail.com

  28. #107
    chrisash32's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Nov 2009
    Location
    Manchester
    Posts
    575
    Guys, I am having HUGE problems!!!

    My HID's are setting my Brake warning off more and more often now... Does anyone know where this sensor is? So I know where to avoid it.

    Earlier, i turned the lights on and the indicators kept flashing and wouldn't go off.. Had to get out and do a full close down / re entry..

    Stuck her on vag-com this eve and there are all sorts of weird and wonderful warnings for ABS, Crash Signals etc etc... They are worrying me slightly now...

    I just don't want to turn the lights on one evening and be taken out by an air bag!

  29. #108
    reggieroo's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Nov 2009
    Location
    Worcestershire
    Posts
    260
    Quote Originally Posted by chrisash32 View Post
    Guys, I am having HUGE problems!!!

    My HID's are setting my Brake warning off more and more often now... Does anyone know where this sensor is? So I know where to avoid it.

    Earlier, i turned the lights on and the indicators kept flashing and wouldn't go off.. Had to get out and do a full close down / re entry..

    Stuck her on vag-com this eve and there are all sorts of weird and wonderful warnings for ABS, Crash Signals etc etc... They are worrying me slightly now...

    I just don't want to turn the lights on one evening and be taken out by an air bag!
    I can't really help, this is what I was worried about. Which ones did you buy & have you contacted the seller? Also what year is your Audi?

    It seem that not every kit is compatible with every A4. Is your kit CANBUS?
    If it isn't a CANBUS, you could try something like this, the seller you bought from may even sell these. http://cgi.ebay.co.uk/HID-HEADLIGHT-...item4a9ab9423f

  30. #109
    chrisash32's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Nov 2009
    Location
    Manchester
    Posts
    575
    Quote Originally Posted by reggieroo View Post
    I can't really help, this is what I was worried about. Which ones did you buy & have you contacted the seller? Also what year is your Audi?

    It seem that not every kit is compatible with every A4. Is your kit CANBUS?
    If it isn't a CANBUS, you could try something like this, the seller you bought from may even sell these. http://cgi.ebay.co.uk/HID-HEADLIGHT-...item4a9ab9423f
    I dont think its a canbus error, they are only to clear Bulb Alarm faults... mine are because the sheer interference given off when the lights are turned on, it confuses control modules around it... almost like a nuke going off in my engine bay!

  31. #110
    reggieroo's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Nov 2009
    Location
    Worcestershire
    Posts
    260
    Quote Originally Posted by chrisash32 View Post
    I dont think its a canbus error, they are only to clear Bulb Alarm faults... mine are because the sheer interference given off when the lights are turned on, it confuses control modules around it... almost like a nuke going off in my engine bay!
    Not good I wonder why not everyone has the same problem?

  32. #111
    chrisash32's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Nov 2009
    Location
    Manchester
    Posts
    575
    yeh, well i moved some of the components last night with the hope for a result and nope! still giving me ABS trouble.

  33. #112
    Kostas's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Nov 2009
    Posts
    104
    Quote Originally Posted by reggieroo View Post
    Not good I wonder why not everyone has the same problem?
    me too cos i've got same kit no probs so far

  34. #113
    reggieroo's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Nov 2009
    Location
    Worcestershire
    Posts
    260
    Well I bought these in the end as they say they are the CANBUS PRO GOLD ballasts that give no errors. They said that sometimes Audi's do have problems with the HID kits & they have had to fit extra warning cancellers, so fingers crossed.

    http://cgi.ebay.co.uk/ws/eBayISAPI.d...:X:RTQ:GB:1123

  35. #114
    chrisash32's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Nov 2009
    Location
    Manchester
    Posts
    575
    Quote Originally Posted by Kostas View Post
    me too cos i've got same kit no probs so far
    Kostas, please could you send me a pic, or let me know where you have out your black rubbery wires please? as i think its these hanging down that are making my car do funny things!

    Cheers!

  36. #115
    slepy's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Sep 2009
    Location
    Sheffield
    Posts
    1,119
    move the wires as far from abs module as you can and see if it is still the same

  37. #116
    reggieroo's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Nov 2009
    Location
    Worcestershire
    Posts
    260
    Well I've got the kit, the ballasts are not the slim type though which I'm a little disappointed about so will have to find somewhere else to fit the ballast other then the headlight.

    The instructions are useless & I'm struggling to understand how they wire up.

    Can somebody give a detailed guide with pics on how they all plug together?

  38. #117
    sebhar70's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Apr 2009
    Location
    South London
    Posts
    200
    Quote Originally Posted by chrisash32 View Post
    I dont think its a canbus error, they are only to clear Bulb Alarm faults... mine are because the sheer interference given off when the lights are turned on, it confuses control modules around it... almost like a nuke going off in my engine bay!
    I am having the same problem with my kit, keep on getting the brake warning light flashing and abs logo appear, I noticed that the error canceller unit shown on the ebay advert (see post 58) was'nt included in the box. I'm awaiting reply from the seller about this. Have you resolved the problem?

  39. #118
    chrisash32's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Nov 2009
    Location
    Manchester
    Posts
    575
    Quote Originally Posted by sebhar70 View Post
    I am having the same problem with my kit, keep on getting the brake warning light flashing and abs logo appear, I noticed that the error canceller unit shown on the ebay advert (see post 58) was'nt included in the box. I'm awaiting reply from the seller about this. Have you resolved the problem?
    The error canceller unit wont fix your ABS problem.. All that will do is fix the bulb warning on the dashboard..

    The ABS warning is simply because the Ballast is in essence EMP'ing the ABS Module / Crash sensor on power on... Causing the car to log all sorts of faults... Mine even thought in VAG-COM the other week that it has actually had a crash!!

    So, two options really... Move your HID Kit elsewhere so not to interfere or find some way to shield the strong RF signals.

    At the moment i am using a temporary measure of turning my lights on before i even put the key in the ignition.
    Then the second i turn the key, the HID's fire up before and of the modules report errors. I then carry on to start the engine and all is fine

    Cheers
    Chris

  40. #119
    sebhar70's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Apr 2009
    Location
    South London
    Posts
    200
    So far so good no warning lights tonight, I know this is temporary the seller has got back to me and has stated the same thing.
    I know that the ballast is interfering with the ABS sensor but what I don't understand is why it effects certain A4's particularly 2002/3 models.

  41. #120
    quattrojames's Avatar
    Moderator

    Status
    Offline
    Join Date
    Mar 2008
    Location
    Dorset
    Posts
    13,856

    My Social Networking

    Follow quattrojames On Twitter Add quattrojames on Facebook
    To save me reading the whole thread again here are your ballasts?

    Mine is a 2003 and I've mounted my slimline ballasts on the A/C pipes right up next to the bulkhead, they look fairly neat (not as neat as an in headlight install obviously) but they have never given me any trouble.
    Ingolstance Read about my A6 HERE.

 

 
Page 3 of 5 FirstFirst 12345 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO