Sky InsuranceChris Nott
Results 1 to 9 of 9
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Nov 2009
    Location
    Essex
    Posts
    5

    Limp Mode & Sat Nav Plus

    Now where do I begin? I own a 2002 A4 1.9TDI 130BHP Saloon; unfortunately I have had a lot of problems, firstly with the car going into Limp Mode. For the past 5 months I have been trying without success to rectify the faults.
    Limp Mode: The car develops loss of power; this is very intermittent and can only be cleared by turning off the ignition very quickly (to avoid the steering lock from engaging) this clears the problem for a while, but then it comes back as before.
    I had the car tested at Audi, they did not give me the access codes, only suggesting for me to let them have the car for a couple of day, yeh right not at 170 per hour...
    A friend used his hand held device and a couple of codes showed up. After talking with other Audi A4 owners it was suggested that I replace the EGR, and the MAF sensor, this it was suggested can cause problems with the Turbo performance. However I still have the faults.
    I have now made the decision to take it to a garage that uses VAG-COM; he said that it will show up any problems, incidentally my friends hand held unit at the moment shows no fault codes.
    I have checked all of the hoses to make sure that there is not an air leak, and a mechanic looked at the turbo and that appears to be ok as well. Im now at a loss...
    Sat Nav Plus: after getting the unit re-coded (due to replacing the battery and loosing the radio code) the sat nav does not work properly, plus I have lost the sat nav voice instruction, as well as the unit is not sending through audio signal through to the front speakers, I know that the front speakers are working and connected correctly because when I go into the menu and change the phone settings, the front speakers come to life for a split second, Ive double checked the wiring to see if its all pushed in and nothing has been squashed, as I do not have the manual I do not know if there is any additional setting up, I have been through all of the settings but no luck...

    Please can anyone help or does anyone know where I can download the instruction manual for the Sat Nav... Any help would be greatly appreciated as Im about to push the car of a cliff, lol

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    3rd Gear

    Status
    Offline
    Join Date
    Apr 2009
    Location
    Shirley, Solihull
    Posts
    542
    Lip mode - good try with the maf/egr route but i think you'd have been better off having it vag-com'd first (sorry!) but it will show any sensor faults etc....

    sat nav - sounds as though when the unit was 're-coded' it has lost all of its specific settings to your car so you will need to find someone wiht vag-com and the knowledge of how to code the nav back to your car


    Available soon in the For Sale Section.....

    RS4 Pedals - Drivers side mirror mounting/wiring
    B6 Cab Front Grills - Drivers side B6 Cab Headlamp
    Moro Blue Mirror Caps - Full set of Cab Windscreen Surrounds
    Symphony 6 disc Head - Unit Full set of B6 Cab Manuals inc Leather Wallet
    N/S B6 Rear Lamp - RS6 Auto Brake Pedal

    PM for more details.......

  4. #3
    Woorlord's Avatar
    shifting to Hyperspace... .

    Status
    Offline
    Join Date
    Dec 2007
    Location
    Tiptree, Essex
    Posts
    946
    I see you are in Essex - I have the RNS-E manual in "pdf" form, (but 14MB so email could be a long time). I have VAG-COM (VCDS fully licensed version) and RNS-E coding experience!!!!
    PM me
    2001 A4 Saloon 3.0 Quattro Sport Tiptronic - Platinum Leather/Heated Front Seats/BOSE/DIS/Cruise Control
    Retrofits:GmBH Bumpers, F&R Ambient LEDS, OEM Valeo Xenons (D2S) & Headlight Washers, Auto-dipping RVM, Footwell Lights, Vent Control illumination, ISO-Fix, RNS-E & OEM Bluetooth + VIMhack + Video i-pod & Aux inputs, Rear PDC, Powerflow 100mm Tips, Reversing Camera
    2012 A4 Saloon 2.0 TDIe Technik (163ps)
    Diagnostics:VCDS HEX+USB+CAN Cable

  5. #4
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Online
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    26,717
    TBH what did the guy do to check the turbo mate as just spinning the impeller round isnt a good test of its functions, ideally pressure testing & see if vagcom is showing any overboost/underboost conditions as the underboost would be a leak possibly & overboost could be several things, N75 valve buggered, wastegate not working properly, turbo with sticking vanes etc

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  6. #5
    Reverse Gear

    Status
    Offline
    Join Date
    Nov 2009
    Location
    Essex
    Posts
    5
    Thanks guys for your suggestions, yes I would have been better off getting it checked on VAG-COM, still I suppose you learn the expensive way. Regarding the turbo I believe the mechanic just did basic checks, not any pressure tests. Thanks again for all of your advice; I will let you know what codes show up. Ill PM you (woorlord)

  7. #6
    PetrolDave's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Nov 2003
    Location
    U.K.
    Posts
    1,470
    Quote Originally Posted by cptk View Post
    Please can anyone help or does anyone know where I can download the instruction manual for the Sat Nav... Any help would be greatly appreciated as Im about to push the car of a cliff, lol
    A 2002 B6 will have an RNS-D (CD based) and not an RNS-E (DVD based) sat nav if it was factory fitted - stupidly Audi call them both "Sat Nav Plus"!

    So an RNS-E manual may be useless to you...
    2006 RS4 Avant (Phantom Black), RNS-E (2010 version inc SDS, HW 070, SW 0220) with AMI (250GB hard disk), Bluetooth + iPhone 5

  8. #7
    2nd Gear

    Status
    Offline
    Join Date
    Sep 2003
    Location
    Bournemouth
    Posts
    312
    I had the same problem on my old B5 1.9tdi the fault codes i got were
    00519 MAP Sensor - Out of Range -G71
    00553 Mass Air Flow Sensor -G70
    00575 Manifold Absolute Pressure Sensor

    I had replaced all vacuum hoses and n75 valve and the fault still occurred but like you cycling the ignition quickly restored full power. The fault was cured by fitting a new turbo as the vanes were sticking causing an overboost situation. The car had done 178000 miles and the turbo was the original so couldn't complain

    Drive your car up a slight incline in 3rd gear then floor it if it goes limp home almost straight away your turbo is overboosting. Before you change the turbo you need all hoses checked for leaks and n75 valve operation checking as well as map and maf sensors, good luck.
    FOR SALE... 2007 Rns-e (sds), 2009 OEM bluetooth module, Flat bottom TTRS MFSW, steering wheel control module and slipring. All in Classifieds, Pm me if interested.

    RS6 Avant, Milltek non res, Forge, ITG, Bilstein, Hotchkis.

  9. #8
    Reverse Gear

    Status
    Offline
    Join Date
    Nov 2009
    Location
    Essex
    Posts
    5
    Thanks BILKO1, I should know by this Saturday what fault codes show up. I tried your suggestion of selecting 3rd gear, up a slight incline, then flooring it; however I could not induce the car going into Limp Mode. It seems to happen more when I take the car on longer runs. Regarding the N75 valve, does this relate to the small unit that has 2 small hoses (in and out) with a solenoid and an electrical connection?
    I also fear that my problem could be the turbo veins, if this is the problem is it worth stripping down the unit and reconditioning it??
    Thanks, Karl

  10. #9
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Online
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    26,717
    Tbh mate if you're capable to take it of the car you're more than capable to strip it down & clean it up so the vanes are more free, when mine went I took apart & saw what the problem was most likely, just be careful with the impeller shaft & wheel, any minute bends could spell disaster

    & yes N75 would be a solenoid with the pipes & power, as this effects the wastegate then something to consider swapping out, hell of alot cheaper & easier to do that to test anyway than the turbo.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO