Monster MotorsportEM Tuning
Results 1 to 2 of 2
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Sep 2009
    Posts
    3

    Misfire - Not coils or plugs

    Hi,

    I'm new here, but have been looking through the forum for nearly a week now.

    I bought a 2003, 2.0 FSi last Sunday and knew it was misfiring but knocked the price down a bit to account for this and the risk I was taking in buying it.

    Anyway so far I have fitted four new coil packs and plugs, and the coil packs made a hell of a difference. However it is still misfiring occasionaly when driving along.

    I got Vagcom working and there were a lot of fault codes left over showing such and such cylinder not firing, so I cleared these and then went for a drive, re-checked the fault codes and only one was logged. Unfortunately I've cleared it now and forgot the actual code, but it was described as something like 'unexplained misfire, undetermined cylinder'.

    Does anybody have any ideas?

    TIA

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    paul20v's Avatar
    Audi fanatic

    Status
    Offline
    Join Date
    May 2009
    Location
    S.Wales
    Posts
    1,108
    Hi
    a lot of VAG cars use ignition amplifiers ,
    these will cause missfires and are often overlooked
    but in all honesty im not sure if the FSi uses them
    there generally mounted in/on the air box to keep them cool
    worth a mention
    Paul

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO