Volks AutosMonster Motorsport
Results 1 to 28 of 28
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Sep 2009
    Posts
    31

    Soon to be new owner (sorry for long post!)

    Hi guys
    I posted this over at another forum recently, just thought id try over here to, get opinions of another forum base.

    Ive been looking for a while at A4s to buy. I only had a relatively small budget but ive just today given a guy a deposit on one and now the nerves have set in as always when buying a car privately.

    I managed to pick up a 02 plate 81000 miler, 1.8t 163, Full leather, Manual, Park sensors etc etc, for 3500. Is that a good price? I think it is or at least its average but I might be wrong. I really wanted a quattro and ideally a 190 but couldnt find one in my budget.

    Externally, it seems in good shape, apart from 2 rather major scuffs, one over the rear wheel arch and a parking scuff on the rear bumper (not massive but down to plastic) They arent my priority to get sorted as they are just aesthetic but will get them done soon.

    Was it common for the rear not to have electric windows? cars with them seem to be at a premium, i can live without but wish they were there

    My main concern is that it is on a long life service schedule. Seems to have been serviced regularly with numerous stamps, some audi and some independants. The problem is I cant see any evidence of cambelt change, not saying it hasnt been done but cant see it. On a long life, do audi change the belt at all before 80k?

    Mechanically, the car seems sound, drove it briefly and engine seems quiet, punchy. Dump valve replaced a believe by a forge valve and one of the hoses had a leak which has been sorted, i think thats a common problem?

    If i cant see any evidence of cambelt change then i will get it to my audi guy asap and get it done as i dont want that failing. I will be doing mainly short trips in the near future, so should i change to a normal service regime?

    Anything you think i should look at/get done? According to computer, next service is due in 2900 miles. I guess this will be a interim service?

    Finally, after cleaning and sorting it all out, I plan to remap, add centre armrest, maybe upgrade to RNS-E. ANything else recommended?

    Is there anything that can be done about the peeling buttons and trim on the dash etc?

    I hope to pick the car up later in the week so will try to get some pics up, but i look forward to gaining valuable knowledge as you seem a knowledgeable bunch!
    Thanks a lot

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    J7USS's Avatar
    Shuddup Foooool!!

    Status
    Offline
    Join Date
    Oct 2006
    Location
    LEICESTER
    Posts
    3,671

    You've come to the right place!

    Firstly what you need to do is like you say get it to your Audi Guy and get the Belt changed with a fresh service if you cant trace when the belt was changed (if it has ever been changed)- I always advise from my own experiences to service it more regular instead of keeping it on the Longlife rubbish.Theres been Plenty of debate on this but I offer my advice from personal experiences. You might want to change your water pump too to the metal propeller aswell.Quite common, if not then becoming!

    Dont know whether you are aware but the 1.8ts have been known to suffer from the common oil sludge issue. The pick up pipe gets blocked and eventually starves your engine of oil , usually oil pump failure. The engine on my first one went bang due to this issue so for a piece of mind if I was you would be a full service with Cambelt and have the Oil pick up pipe renewed, only cost around 8 for this pipe so you cant go wrong. least then you have piece of mind mate!

    Service it every 8k or so with some decent oil - Some go for the 5w30 but im sure someone else will be along to give you advice on that one.

    As for the rear windows, my blue one is the same, even for a limited edition. I was shocked when I went to pick it up. My red one had rear electrics, Sunroof, Armrest and a full DIS on a Y plate, the blue one is on an 02plate without the rear elecs, armrest(but have bought one, just needs fitting) and full dis with no sunroof - Guess i was just lucky with the Red one.

    Sounds like you got a decent motor for the price and mileage seems good for its age.You wouldnt have got a 190 edition unless it was salvage for your budget. Ive seen some quattro's go for few hundred more but very rare to find a decent one at that price thats been well maintained. Most early models ive seen have had close to 100k on the clock, if not more...

    The peeling buttons ive been lucky with but m Bro inlaws suffered from some serious Eczema , he just ended up buying new switches off fleebay for few quid or find a breaker and rob the lot!!

    Your on the right track, all ill say is get the service etc sorted first then drive it for a bit just so you get comfy with the car then get your map sorted. Theres **** loads I could suggest but I think you should get your motor first before I start giving you suggestions on how to Rape your wallet.....repeatidly

    You've already gave a deposit so your nearly there. Get the pics up when you get it and we'll start throwing you some suggestions if you still want them

    Oh and dont be thinking that you wish you never asked after ive just dropped you that list,ha - least with them bits sorted you can look forward to hassle free ownership providing you maintain it that way!!
    Last edited by J7USS; 24th September 2009 at 19:41.

  4. #3
    Neutral

    Status
    Offline
    Join Date
    Sep 2009
    Location
    london
    Posts
    87
    oil sludge issue known on this engine! make surew u get the oil pump checked asap or you'll end up like me with a massive bill for a new engine!

  5. #4
    Neutral

    Status
    Offline
    Join Date
    Sep 2009
    Location
    london
    Posts
    87
    looks like j7uss got there b4 me

  6. #5
    J7USS's Avatar
    Shuddup Foooool!!

    Status
    Offline
    Join Date
    Oct 2006
    Location
    LEICESTER
    Posts
    3,671
    We're a long line of victims Shaz!
    Lets not scare the poor guy too much though.

  7. #6
    Neutral

    Status
    Offline
    Join Date
    Sep 2009
    Location
    london
    Posts
    87
    lol yea better not

    i was goi thru a few posts an guess what i came across......... ur engine post off the motorway

  8. #7
    J7USS's Avatar
    Shuddup Foooool!!

    Status
    Offline
    Join Date
    Oct 2006
    Location
    LEICESTER
    Posts
    3,671
    Quote Originally Posted by shaz-raul View Post
    lol yea better not

    i was goi thru a few posts an guess what i came across......... ur engine post off the motorway
    .....noooooooooooooo
    Yes mate, Thats one flash back I dont want

  9. #8
    Neutral

    Status
    Offline
    Join Date
    Sep 2009
    Posts
    31
    Thanks for your replies guys. I will get my guy to get the pipe changed as well and may as well go for the oil pump too. Once ive got it sorted ill definately be on here for more advice.

    Ive come from a new Scirocco GT but had to sell it due to redundancy, so not completely new to VAG, but every car is different so look forward to this one!

    I hope to get the car today so fingers crossed nothing goes wrong

  10. #9
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2007
    Posts
    29
    Don't mind Juss too much on the oil pump issues ,if service records tell you that they used full synth 5/30 EVERY time you will be fine.
    Problems occur with this engine if folk use non synth oil.
    My 190 has 220 k km on and is fresh as a daisy, Juss had a massively bad experience on his engine , this problem however is avoidable if correct oil is used.
    There should be no problems with the service interval whether long or short if Audi oil requirements are followed

  11. #10
    J7USS's Avatar
    Shuddup Foooool!!

    Status
    Offline
    Join Date
    Oct 2006
    Location
    LEICESTER
    Posts
    3,671
    Yeah Massively bad experience where My service records on their system & the ones I had with the motor shown that they were using the correct oil, I spent nearly an hour on the phone talking to the dealership about it....but it still happened!!!! Dont trust most of these dealers, I learnt that!

    ...yeah so You dont have to worry if your Car is fully mainatined by DEALER Either????.....yeah right, plenty of trust in them eh!

    I aint getting into this debate again, So Bucks thats my advice mate and ill stick by it till someone comes along and puts me 6ft under. Longlife if fcuking **** Period!!!!
    Last edited by J7USS; 26th September 2009 at 08:16.

  12. #11
    stoakseya4's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Aug 2005
    Location
    Kent, UK
    Posts
    1,227
    Hi

    I had a 1.8T (163) LE. Loved it. Got a map to take it to 200bhp = much much better...

    You'll love it.
    1998 S4 Widebody Saloon Track Car
    2006 320d SE Touring - Ze Fuhrer's Wagon
    2001 B5 RS4 510bhp & 508ft lbs SOLD
    1.9TDI (130) Sport -Black-Revo - Mrs Stoakseya4's mota - SOLD

  13. #12
    Neutral

    Status
    Offline
    Join Date
    Sep 2009
    Posts
    31
    i think ill stay out the oil debate and just get it done to be safe rather than sorry!

    Anyway i got the car yesterday, absolutely love it, but there are a few issues that i have to sort out:

    Cambelt kit + water pump as stated above
    Oil pickup as above
    Thermostat, turns out a have a lovely fluctuating temperature gauge, never goes above 90 but anywhere between 0-90 especially with air con on.

    When i got the car, it was very sloppy, in the sense that in low gears, there was a lot of movement of the gear shift and engine. I figured it was a mount of some kind, after looking on the forum, snub mount came up again and again so decided to change that. I want an uprated one but i also wanted to get it sorted cheaply first to see if it was the problem, so 4.72 from my local euro car parts for a OEM part, fitted today, HUGE difference! i mean there is still a little movement but mainly on the gear shift, but its so much better now. I dont know if there is another bush/mount for the gearbox? might change that too.

    The only problem i dont know how to sort is there is a lot of noise on full lock from the power steering, like a groaning noise. any ideas?

    Overall though im delighted, puts a smile on my face to drive!

  14. #13
    jdp1962's Avatar
    Grumpy Old Man

    Status
    Online
    Join Date
    May 2003
    Location
    Cruising on a mountain of torque
    Posts
    5,346
    Quote Originally Posted by bucks_a4 View Post
    The only problem i dont know how to sort is there is a lot of noise on full lock from the power steering, like a groaning noise. any ideas?

    Overall though im delighted, puts a smile on my face to drive!
    Glad you're liking it. Have you checked the power steering fluid reservoir? If you find it needs topping up, make sure you only use OEM stuff from Audi.
    A4 3.0TDi SE Quattro Auto. Factory-fit: RNS-E/bluetooth; F/R parking sensors; full leather/heated front seats; cruise. Retrofit: Remap; Eibach 30mm lowering springs, RS4 RARB; MTEC drilled/grooved discs; 18" RS4 alloys; VW fan washers; Kinetic Digitizor DAB; Blackvue DR380 camera; front armrest; ambient lighting; white LED lights; autodim mirror; Cupra splitter; S-Line door blades; tints; UK pressed plates; MFSW; SDS; TPMS; LED Taillights and DRLs.


  15. #14
    Neutral

    Status
    Offline
    Join Date
    Sep 2009
    Posts
    31
    i did check, seems to have fluid in it but its hard to see whether its up to the mark as the resevoir is not see through. the little dipstick thing on the cap doesnt seem to help...

  16. #15
    jdp1962's Avatar
    Grumpy Old Man

    Status
    Online
    Join Date
    May 2003
    Location
    Cruising on a mountain of torque
    Posts
    5,346
    Quote Originally Posted by bucks_a4 View Post
    i did check, seems to have fluid in it but its hard to see whether its up to the mark as the resevoir is not see through. the little dipstick thing on the cap doesnt seem to help...
    They don't like to make it easy.
    A4 3.0TDi SE Quattro Auto. Factory-fit: RNS-E/bluetooth; F/R parking sensors; full leather/heated front seats; cruise. Retrofit: Remap; Eibach 30mm lowering springs, RS4 RARB; MTEC drilled/grooved discs; 18" RS4 alloys; VW fan washers; Kinetic Digitizor DAB; Blackvue DR380 camera; front armrest; ambient lighting; white LED lights; autodim mirror; Cupra splitter; S-Line door blades; tints; UK pressed plates; MFSW; SDS; TPMS; LED Taillights and DRLs.


  17. #16
    Marc1's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Feb 2008
    Posts
    719
    Quote Originally Posted by jdp1962 View Post
    Glad you're liking it. Have you checked the power steering fluid reservoir? If you find it needs topping up, make sure you only use OEM stuff from Audi.

    Can also be the alternator pulley causing this.
    For Sale
    B6 S Line Saloon rear bumper,B6 A4 Upper Grille,B6 1.9TDI catback exhaust,B6/B7 Full Piano black inlays,B6/B7 RNS E/GPS Sharkfin,B6/B7 Side airbags,B7 2.0TDI Intercooler and MAP sensor

  18. #17
    Neutral

    Status
    Offline
    Join Date
    Sep 2009
    Posts
    31
    yeah i checked my fluid and its not at the max level but its not far off so i dont think its that. is the altenator pulley a big job? (expensive?)

  19. #18
    3rd Gear

    Status
    Offline
    Join Date
    Mar 2007
    Location
    salford gtr manchester
    Posts
    556
    Quote Originally Posted by bucks_a4 View Post
    i think ill stay out the oil debate and just get it done to be safe rather than sorry!

    Anyway i got the car yesterday, absolutely love it, but there are a few issues that i have to sort out:

    Cambelt kit + water pump as stated above
    Oil pickup as above
    Thermostat, turns out a have a lovely fluctuating temperature gauge, never goes above 90 but anywhere between 0-90 especially with air con on.

    When i got the car, it was very sloppy, in the sense that in low gears, there was a lot of movement of the gear shift and engine. I figured it was a mount of some kind, after looking on the forum, snub mount came up again and again so decided to change that. I want an uprated one but i also wanted to get it sorted cheaply first to see if it was the problem, so 4.72 from my local euro car parts for a OEM part, fitted today, HUGE difference! i mean there is still a little movement but mainly on the gear shift, but its so much better now. I dont know if there is another bush/mount for the gearbox? might change that too.

    The only problem i dont know how to sort is there is a lot of noise on full lock from the power steering, like a groaning noise. any ideas?

    Overall though im delighted, puts a smile on my face to drive!
    hi mate i changed the snub mount for an uprated APR mount whilst i had the front off doing my thermostat for such a small mount its made an hell of a difference the car just feels a lot more possitive and solid i got mine from awesome gti for 34.00 seems a lot but well worth it imho

  20. #19
    Neutral

    Status
    Offline
    Join Date
    Sep 2009
    Posts
    31
    Quote Originally Posted by yendall24 View Post
    hi mate i changed the snub mount for an uprated APR mount whilst i had the front off doing my thermostat for such a small mount its made an hell of a difference the car just feels a lot more possitive and solid i got mine from awesome gti for 34.00 seems a lot but well worth it imho
    yeah now ive seen how much difference a new OEM mount makes i will order up a new uprated one soon. should make even more difference

  21. #20
    Marc1's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Feb 2008
    Posts
    719
    Quote Originally Posted by bucks_a4 View Post
    yeah i checked my fluid and its not at the max level but its not far off so i dont think its that. is the altenator pulley a big job? (expensive?)
    I think the parts around 60 so not to bad. Best to get someone to put full lock on and small revs and have a listen around the pulley area to see if it sounds like the area. Don't want to be changing parts for the sake of it, but they do seem to go a lot.
    For Sale
    B6 S Line Saloon rear bumper,B6 A4 Upper Grille,B6 1.9TDI catback exhaust,B6/B7 Full Piano black inlays,B6/B7 RNS E/GPS Sharkfin,B6/B7 Side airbags,B7 2.0TDI Intercooler and MAP sensor

  22. #21
    M4KTT's Avatar
    Neutral

    Status
    Offline
    Join Date
    Feb 2003
    Location
    liverpool.Northwest UK
    Posts
    95
    the fluctuating temp gauge might well be a faulty temp coolant sensor(green 4 wire) ideally located tight between the firewall and engine block just out of fingers reach held in with a clip thats a ******* to line up again...

    they commonly fail...audi dealers stock them.
    search the forum for more info..

    also note. if the car ever runs really lumpy and you get a the ecu light up. don't panic. its just a failed coil pack.30 each from the stealers. prone to fail on the 1.8T
    2002 1.8t se, leather, concert, gmbh kit, 19" RS6, 210bhp Tophtechnik remap

  23. #22
    J7USS's Avatar
    Shuddup Foooool!!

    Status
    Offline
    Join Date
    Oct 2006
    Location
    LEICESTER
    Posts
    3,671
    hey talking of coil packs, If anyone needs to get any then Try the VW stealers first as Audi wanted 30 for one so I rang Vw with the part number for my mate and they sold me 2 for 46 - something to do with customer discount club!!??!!!! Aint got a clue but hey its cheap!! the 2nd lot were 46 aswell.

    I replaced all 4 of mine few months back so hopefully should be ok, My mate rang me about crying saying his car was running major lumpy, turned out 2 of his packs went at the same time, same thing happened to me! damn engines..

  24. #23
    Neutral

    Status
    Offline
    Join Date
    Sep 2009
    Posts
    31
    Quote Originally Posted by Marc1 View Post
    I think the parts around 60 so not to bad. Best to get someone to put full lock on and small revs and have a listen around the pulley area to see if it sounds like the area. Don't want to be changing parts for the sake of it, but they do seem to go a lot.
    i did have a listen while the other half was playing around with full lock, only on idle revs though, i couldnt hear the noise really loudly, but looking at the alternator pulley area, the pulley and i think the tensioner seemed to be moving around quite a bit, when moving between full lock and just off full lock etc

  25. #24
    Neutral

    Status
    Offline
    Join Date
    Sep 2009
    Posts
    31
    An update -
    had my cambelt, waterpump, oil pickup pipe, temp sender and aux belt tensioner replaced today.

    I need a new thermostat and probably a couple of CVs both of which ill probably do myself, wheres the best place to get these parts? Ive tried euro car parts but the thermostat seems a bit pricey at nearly 50 quid. Is this a reasonable price?


    Still got the loud steering groan and i really dont want to have to resort to changing a pump or rack so just thought id elaborate a little to see if anyone has any other ideas.

    If i turn full lock left or right, even when stationary, and then press the throttle either in gear or neutral, i get an increasingly loud groan that changes pitch the higher i rev. The closer i move the steering back to the middle the quieter the noise gets until about 3/4 a turn away from full lock when it pretty much disappears.

    I dont notice the noise as much when driving at speed but then i never go close to full lock when going quickly so probably wouldnt notice it.

    Ive now ruled out:

    Aux belt tensioner
    PAS fluid (flushed and changed)
    Alternator pulley (i think this is ruled out, as when the engine is off, the alt fan inside moves freely in one direction indicating that the pulley probably isnt seized).

    Thanks very much for your help guys, really want to get this sorted!

  26. #25
    Marc1's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Feb 2008
    Posts
    719

    F'ing predictive text phone!

    Try pjmspeedy on here, he's good for oem parts and delivery is usually quite quick.
    Re problem, maybe posting a vid so we canhere the noise would be a good idea, might be obvious to someone then. Is it
    def only on lock? Any change if you turn the aircon on or off?
    For Sale
    B6 S Line Saloon rear bumper,B6 A4 Upper Grille,B6 1.9TDI catback exhaust,B6/B7 Full Piano black inlays,B6/B7 RNS E/GPS Sharkfin,B6/B7 Side airbags,B7 2.0TDI Intercooler and MAP sensor

  27. #26
    Neutral

    Status
    Offline
    Join Date
    Sep 2009
    Posts
    31
    Quote Originally Posted by Marc1 View Post
    Try pjmspeedy on here, he's good for oem parts and delivery is usually quite quick.
    Re problem, maybe posting a vid so we canhere the noise would be a good idea, might be obvious to someone then. Is it
    def only on lock? Any change if you turn the aircon on or off?
    thanks, yeah the noise if definately the worst on full lock, but like i said, its still there near full lock and tails off the further away from full lock you get.

    I will try to get a video or sound clip to see if someone knows

  28. #27
    yy54cnk's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    Jun 2008
    Posts
    27
    Bucks

    You will probably find that there is very little wrong - the noise from your steering whilst stationary - you are placing a huge load on the PAS pump and aux belt driven units when your car is not moving.

    As you say, doesn't do it when your driving, even at very low speeds the effort required by the PAS to turn the wheels is greatly reduced as the resistance has decreased.

    My 2p Hope it helps.

  29. #28
    Neutral

    Status
    Offline
    Join Date
    Sep 2009
    Posts
    31
    i get what you mean, and i know on all my other cars that when on full lock you can always hear a lot more noise from the system especially when stationary, however if you were to hear this noise, you would see what i mean, its so loud that on my local high street today, pulling out of a parking space, everyone i could see turned and stared at me!

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO