Badger5JMB Retrofits
Results 1 to 4 of 4
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Dec 2007
    Posts
    79

    Had a flat battery now fuel gauge reads empty.

    Hi folks,

    I left my lights on all day today and flattened my battery. I found someone with some jump leads and got it started ok. Only problem is my fuel gauge says empty and the fuel remaining on the DIS says 0.

    I know there is fuel in it, probably half a tank, i stuck 30 in this morning and it wasn't empty.

    I have done about 70-80 miles since the recharge and still nothing, i thought it may just take a few miles to figure out the fuel consumption etc.

    Anyone got any ideas?

    Cheers

    Danny

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    1st Gear

    Status
    Offline
    Join Date
    Mar 2009
    Posts
    254
    i had same problem, remove the earth lead from battery for 5 mins the put in back on then all sorted mate

  4. #3
    Neutral

    Status
    Offline
    Join Date
    Dec 2007
    Posts
    79
    nice one mate, ill give it a go tomorrow, will it affect the radio code or anything?

  5. #4
    1st Gear

    Status
    Offline
    Join Date
    Mar 2009
    Posts
    254
    no radio will be fine, the central locking wont work foe an hour or so when you re conect the battery but will re code it self

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO