Badger5Monster Motorsport
Results 1 to 4 of 4
  1. #1
    zeratul's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Nov 2007
    Location
    Worcestershire
    Posts
    178

    Question Ł500 repair to engine fault

    Last weekend my car's engine management came on. 1.8T sport. After the RAC came 20 mins later it wasn't a bad coil pack (as I thought) but was a fuel sensor that was making it run lean... along with another fault code I was told was related to the 1st one (not got codes as they are in my car at the garage).

    The garage (which is an independent BMW specialist close by as is trustworthy) has replaced the sensor and as such has remedied the 1st fault code but the 2nd one still exists. He said there is a air leak somewhere which is causing it to tick over irregular ie run bad! His findings where that a seal has gone (as he said he can see its gone - something about a 'half moon' seal or something) somewhere around the head and after his call to Audi said that the Cambelt needs to be removed to replace it. The 'manual' or it may have been Audi said its about 6hrs work.

    So the cambelt change and new seal will be around Ł500.

    Does anyone recognise what this may be and if theres something to let hm know about when he starts it in the next few days?

    Cheers

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Xmay4444's Avatar
    On Point!!

    Status
    Offline
    Join Date
    Nov 2008
    Location
    LHR
    Posts
    255
    Tell them to check your vacum hoses.
    My old 1.8T Sport had the engine mangt light come on, at first I was told to change the air mass meter, that didn't help so the fault was later found to be a split vacum hose.
    1.8T quattro S-Line in Akoya Silver, Milltek sports cat & 100mm tipped pipes, black Angel Eyes, 18" RS6's (Vredestein Ultrac Sessanta), Bose Symphony 6CD, Moonroof, Criuse Control, Armrest, Full DIS, 0.5 Leather, F&R PDC, Light Pack, Parrot MKi9200
    Coming soon HID's
    -------------------------------------------------------------------
    2001 1.8T Sport 0 v Swedish Artic 1

  4. #3
    zeratul's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Nov 2007
    Location
    Worcestershire
    Posts
    178
    Thanx Xmay - I think he said he's checked the hoses for leaks. How much was the air mass meter?

  5. #4
    Xmay4444's Avatar
    On Point!!

    Status
    Offline
    Join Date
    Nov 2008
    Location
    LHR
    Posts
    255
    Now theres a question.
    It was with my old car and it was i think in 2007 or 8
    I think it cost Ł60 from an indi plus the same to fit it. I didn't pay any more when the light kept coming back on and i had to take it back. They had it on their computer for about 45 mins b4 the guy fiound the split hose. He didn't charge me to fix that in the end.

    Good Luck
    1.8T quattro S-Line in Akoya Silver, Milltek sports cat & 100mm tipped pipes, black Angel Eyes, 18" RS6's (Vredestein Ultrac Sessanta), Bose Symphony 6CD, Moonroof, Criuse Control, Armrest, Full DIS, 0.5 Leather, F&R PDC, Light Pack, Parrot MKi9200
    Coming soon HID's
    -------------------------------------------------------------------
    2001 1.8T Sport 0 v Swedish Artic 1

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO