AH FabricationsSky Insurance
Results 1 to 8 of 8
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Jan 2007
    Posts
    36

    Illuminated headlight switch

    Hi again
    Iv'e also noticed the other night that the dipped beam symbol on the light switch is not illuminated but everything else is on that swith, is it suppose to be illuminated? i thought it was a common bulb to light the switch up, but i could be wrong?
    Could anyone shed any light on this, excuse the pun!
    Steve
    Present: 2004 Mauritius blue S4, 344bhp 4.2 V8, full silver leather heated seats, i pod, ambiant interior lights, privacy glass.
    Sold: 2001 silver s3, 210bhp, polished mirrors, half silver/leather heated seats, bose, i pod.

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    pjmspeedy's Avatar
    Dude, what's mine say ?

    Status
    Offline
    Join Date
    Apr 2008
    Location
    North West
    Posts
    1,057
    You and my friend are the only one's that I know that this has happened to.

    My friend just took his back to the dealer as it was still under warranty so don't really know what the fault was.

    Have you tried taking it out and having a look ?
    Audi A4 1.8T Sport Cabriolet-Full black leather(Electric & heated),RNS-E,BOSE, OEM Bluetooth,RS4 Mirrors,RS4 FBMFSW,RS4 Pedals,RS4 RARB,Cruise Control,B7 Rear Lights,Ally Inlays,18" RS6 Alloys,HID's/Auto lights with dimming rear view mirror,Coming home lights,Ambient light pack & Rear parking sensors.

    For all your VAG OEM PARTS send me a PM or e-mail me at vagoemparts@ymail.com

  4. #3
    Neutral

    Status
    Offline
    Join Date
    Jan 2007
    Posts
    36
    hi,
    Yeah took it out today and took the switch apart, the individual illuminated symbols have their own led, the front and rear fog light symbols have two led's because they change colours when switch on. Each led is soldered to a printed circuit board. So its either a new switch and they certainly dont look cheap, or strip the switch down, remove and fit a new led, looks fiddly. But i know an electrical wizz from work who would make it look easy. So i may get him to look at it first.
    Cheers
    Present: 2004 Mauritius blue S4, 344bhp 4.2 V8, full silver leather heated seats, i pod, ambiant interior lights, privacy glass.
    Sold: 2001 silver s3, 210bhp, polished mirrors, half silver/leather heated seats, bose, i pod.

  5. #4
    quattrojames's Avatar
    Moderator

    Status
    Offline
    Join Date
    Mar 2008
    Location
    Dorset
    Posts
    13,856

    My Social Networking

    Follow quattrojames On Twitter Add quattrojames on Facebook
    I imagine it must be a wiring fail, as LED's rarely go wrong do they.
    Ingolstance Read about my A6 HERE.

  6. #5
    Neutral

    Status
    Offline
    Join Date
    Jan 2007
    Posts
    36
    or just the circuit board.
    Present: 2004 Mauritius blue S4, 344bhp 4.2 V8, full silver leather heated seats, i pod, ambiant interior lights, privacy glass.
    Sold: 2001 silver s3, 210bhp, polished mirrors, half silver/leather heated seats, bose, i pod.

  7. #6
    Neutral

    Status
    Offline
    Join Date
    Jan 2007
    Posts
    36
    If it was a wiring problem i'm sure there would be more then just one fault with the switch.
    Present: 2004 Mauritius blue S4, 344bhp 4.2 V8, full silver leather heated seats, i pod, ambiant interior lights, privacy glass.
    Sold: 2001 silver s3, 210bhp, polished mirrors, half silver/leather heated seats, bose, i pod.

  8. #7
    pjmspeedy's Avatar
    Dude, what's mine say ?

    Status
    Offline
    Join Date
    Apr 2008
    Location
    North West
    Posts
    1,057
    If you decide you want a new one drop me a PM or e-mail.
    Audi A4 1.8T Sport Cabriolet-Full black leather(Electric & heated),RNS-E,BOSE, OEM Bluetooth,RS4 Mirrors,RS4 FBMFSW,RS4 Pedals,RS4 RARB,Cruise Control,B7 Rear Lights,Ally Inlays,18" RS6 Alloys,HID's/Auto lights with dimming rear view mirror,Coming home lights,Ambient light pack & Rear parking sensors.

    For all your VAG OEM PARTS send me a PM or e-mail me at vagoemparts@ymail.com

  9. #8
    cheekeemonkey's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Dec 2007
    Posts
    125
    My switch is the same - when you first turn on the lights it fully lights up but then after a shortwhile the majority of the dial goes off.

    As steve did, I also dismantled - I can only assume it's some bad solder connections? Couldn't see anything obviously 'broken'

    It's an annoying fault....
    2003 A4 Avant 1.9TDi Quattro Sport

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO