Volks AutosChris Nott
Results 1 to 3 of 3
  1. #1
    necroeire's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Feb 2004
    Location
    Ireland
    Posts
    1,003

    Bloomin boot won't open

    Well the car passed the NCT today but now the boot won't open. I can hear the electrics working in there but it doesn't release at all. The solenoid ( i think) makes a noise like it's doing something. When I press the soft switch thing it make the normal sound, then try a second time it seems weaker, then a third or fourth and nothing happens. If I leave the car alone for a while I can open it (if I'm lucky) and then after I close it I cannot open it again. Anyone got elsawin or similar to post an assembly shot of what could be causing this?
    Anyone had a similar problem?
    The car is a late 2001 A4 1.9TDi.
    Cheers

    B6 A4 1.9TDi 130Bhp, 18" RS6 Reps, iPod ICELink, S4 Grill, S4 Door Flares

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    necroeire's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Feb 2004
    Location
    Ireland
    Posts
    1,003
    Anybody??

    B6 A4 1.9TDi 130Bhp, 18" RS6 Reps, iPod ICELink, S4 Grill, S4 Door Flares

  4. #3
    quattrojames's Avatar
    Moderator

    Status
    Online
    Join Date
    Mar 2008
    Location
    Dorset
    Posts
    13,751

    My Social Networking

    Follow quattrojames On Twitter Add quattrojames on Facebook
    Saloon or Avant mate?

    Have you searched the forum? I seem to remember there can be issues with a sticking solenoid or something which can be eased with WD40 or similar....
    Ingolstance Read about my A6 HERE.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO