Chris NottBadger5
Results 1 to 5 of 5

Thread: Idling Issue...

  1. #1
    Neutral

    Status
    Offline
    Join Date
    Dec 2008
    Location
    Newport, Isle of Wight
    Posts
    31

    Idling Issue...

    Have done a seach on my symptons and i'm still a tad unsure.

    I own a 1.8T quattro AVJ engine.

    Today the car started fine, drive round the corner and once waiting at a junction the car stalled and wouldn't start again.

    I left it for about 5 mins then tried again in which it stalled, this time i restarted with a bit of throttle and the car started but with the 'epc' light on and it was idling at 1100-1200rpm.

    Is there an idle control valve on thiese models?

    Anything I should check? Is it worth reseting the ECU (taking the battery of) to try and clear the problems.

    Cheers guys

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Neutral

    Status
    Offline
    Join Date
    Dec 2008
    Location
    Newport, Isle of Wight
    Posts
    31
    30 views and not one responce? What do I have to do to get an answer?

  4. #3
    quattrojames's Avatar
    Moderator

    Status
    Offline
    Join Date
    Mar 2008
    Location
    Dorset
    Posts
    13,856

    My Social Networking

    Follow quattrojames On Twitter Add quattrojames on Facebook
    People have to view your post to see whether they know the answer. I don't know the answer which is why I haven't replied. Sorry!
    Ingolstance Read about my A6 HERE.

  5. #4
    1st Gear

    Status
    Offline
    Join Date
    Mar 2009
    Posts
    124
    It can be so mutch my tips do a vagcom scan to clear the fog a bit
    BSR - POWERFLEX - CATBACK

  6. #5
    evilscotsman's Avatar
    Space Cowboy

    Status
    Offline
    Join Date
    May 2008
    Location
    Fife, Scotland
    Posts
    1,345
    It might be the engine speed or camshaft sensor, that causes sudden cutouts, usually works after 10 - 15 minutes when the sensor has cooled, its at the rear of the cam cover as far as I know but the one on the B6 has been fine so not totally sure. I had this trouble with the Golf GTi, and the B5 I had before.

    It may also have been the immobiliser / key signal weak but then it would flash the "car with the key inside" symbol.

    Remember we are all amateurs or engineers in different disciplines, not mechanics, so we can only help if we know the answer, and even that is an educated guess without testing anything or seeing fault code data. You need to get it scanned by a vagcom set or an audi dealer's 1550 machine etc to know what you are dealing with. ECU controlled cars are complex, and fussy.
    B4 TDI - old skool project / daily driver...if it ain't broke, it's probably an Audi...


 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO