Volks AutosAH Fabrications
Results 1 to 2 of 2
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2008
    Posts
    9

    A4 TDI Jerky Engine On Idle...

    Hi
    Just wondering if anybody could help me at all

    when i first start the engine the car doesnt feel right its really jerky through the pedals and all the car, when you apply a little revs the car feels normal again i have used vag-com to see if they is any faults but nothing. i had a similar fault about 10 months ago and i replaced the engine mount on the right side of the engine (the one with a sensor)

    Could it be any other engine mounts?

    Someone has said it could be the dual mass flywheel?

    I would appreciate if anyone has any ideas

    Cheers Sam

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    white.akita's Avatar
    1st Gear

    Status
    Offline
    Join Date
    May 2008
    Location
    county durham
    Posts
    280
    i think it could be either the dmf, engine mounting or an injector but a injector should show a fault code.
    if you have had a faulty engine mounting then the others will of been under alot more stress so could be another mounting.
    Last edited by white.akita; 15th May 2009 at 16:23.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO