Badger5Monster Motorsport
Results 1 to 3 of 3
  1. #1
    russgt's Avatar
    Neutral

    Status
    Offline
    Join Date
    Mar 2007
    Posts
    60

    Mileage and clock display gone blank!?

    The mileage/trip counter display AND the clock display have gone blank? I can see that the orange backlight is on but no characters are being displayed.

    Anyone?........

    DIS seems fine
    B6 1.9 TDI 130 Sport Avant

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    silversurfer's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jan 2007
    Posts
    221
    Have you tried reset button on the indicator stalk..? Or disconnecting and reconnecting the battery..?

  4. #3
    russgt's Avatar
    Neutral

    Status
    Offline
    Join Date
    Mar 2007
    Posts
    60
    Quote Originally Posted by silversurfer View Post
    Have you tried reset button on the indicator stalk..? Or disconnecting and reconnecting the battery..?
    Not tried anything yet

    Will disconnect and reconnect the battery tomorrow to see if it cures the prob, thanks.

    Reset button is on wiper stalk, I think that only resets the fuel/mpg/speed computer?

    Shortly before both displays went blank there were some really weird random digits being shown
    B6 1.9 TDI 130 Sport Avant

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO