Volks AutosMonster Motorsport
Results 1 to 29 of 29

Thread: S4 Problem

  1. #1
    Just Plain Old's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jun 2004
    Location
    Warwickshire
    Posts
    1,257

    S4 Problem

    Good afternoon gents,

    My first post and it's a problem.
    I have the new S4, with a stage 3 MOD by AMG.

    For a long time now, probably since I bought it infact, I've had a problem with the car not recognizing that I have lifted off the throttle. Not all the time and not at high speeds. A typical example would be at say 50mph in 3rd, lift off the throttle and it's like you're on cruise control, if you then dip the clutch the revs will only very slowly fade then drop to idle. this happens at some stage in most journeys I make! THe dealers say they cannot replicate the fault,there's a surprise!! Any ideas?

    Finally I have now started having what can only describe, not being a technical person, as misfiring or maybe fuel cuts, again not frequently. I haven't told the dealer about this yet, TBH i'm starting to lose faith in them, I have suggested to them that a good point to start would be to let AMG look at it. However the dealers say they want to see the fault for themselves first, but they are not making any real effort to do so. [img]/ubbthreads/images/graemlins/mad.gif[/img]


  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Just Plain Old's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jun 2004
    Location
    Warwickshire
    Posts
    1,257

    Re: S4 Problem

    Cheers Rodney,

    That is EXACTLY the problems I've been having! I thought I was going mad. [img]/ubbthreads/images/graemlins/crazy.gif[/img]

    I have spoken to the dealer today and they say that Audi UK are NOT aware of this problem.
    I would say I'm, Bloody Annoyed, rather than dissapointed. At least I can expect some action now, if not then I too will be selling up, but I most definatly will NOT go quietly. [img]/ubbthreads/images/graemlins/mad.gif[/img]

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2004
    Posts
    2

    Re: S4 Problem

    The same fella who did that web-page organised a petition to Audi America and got (I think) c20 signatures - quite a high number from small sales. Audi UK sent a technician to my local dealer to inspect my car but insisted that the car was working to spec - even though I had had mine independently tested by the RAC and they agreed that the quality of gear change and throttle control was "unacceptable". Garage hid behind the manufacturer and the manufacturer doesn't want to know. The only reason that I haven't pursued it is because two lots of legal advice warned me off pursuing the original rejection of the car - there's simply too much "subjectivity" involved in weighing up these problems (personally I don't agree with this). Let me know what happens.

  5. #4
    Just Plain Old's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jun 2004
    Location
    Warwickshire
    Posts
    1,257

    Re: S4 Problem

    [ QUOTE ]
    rodney67 said:
    Hi again - I did a swap. I said that there was a significant difference between the two, they said there wasn't. Chief technician at the garage said there was something wrong with the car, a remark which was subsequently withdrawn as "he doesn't really know much about S cars". Good luck!!

    [/ QUOTE ]

    Cheers,

    I'll post the 'results'!

  6. #5
    Just Plain Old's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jun 2004
    Location
    Warwickshire
    Posts
    1,257

    Re: S4 Problem

    Guess what!

    the dealer has had my car for 2 Days now, and hasn't even looked at it.............. [img]/ubbthreads/images/graemlins/mad.gif[/img]

    Said they needed to experience the problem for themselves,,,,, and for a whole 2 Days did jack sh!t.

    I feel like hanging on to the loan S4 Cab, but................ not this time. [img]/ubbthreads/images/graemlins/frown.gif[/img]

    Is this p!ss poor service, or is it me?

  7. #6
    1st Gear

    Status
    Offline
    Join Date
    Mar 2004
    Location
    USA
    Posts
    275

    Re: S4 Problem

    Yes!!
    Get in touch with Audi of UK. Report the issue and get them involved. They won't let it lie around gathering dust.

  8. #7
    Just Plain Old's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jun 2004
    Location
    Warwickshire
    Posts
    1,257

    Re: S4 Problem

    The dealer 'principle' is supposed to be contacting me today, I'll see what he has to say and go from there! [img]/ubbthreads/images/graemlins/frown.gif[/img]

  9. #8
    Just Plain Old's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jun 2004
    Location
    Warwickshire
    Posts
    1,257

    Re: S4 Problem

    Latest update.

    Spoke to dealer principle. I suggested, and he agreed, that I will go out for 1/2 a day with senior technician and hopefully 'demonstrate' the fault.

    Seems this can't be sorted until after 14th July, I'll post results when known.

  10. #9
    Just Plain Old's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jun 2004
    Location
    Warwickshire
    Posts
    1,257

    Re: S4 Problem

    Well, just bloody typical. Went out with senior technician for about an hour and a half, and of course, nothing went wrong. [img]/ubbthreads/images/graemlins/frown.gif[/img] [img]/ubbthreads/images/graemlins/frown.gif[/img]

    Where to I go from here? (To the top of the lake I fear... Name that song. [img]/ubbthreads/images/graemlins/smirk.gif[/img])

    Any suggestions welcome!

  11. #10
    1st Gear

    Status
    Offline
    Join Date
    May 2003
    Posts
    100

    Re: S4 Problem

    Sorry can't help but sad to hear that its not doing what you want.

    I've got a standard S4 and hav'nt experienced the problem. The car often pulls hard in 2nd at low speed on light throttle openings but that's normally when its cold and I just put it down to the engine running rich at low temp. If anything at medium speeds I think the car has flat spots.

  12. #11
    Reverse Gear

    Status
    Offline
    Join Date
    Dec 2003
    Location
    That London
    Posts
    10

    Re: S4 Problem

    [ QUOTE ]
    Where to I go from here? (To the top of the lake I fear... Name that song. [img]/ubbthreads/images/graemlins/smirk.gif[/img])

    [/ QUOTE ]

    "Ay ay ay ay ah
    Ay ay ay ay ay ay ah
    Here i come"


    Love Plus One - Haircut 100


    I'm afraid I don't have any suggestions. I haven't had any such problems with my bog standard S4 but they don't seem to be uncommon. You're damn unlucky that nothing happened with the technician. Did you buy the car with the mods? If so, then AMD are probably the best option but then it'll cost you, of course. Good luck whatever.

  13. #12
    Just Plain Old's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jun 2004
    Location
    Warwickshire
    Posts
    1,257

    Re: S4 Problem

    OK, I'll see what they say. This sholud 'hopefully' be a warranty issue! [img]/ubbthreads/images/graemlins/frown.gif[/img]

  14. #13
    Just Plain Old's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jun 2004
    Location
    Warwickshire
    Posts
    1,257

    Re: S4 Problem

    Latest update,,,,,,,, There is now a 'flash' upgrade available to audi dealers that resolves some 'issues' with the FBW throttle control...................... Fu<king amazing, it's only taken about 12 months to go from, "that's how it's supposed to work", to "this fixes the problem with the FBW Control". Still at least it's in hand.

    THe only difficulty for me is that the dealers have to send the 'fix' to AMD, and hopefully it will be compatible with the stage 3 Mods!

    So, if you have a FBW Problem with your S4, there is now a 'flash' upgrade available from your Audi dealer to fix it. [img]/ubbthreads/images/graemlins/cool.gif[/img]

  15. #14
    scoTTy's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    Essex, UK
    Posts
    1,957

    Re: S4 Problem

    Have you had it or is this just word of mouth?

    My dealer says the CD with the DBW software still isn't available. I've had it on order for over a month.

  16. #15
    Just Plain Old's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jun 2004
    Location
    Warwickshire
    Posts
    1,257

    Re: S4 Problem

    [ QUOTE ]
    scoTTy said:
    Have you had it or is this just word of mouth?

    My dealer says the CD with the DBW software still isn't available. I've had it on order for over a month.

    [/ QUOTE ]

    My dealer has the CD and has, apparently, sent it to AMD!! They want to 'check it out' and will call me, hopefully, next week to sort out a time to have the work done.

  17. #16
    scoTTy's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    Essex, UK
    Posts
    1,957

    Re: S4 Problem

    Cool. Thats good news [img]/ubbthreads/images/graemlins/beerchug.gif[/img]

    ...although doesn't explain what my dealer is saying. [img]/ubbthreads/images/graemlins/crazy.gif[/img]

  18. #17
    imported_caiss4
    Guest

    Re: S4 Problem

    As I reported in an earlier thread I've had the DBW flash upgrade done so the CD ROM does really exist and although I was effusive about the impact of the upgrade at the time I have noticed the following:

    1. the delay in power delivery, particularly noticeable in 1st to 2nd upshifts is still there but less marked. Before the upgrade the lurching transition from 1st to 2nd happened 80%; it's now 30%.
    2. the delay in power delivery after downshifting from 4th to 3rd and allowing the vehicle to continue on the overrun before putting on the power has pretty well disappeared.
    3. the 'cruise control on' effect that JustPlainOld reported in the initial post was something I never experienced before the upgrade was done; now it's happened to me (just once)so I'm not sure the upgrade will cure that one.
    4. a by-product seems to be slightly better fuel consumption. On one of my regular routes if I drove fairly light-footed it would return 24-25mpg; after the upgrade I've achieved 28mpg! I have to say that this behaviour is unusual!!

  19. #18
    scoTTy's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    Essex, UK
    Posts
    1,957

    Re: S4 Problem

    At least it sounds positive! [img]/ubbthreads/images/graemlins/beerchug.gif[/img]

  20. #19
    1st Gear

    Status
    Offline
    Join Date
    May 2003
    Posts
    100

    Re: S4 Problem

    My dealer tells me that all upgrades, remaps etc can be downloaded by them directly over the phone from Germany rather than having to wait for a CD. Sound right?

  21. #20
    scoTTy's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    Essex, UK
    Posts
    1,957

    Re: S4 Problem

    That's what I and my dealer though but it would appear not in this case.

  22. #21
    imported_ronny
    Guest

    Re: S4 Problem

    I have exactly the same problem with my 2002 A4 1.8T quattro, when you accelerate hard especially from 2nd to 3rd, the car stays rev'ing, as if its keeping the turbo "spooling" to allow for a faster gearchange, but infact it just causes you to crunch the gears as the revs are too high for a proper change.

    I had my car remapped by REVO to if this would fix the problem but it still does it, I only had the 5hour programme to test it,

    Does this sound the same as you are having with your S4?

  23. #22
    scoTTy's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    Essex, UK
    Posts
    1,957

    Re: S4 Problem

    No.

    We're talking about a specific software related issue.

    Your's sounds like it could be the divertor valve.

    [Edit]

    I've just reread your post. It sounds similar but I doubt it's the same as Audi have made so many 1.8Ts across the models/marques that it would be well know. I had a TT and it didn't have this problem. [img]/ubbthreads/images/graemlins/confused.gif[/img]

    [/Edit]

  24. #23
    Just Plain Old's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jun 2004
    Location
    Warwickshire
    Posts
    1,257

    Re: S4 Problem

    No , sorry ronny, I think you've got some other 'issue'!

  25. #24
    Just Plain Old's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jun 2004
    Location
    Warwickshire
    Posts
    1,257

    Re: S4 Problem

    Well,,,,,, AMD have had the CD for some tine now. Phoned to see what was happening, got a reply from a helpful chap who promised to phone me back................. Hummmmmmmmmmm!!

  26. #25
    scoTTy's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    Essex, UK
    Posts
    1,957

    Re: S4 Problem

    I sent them an email asking about progress and haven't even had a repsonse (apart from the automated one). [img]/ubbthreads/images/graemlins/crazy.gif[/img]

  27. #26
    Just Plain Old's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jun 2004
    Location
    Warwickshire
    Posts
    1,257

    Re: S4 Problem

    Yep! Not good.................

  28. #27
    Reverse Gear

    Status
    Offline
    Join Date
    Oct 2004
    Posts
    11

    Re: S4 Problem

    Had a similar problem in another car once. Turned out my floor mat was catching the corner of the gas pedal at times. Sounds silly but check the fitment of your floor mat around the gas pedal.


  29. #28
    scoTTy's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    Essex, UK
    Posts
    1,957

    Re: S4 Problem

    LOL - thanks for the advice but this is an Audi recognised software issue hence the debate about the CD.

  30. #29
    Just Plain Old's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jun 2004
    Location
    Warwickshire
    Posts
    1,257

    Re: S4 Problem

    As this has come BTTT

    I still haven't heard from AMD!! [img]/ubbthreads/images/graemlins/mad.gif[/img] And I've been to busy to chase it up, until now maybe............

    Scotty, have you got any news?

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO