Volks AutosEM Tuning
Results 1 to 6 of 6
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Nov 2008
    Posts
    11

    Drivers door electrics malfunction!!

    Hi all

    Hoping someone can help me with this:

    Parked the car up in Milton Keynes the other day, came back after about 30 minutes, unlocked the car, and found that none of the electrics on the drivers door were not working i.e. the Windows, Electric fold in mirrors and the seat button to fold the seat forward for passengers to jump in the back.

    Also, when i switch the car on, the soft top roof light flashes on the front dash. The AA guy looked at it for an hour and couldnt work it out, had to be towed home!

    The AA guy checked the Fuse box and all was fine there too, he suggested the earthing wire, but had my mechanic check that out to and said the wires seemed to be live too. The battery has also been disconnected and re-connected to reset the computer, but to no avail.

    Any ideas on what it could be guys please??

    Thanks in anticipation!

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    1wheelonly's Avatar
    cabriolet

    Status
    Offline
    Join Date
    Oct 2007
    Location
    The Lounge
    Posts
    2,062
    have herd of probs where the loom runs from the car to the door ( near hinge )
    you may have a break in a wire or a faulty moduel.
    LOTS DONE, LOTS SPENT !!!!

  4. #3
    zeratul's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Nov 2007
    Location
    Worcestershire
    Posts
    178
    Kind of similar to the problem I had (see here) its posible one of the other wires have broken, but that couldn't explain the seat not working (but it may link through the door).

    I'd have a quick look at the loom - just take the bodywork rubber/plastic cover away and press in the otherside of the black connector whiles pulling it away. Then ease out the wire a few inches from the door and push back the rubber sleeve and check there are no wire breaks. At least you could rulle it out it its not that. Otherwise it could be the dreaded 'convenience module' has water damage.

    Can't understand why you had to be towed home?!

  5. #4
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,087
    As its showing softtop warning this could suggest the convenience module as this controls a hell of alot of these functions, door locks, windows, sunroof so yours could be this at fault fella as softtop probably comes under this, seems to point to this

    But you saying the car doesnt start either?

    I'm doubtful its any of the following as softtop isnt controlled of drivers door is it, from centre console switch I thought, but worth to check the door loom that goes in the rubber as it does actually clip into a socket on the pillar where it enters the car, might have come loose down in the footwell area, door module wire might have got knicked or door module power plug etc come out in the door panel

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  6. #5
    1st Gear

    Status
    Offline
    Join Date
    Aug 2008
    Posts
    148
    it sounds like its deffo the wiring loom between the door and the body, i have come across this several times and will give the exact symptoms you describe, check the loom i bet the thick brown wire is severed.

  7. #6
    Reverse Gear

    Status
    Offline
    Join Date
    Nov 2008
    Posts
    11
    Thanks for all the replies all, I had my mechanic have a look at the loom and he tested the wires behind the rubber cover, which all seemed to be live, there didn't seem to be any breaks there in the wires.

    I'm now worried that it could be the module.

    Had to be towed home as the electric mirrors wouldnt fold back out, so couldn't drive on the motorway like that.

    Just wondering if 4 Rings would be able to fix it? what do you guys think?

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO