Sky InsuranceEM Tuning
Page 2 of 2 FirstFirst 12
Results 41 to 49 of 49
  1. #41
    quattrojames's Avatar
    Moderator

    Status
    Offline
    Join Date
    Mar 2008
    Location
    Dorset
    Posts
    13,751

    My Social Networking

    Follow quattrojames On Twitter Add quattrojames on Facebook
    Lol yeh cheers Marc, roll on 2009 eh
    Ingolstance Read about my A6 HERE.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #42
    quattrojames's Avatar
    Moderator

    Status
    Offline
    Join Date
    Mar 2008
    Location
    Dorset
    Posts
    13,751

    My Social Networking

    Follow quattrojames On Twitter Add quattrojames on Facebook
    So that didn't work .....

    Car has been fully VAG-com tuned and had the cam and fuel pump timing set and is still not driving right. The Engine Centre are now thinking it must be the turbo wastegate being worn, but his diagnostic specialist suspects that it may be the fuel injection pump. In fairness to them they are working pretty hard to get it sorted, but due to the time of year every bugger wants time off!

    Either way, it's not going to be ready before Christmas, so will probably be into the New Year now .... it's been over two months since the pulley broke - the first time
    Ingolstance Read about my A6 HERE.

  4. #43
    PW-Motorsport's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Jun 2006
    Location
    Pembrokeshire
    Posts
    389
    The turbos have a variable vane system that clogs up with soot, this will cause the engine to go into limp mode. They dont have a wastegate as such, this variable vane system controls the boost.

    The turbo needs to be removed and strip of the hot side and ultrasound clean the nozzle rings etc.

    The 2.5 TDI engine has many well known issues with belts, pulleys etc. When reparing they must be timed up correctly using the factory cam locks, crank locks and pump pin, not paint marks.

    The pump timing must be set on Vag Com in basic settings, block 04, TDI graph.

    The pumps are not reliable they often fail with no fault codes.

    I have changed a few in the last month. They are not cheap 650 +vat.

  5. #44
    simonwjones's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Aug 2005
    Location
    staffs uk
    Posts
    344
    well they say they come in three dont they.

    1. lost my camera on way back from best skiing holiday ever.

    2. My 2.5tdi wont start, after twenty minutes i finally managed and nearly got home before water temp warning came on a mile from home. stopped the car immediately and got her towed in. No sign of water loss and expansion tank full. could even take the expansion tank off with exploding.

    I suspected a faulty temp sensor but it turned out that it was cam belt problems.

    mine was done by stafford Audi 18 months ago, the water pump replaced a month after that and the remaining idlers a month after that because of a noise one that sounded like a plane taking off. Ive done 30,000 miles since then.


    when we dropped the belly pan we got hit on the head with ball bearings.

    EVER Tensioner and idler had ever broke up or seized solid. the water pump had seized and the shaft had changed to a lovely blue colour. Al the belts were intact, but we regogn that it missed have jumped one tooth causing the hard starting problems.

    I was lucky i didnt bend a single value and after changing EVERY part to do with the cambelts etc, iders, tensioners and the hydraulic tensioner, she runs like a dream again.

    My mate said he had never seen anything like this before and the only explantion is that the hydraulic tensioner had jammed out putting too much load on the cambelt.

    luckiliy I only pay for parts and get my labour free otherwise it would have been a big bill. Dont actually know what the bill will be yet has he crap with paperwork and always says dont worry, we can sort it out later.



    3. tw4t has reversed into my car, breaking one of the rear light. It lookes like it must have pushed the car forward slight as the front bumper had gone over a high curb and you guessed it, ripped one side of the bumper off, popping out both side vents.

    The wife was driving her at the time and it was at night.

    yesterday I didnt even notice either of them until my rear brake light bulb failed.

    found a rear light cluster on beay for 18 and the rear body work should tcut out as there is no damage to rear bumper at all. front bumper just needs removing and refitting


    theres my 3 gone now, should be safe now until next year

    Simon
    A6 2.5tdi Quattro Sport 180
    A6 1.9tdi Avant ................. Gladly missed
    A6 2.8 Quattro .................. Sadly missed
    Quattro 2.8 Coupe ............. Sadly missed

    RNS-E, Audi BT, Phatnoise

  6. #45
    quattrojames's Avatar
    Moderator

    Status
    Offline
    Join Date
    Mar 2008
    Location
    Dorset
    Posts
    13,751

    My Social Networking

    Follow quattrojames On Twitter Add quattrojames on Facebook
    Thanks for your help with this, I will pass your comments onto the Engine Centre.

    Quote Originally Posted by PW-Motorsport View Post
    The turbos have a variable vane system that clogs up with soot, this will cause the engine to go into limp mode. They dont have a wastegate as such, this variable vane system controls the boost.

    The turbo needs to be removed and strip of the hot side and ultrasound clean the nozzle rings etc.
    The turbo is from my original engine which is why I am reluctant to think it can be that as it worked perfectly ok before. i do however accept that as with all mechanical things sometimes things fail for absolutely no reason at all!
    Ingolstance Read about my A6 HERE.

  7. #46
    quattrojames's Avatar
    Moderator

    Status
    Offline
    Join Date
    Mar 2008
    Location
    Dorset
    Posts
    13,751

    My Social Networking

    Follow quattrojames On Twitter Add quattrojames on Facebook
    Ok I got the car back last week, and have done over 600 miles since. The engine sounds nice enough, and is fairly down on power although this is beginning to improve. It is also averaging 21mpg according to the DIS. I am hopeful that all of these problems will be fixed when I get the pump timing set with VAG-com. But I want to do a few more miles before investing anymore into the car to make sure the engine is a good one.

    Now the bad news. Over the summer I refurbed my RS6 wheels (I will do a full write up on this one day I promise) and they were on the car about one week before it broke down. Hey ho. Now when the car went off to The Engine Centre I told them that my car was in mint condition and would expect it to come back that way. I even took some photos, luckily.

    Here are the wheels just before I fitted them:



    The car came back filthy inside:





    But the worst was yet to come. Three of the wheels were damaged, two severely, allegedly by the straps used to hold it onto the truck, and one by some other means:







    So far all that has been offered is an interior valet. No responsibility will be taken for the wheel damage as "The paint was soft as I was tight ass and didn't get the wheels oven baked"

    Negotiations continue.
    Ingolstance Read about my A6 HERE.

  8. #47
    4th Gear

    Status
    Offline
    Join Date
    May 2007
    Location
    Chorley, Lancs
    Posts
    770
    My 48,000 miler goes in for its cambelt, tensioner & waterpump change at Preston Audi next monday......so will avoid all this hopefully ! They are matching Stafford Audi price...costing around 465 all in !
    Will keep car 2 more years after belt change so will always be covered by Audi Warranty ...and will look good when it comes time to sell !
    A4 2.5 Tdi Avant Quattro Sport : 180HP 6 speed, Mauritius Blue, full black leather heated electric front seats, auto lights, Xenons, auto dipping rear view mirror, heated folding door mirrors, cruise control, Bose, full DIS, MFSW, 18" RS6 reps, rear parking sensors, colour coded lower, rear door window blinds, interior & ambient lighting kit, under seat storage, front armrest as standard. RS4 ARB, RNS-e sat nav, Cd Changer, OEM bluetooth fitted by me.

  9. #48
    fjtwelve's Avatar
    Moderator

    Status
    Offline
    Join Date
    Jan 2006
    Location
    Falmouth, Cornwall
    Posts
    765
    Quote Originally Posted by quattrojames View Post
    Ok I got the car back last week, and have done over 600 miles since. The engine sounds nice enough, and is fairly down on power although this is beginning to improve. It is also averaging 21mpg according to the DIS. I am hopeful that all of these problems will be fixed when I get the pump timing set with VAG-com. But I want to do a few more miles before investing anymore into the car to make sure the engine is a good one.
    Your running in symptoms are similar to mine, although i have only done 400 miles. The car is starting to pull much harder now, and revving more easily, definitely becoming its old self again. I have not been able to get it on a long run on open roads though. Fuel economy initially was dreadful with the DIS showing 24-25mpg, but manual calc put the first tank at 27.7mpg overall so it obviously got better while i ran the tank through. Down from an average in Cornwall of around 31 and the 29s immediately before the head gasket let go. Getting a puff of smoke on start up especiallly after its stood all week, not noticed it that much when the engine from warm or hot starts. And like you i want to get it to someone who knows what they are doing with VAGCOM for a thorough check.
    2001 A6 Avant 2.5TDi quattro Sport 180hp+TurboDynamics MD438 hybrid+Bosio Race683s+3" exhaust+Celtic Tuning remap - now with adamss24 replaced with runabout
    2007 BMW 535d AM Sport + Celtic remap
    2004 A4 Avant 1.9TDi quattro Sport 130hp + Superchip - sold & replaced by
    2005 Audi TT 1.8T
    1988 Yamaha FJ1200 120hp finally traded after 23 years for
    1986 Yamaha FJ100 (1300 barrels shhh!) with too many bits to mention
    2011 BMW 320d M Sport son #1
    2004 Suzuki SV650 S son #2

  10. #49
    quattrojames's Avatar
    Moderator

    Status
    Offline
    Join Date
    Mar 2008
    Location
    Dorset
    Posts
    13,751

    My Social Networking

    Follow quattrojames On Twitter Add quattrojames on Facebook
    There's an independant near me (in Gillingham Dorset) who have been recommended to me and I will in touch with them in the next week or so, I will let you know how it goes. The car was actually booked in with them the day after the replacement engine went bang, so at least I didn't pay to tune that too!
    Ingolstance Read about my A6 HERE.

 

 
Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO